Dynamic port ile voice vlan çalışması
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Dynamic port ile voice vlan çalışması

Merhaba, Kurduğumuz bir yapıda; Switch portlarını dynamic(802.1x) yapıda çalıştırıyoruz. Aynı porttan voice vlanda kullanabilirmiyiz. Kullanabiliyorsak telefon ve switch markalarının aynı olması gerekir mi? Yada dikkat etmemiz gereken bir nokta varmıdır?

  1. #1
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart Dynamic port ile voice vlan çalışması

    Merhaba,

    Kurduğumuz bir yapıda;

    Switch portlarını dynamic(802.1x) yapıda çalıştırıyoruz. Aynı porttan voice vlanda kullanabilirmiyiz. Kullanabiliyorsak telefon ve switch markalarının aynı olması gerekir mi? Yada dikkat etmemiz gereken bir nokta varmıdır?

    Teşekkürler şimdiden.

  2. #2
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    kullanabilirsiniz benim kurdum yapıda hepsi cisco ydu ama telefon ve switch farklı olunca çalışır diye düşünüyorum. vlnaları normal açıyorsunuz sadece tek fark portta aşağıdaki şekilde konfig yapıyorsunuz.

    switchport acces vlan 10 (data için )
    switchport voice vlan 20 (voice için )

  3. #3
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    Merhaba,

    Demek istediğimi tam anlatamadim sanırım. Port dinamik yapida, yani bilgisayar hangi kullanici grubunda ise ona göre vlana atiliyor. Örnegin ayni pcden muhasebe kullanicisi baglanirken otomatik olarak port muhasebe vlanina geçiyor insan kaynaklari kullanicisi baglanirken port insan kaynaklari vlanina ataniyor. Bu işlemi yaparken yine ayni portun altina voice vlan tanimlayabiliyormuyum.

  4. #4
    ydev isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2013
    Bulunduğu yer
    istanbul
    Mesajlar
    43

    Standart

    merhabalar ;

    verdiğim configde çalışacaktır
    farklı markalardada çalışmaktadır

    interface GigabitEthernet1/0/1
    switchport mode access
    switchport voice vlan 100
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    switchport port-security mac-address sticky
    power inline port 2x-mode
    authentication host-mode multi-domain
    authentication order dot1x mab
    authentication priority dot1x mab
    authentication port-control auto
    mab
    dot1x pae authenticator
    dot1x timeout tx-period 1
    spanning-tree portfast

  5. #5
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    Teşekkürler hocam.

    Protokol olarak nasil isimlendiriliyor. Oradan konuyu detayli araştırayım.

  6. #6
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,195

    Standart

    802.1x uyguladığınız portlarda , port tipine göre data ve voice domain diye iki domaine ayırır. hem voice hem data vlan ı olacak port lar da arkadaşımızın yukarıda göndermiş olduğu config de geçen " authentication host-mode multi-domain " komutu girilmesi zorunludur. girmediğiniz takdir de default olarak " authentication host-mode single-host" olarak gelir. buda sadece data domainini kullanan cihaz bağlanabilir demektir.

    bu haldeyken cisco ip telefonlar ile birlikte çalışacaktır. diğer markalar için "lldp" kullanmanız gerekebilir..
    The day that never comes

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok