VRRP, iP SLA
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 8 sonuçtan 1 ile 8 arasındakiler gösteriliyor.
VRRP, iP SLA

Merhabalar Üstatlar, Yine size birşey danışmak istiyorum, Elimde cisco 1941 router var üzerinde Version 15.1(4)M2 ios çalışıyor , vrrp çalışan yedekli bir lokasyon kurmak istiyorum , ana hattım metro ,

  1. #1
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart VRRP, iP SLA

    Merhabalar Üstatlar,

    Yine size birşey danışmak istiyorum,

    Elimde cisco 1941 router var üzerinde Version 15.1(4)M2 ios çalışıyor , vrrp çalışan yedekli bir lokasyon kurmak istiyorum , ana hattım metro , yedek hattım ise shdsl . Ancak ip sla çalıştıramıyorum , internetten araştırdığım configgurasyon aşağıdaki gibi olması gerekiyor,ancak ip sla 11 yazdığım zaman kabul etmiyor, http://www.cisco.com/E75F826E-97DD-4...la-cr-book.pdf linkinden araştırdım doğru düzgün bir bilgiye ulaşamadım bilgisi olan paylaşabilirmi


    !
    track 1 ip sla 11 reachability
    !
    !
    !
    !
    !

    interface FastEthernet0/0
    description Lan
    ip address 172.18.124.33 255.255.254.0 secondary
    ip address 10.107.65.254 255.255.255.224
    ip accounting output-packets
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    duplex auto
    speed auto
    traffic-shape rate 10000000 1000000 1000000 4096
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.500
    description WAN-METRO
    encapsulation dot1Q 500
    ip address 10.250.65.106 255.255.255.252
    !
    interface ATM0/0/0
    no ip address
    load-interval 30
    shutdown
    no atm ilmi-keepalive
    !
    interface ATM0/0/0.1 point-to-point
    description WAN--gdshl-yedek
    mtu 1500
    ip address 10.250.65.254 255.255.255.252
    ip accounting output-packets
    atm route-bridged ip
    pvc 0/35
    protocol ip 10.250.65.253 broadcast
    encapsulation aal5snap
    !
    !
    [ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 10.250.65.253 track 1
    ip route 0.0.0.0 0.0.0.0 10.250.65.105
    ip http server
    no ip http secure-server
    !
    !
    ip sla 11
    Buradan itibaren komutları kabul etmiyor.
    icmp-echo 172.16.45.1 source-interface gigabit 0/0
    timeout 1000
    threshold 3
    frequency 10
    ip sla schedule 11 life forever start-time now
    [/FONT]!

    !
    !

    Teşekkürler şimdiden.

  2. #2
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    komutmu çalışmıyor * eğer öyleyse ios versionu ile alakalıdır. ip sla ? yaptığınız da monitor parametresi görürsünüz. o komutla devam edip diğer aşamada ? ile gerekli komutları görebilirsiniz.

  3. #3
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    ip sla ? yaptığımda bunları veriyor
    key-chain Use MD5 Authentication for IP SLAs Control Messages
    responder Enable IP SLAs Responder
    server IPPM server configuration

  4. #4
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    router(config)# ip sla monitor 1
    bu komutu elle girdiğiniz zaman kabul etmiyormu

  5. #5
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    (config)#ip sla monitor 1
    ^
    % Invalid input detected at '^' marker.

    Malesef hocam sabahtan beri aramamda data lisansı gerekir gibi bi sonuça ulaştım araştırmaya devam, oda tuzluymuş bayağı bi sanırım bgp üzerinden koşturacağız

  6. #6
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    yok estağfirullah hoca değiliz , lisans tarafı için bir tecrübem yok

  7. #7
    MCyagli isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jul 2009
    Mesajlar
    565

    Standart

    Merhaba Arkadaslar;


    VOice kurslari alan arkadaslar coktan tanistilar ( CCNA den itibaren )

    Security ayni sekilde CCIE Security calisanlarda artik bilmek zorunda

    Routing Switching icin henuz IOS 12.4 sinavlarda gecerli

    ANcak IOS 15 ile Cisco Lisanslama mantigini getirdi.


    Image icinde zaten tum ozellikler destekli geliyor.

    BUnlari aktif hale getirmek icin

    Lisans lazim,


    ASA lerdeki mantikla ayni.

    Base Line License ile gelen ASA 5505 ve 5510 icin
    Security Plus License alirsaniz Ozellikleri
    aktif etmis olursunuz.

    ---


    IP SLA kullanmak icin mevcut lisansiniz saniriim yetersiz..

    Sadece RESPONDER olarak kullanabilirsiniz gorunuyor.

    ---
    Mehmet Ceyhan YAĞLI
    I learn, I teach
    MCyagli

  8. #8
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    Alıntı MCYagli Nickli Üyeden Alıntı Mesajı göster
    Merhaba Arkadaslar;


    VOice kurslari alan arkadaslar coktan tanistilar ( CCNA den itibaren )

    Security ayni sekilde CCIE Security calisanlarda artik bilmek zorunda

    Routing Switching icin henuz IOS 12.4 sinavlarda gecerli

    ANcak IOS 15 ile Cisco Lisanslama mantigini getirdi.


    Image icinde zaten tum ozellikler destekli geliyor.

    BUnlari aktif hale getirmek icin

    Lisans lazim,


    ASA lerdeki mantikla ayni.

    Base Line License ile gelen ASA 5505 ve 5510 icin
    Security Plus License alirsaniz Ozellikleri
    aktif etmis olursunuz.

    ---


    IP SLA kullanmak icin mevcut lisansiniz saniriim yetersiz..

    Sadece RESPONDER olarak kullanabilirsiniz gorunuyor.

    ---
    Hocam 4 satırda özetlediğini ben 5 6 saat öğrenebildim,

    Teşekkürler .

    Ciscoda başaldı artık para oyunlarına başka vendorlara bakacaz artık

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok