Cisco 3560 Switch, Trunkmode
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco 3560 Switch, Trunkmode

Sol tarafından metro ethernet hizmeti almaktayız. Üzerimizde bulunan ME switch'in 24.portunda trunk olarak vlan 1396 da tarafımıza xxx.xxx.xxx.77/30 ip adresi tanımlı Tanımlama mailinda düşülen not : Not : Trunk içinden

  1. #1
    F4SX isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2010
    Mesajlar
    10

    Standart Cisco 3560 Switch, Trunkmode

    Sol tarafından metro ethernet hizmeti almaktayız.
    Üzerimizde bulunan ME switch'in 24.portunda trunk olarak vlan 1396 da tarafımıza
    xxx.xxx.xxx.77/30 ip adresi tanımlı

    Tanımlama mailinda düşülen not :


    Not : Trunk içinden sadece aktif olarak kullanılan vlan 1396’ya izin verilmiştir.

    çalışan config dosyası aşağıdaki gibidir
    ancak x.xx.xx.77 ip adresini router dan pingleyemiyorum neden olabilir.
    1396 nolu vlan'ı oluşturmak için vtp transparent yaptım

    Teşekkürler

    Kod:
    Building configuration...
    
    Current configuration : 2484 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname  *******
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$IX6Y$tYfuOGmsp.gcWUTH9yimO/
    enable password *****
    !
    !
    !
    no aaa new-model
    system mtu routing 1500
    vtp mode transparent
    authentication mac-move permit
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree etherchannel guard misconfig
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    vlan 2
     name GeneralInput
    !
    vlan 1396
     name Sol
    !
    !
    !
    interface FastEthernet0/1
     switchport access vlan 1396
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface FastEthernet0/25
    !
    interface FastEthernet0/26
    !
    interface FastEthernet0/27
    !
    interface FastEthernet0/28
    !
    interface FastEthernet0/29
    !
    interface FastEthernet0/30
    !
    interface FastEthernet0/31
    !
    interface FastEthernet0/32
    !
    interface FastEthernet0/33
    !
    interface FastEthernet0/34
    !
    interface FastEthernet0/35
    !
    interface FastEthernet0/36
    !
    interface FastEthernet0/37
    !
    interface FastEthernet0/38
    !
    interface FastEthernet0/39
    !
    interface FastEthernet0/40
    !
    interface FastEthernet0/41
    !
    interface FastEthernet0/42
    !
    interface FastEthernet0/43
    !
    interface FastEthernet0/44
    !
    interface FastEthernet0/45
    !
    interface FastEthernet0/46
    !
    interface FastEthernet0/47
    !
    interface FastEthernet0/48
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface GigabitEthernet0/3
    !
    interface GigabitEthernet0/4
    !
    interface Vlan1
     no ip address
    !
    interface Vlan2
     no ip address
    !
    interface Vlan1396
     ip address **.*.**.78 255.255.255.252
    !
    ip classless
    ip http server
    ip http secure-server
    !
    ip sla enable reaction-alerts
    snmp-server community *** RO
    !
    !
    line con 0
    line vty 0 4
     password ****
     login
    line vty 5 15
     password ****
     login
    !
    end

  2. #2
    F4SX isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2010
    Mesajlar
    10

    Standart

    Sorun çözüldü :
    switchport trunk encapsulation dot1q

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok