Cisco 887 Router, Quality of Service (QoS) - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 2. Sayfa BirinciBirinci 12
Toplam 19 sonuçtan 11 ile 19 arasındakiler gösteriliyor.
Cisco 887 Router, Quality of Service (QoS)

Birşey değişmediden kastınız nedir ? Tıkanmamı yaşıyorsunuz ? Karşı lokasyonda QoS yaptınızmı ?

  1. #11
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    Birşey değişmediden kastınız nedir ? Tıkanmamı yaşıyorsunuz ?
    Karşı lokasyonda QoS yaptınızmı ?
    Önce OKU sonra SOR.

  2. #12
    pocker_face isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    23

    Standart

    ben size konfigi atayım, karşılıklı benzer configler var, bu configi uygulayınca vpn baglantısı kesiliyor, onun için test edemiyorum. şimdiden teşekkür ediyorum herkese,

    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog!
    aaa new-model
    !
    !
    aaa session-id common
    memory-size iomem 10
    !
    !
    ip source-route
    ip dhcp excluded-address 192.168.2.1 192.168.2.50
    ip dhcp excluded-address 192.168.2.150 192.168.2.254
    !
    ip dhcp pool merkur_dhcp
    network 192.168.2.0 255.255.255.0
    domain-name merkur.local
    default-router 192.168.2.1
    dns-server 156.154.71.22 8.8.8.8
    !
    !
    ip cef
    no ip domain lookup
    no ipv6 cef
    !
    !
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key xxxxx address 109.228.x.x
    !
    !
    crypto ipsec transform-set merkur esp-des esp-md5-hmac
    !
    crypto map vpn 1 ipsec-isakmp
    description Tunnel to109.228.x.x
    set peer 109.228.x.x
    set transform-set merkur
    match address 100
    !
    archive
    log config
    hidekeys
    !
    !
    class-map match-all SQL
    match access-group 102
    !
    !
    policy-map policy1
    class SQL
    bandwidth percent 30
    class class-default
    fair-queue
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.2.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 0 xxxx
    ppp pap sent-username [email protected] password xxxx
    crypto map vpn
    service-policy output policy1
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    no ip http secure-server
    !
    ip nat inside source static tcp 192.168.2.254 5921 interface Dialer0 5921
    ip nat inside source static tcp 192.168.2.254 8081 interface Dialer0 8081
    ip nat inside source static tcp 192.168.2.254 5920 interface Dialer0 5920
    ip nat inside source route-map vpnrule interface Dialer0 overload
    !
    access-list 100 permit ip 192.168.2.0 0.0.0.255 10.0.0.0 0.0.0.255
    access-list 101 deny ip 192.168.2.0 0.0.0.255 10.0.0.0 0.0.0.255
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any
    access-list 102 permit tcp 192.168.2.0 0.0.0.255 host 10.0.0.68 eq 1433
    access-list 102 permit esp 192.168.2.0 0.0.0.255 host 10.0.0.68
    access-list 102 permit icmp 192.168.2.0 0.0.0.255 host 10.0.0.68
    access-list 102 permit tcp 192.168.2.0 0.0.0.255 host 10.0.0.68
    access-list 102 permit udp 192.168.2.0 0.0.0.255 host 10.0.0.68
    access-list 102 permit ahp 192.168.2.0 0.0.0.255 host 10.0.0.68
    dialer-list 1 protocol ip permit
    !
    !
    route-map vpnrule permit 1
    match ip address 101
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    !
    scheduler max-task-time 5000
    end

  3. #13
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Selamlar,

    Atm0.1 sub-if in altına uygulayın policy yi
    Mr.google knows everything , ask to him...

  4. #14
    pocker_face isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    23

    Standart

    atm 0.1 altına yazıyorum fakat komutu yediği halde sh run cıktısında göremiyorum

  5. #15
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Selamlar,

    Atm0.1 sub-if in altına uygulayın policy yi
    Selamlar Ghost
    Mantıksal layer3 interface için uygulanır diye biliyorum açıklayabilirmisin neden atm int. yazıldığını
    Önce OKU sonra SOR.

  6. #16
    pocker_face isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    23

    Standart

    Böyle config yapan kimse yok mudur acaba?

  7. #17
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    show policy-map policy1 atm0.1 çıktısına bakarmısınız ?
    Mr.google knows everything , ask to him...

  8. #18
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Alıntı trunkmode Nickli Üyeden Alıntı Mesajı göster
    Selamlar Ghost
    Mantıksal layer3 interface için uygulanır diye biliyorum açıklayabilirmisin neden atm int. yazıldığını
    Selamlar,

    Teknoloji olarak ATM'de layer2 anahtarlama yapılıyor ancak router daki ATM interface'i layer3 olarak çalışır ip verebilirsin ATM Adaptation Layers (AAL) sayesinde
    İnternet devrelerinde ppp kurulması için dialer interface ile atm ilişkilendiriliyor , 2 telli kablo üzerinden isp nin dslam i ile router arasında bağlantı kuruluyor
    Burdaki yapı pppoe on atm konfigten görülen , dslam in arkasındaki network atm

    Where Do I Apply a QoS Service Policy on an ATM Interface?
    Mr.google knows everything , ask to him...

  9. #19
    pocker_face isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    23

    Standart

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    show policy-map policy1 atm0.1 çıktısına bakarmısınız ?
    atm 0.1 altına yazamıyorum belki de tek sorun bu

    Merkur_Magaza#sh policy-map policy1 ?
    class Show Qos Policy actions for a individual class
    | Output modifiers
    <cr>

    Merkur_Magaza#sh policy-map policy1
    Policy Map policy1
    Class SQL
    bandwidth 30 (%)
    Class class-default
    fair-queue

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok