Voice VLAN
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Voice VLAN

Selam Arkadaşlar, Aşağıdaki yapılandırmamda ıp telefonlara hat numaralarını atayamıyorum.Görüş ve önerilerinize ihtiyacım var.Teşekkürler Switch yapılandırması; witch#show ru Switch#show running-config Building configuration... Current configuration : 1364 bytes ! version 12.2 no

  1. #1
    MalikUgur isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2013
    Mesajlar
    6

    Standart Voice VLAN

    Selam Arkadaşlar,

    Aşağıdaki yapılandırmamda ıp telefonlara hat numaralarını atayamıyorum.Görüş ve önerilerinize ihtiyacım var.Teşekkürler





    Switch yapılandırması;

    witch#show ru

    Switch#show running-config

    Building configuration...



    Current configuration : 1364 bytes

    !

    version 12.2

    no service timestamps log datetime msec

    no service timestamps debug datetime msec

    no service password-encryption

    !

    hostname Switch

    !

    !

    !

    mls qos

    !

    !

    spanning-tree mode pvst

    !

    interface FastEthernet0/1

    switchport access vlan 10

    switchport mode access

    !

    interface FastEthernet0/2

    switchport access vlan 10

    switchport mode access

    !

    interface FastEthernet0/3

    switchport access vlan 20

    switchport mode access

    switchport voice vlan 20

    mls qos trust cos

    !

    interface FastEthernet0/4

    switchport access vlan 20

    switchport mode access

    switchport voice vlan 20

    mls qos trust cos

    !

    interface FastEthernet0/5

    !

    interface FastEthernet0/6

    !

    interface FastEthernet0/7

    !

    interface FastEthernet0/8

    !

    interface FastEthernet0/9

    !

    interface FastEthernet0/10

    !

    interface FastEthernet0/11

    !

    interface FastEthernet0/12

    !

    interface FastEthernet0/13

    !

    interface FastEthernet0/14

    !

    interface FastEthernet0/15

    !

    interface FastEthernet0/16

    !

    interface FastEthernet0/17

    !

    interface FastEthernet0/18

    !

    interface FastEthernet0/19

    !

    interface FastEthernet0/20

    !

    interface FastEthernet0/21

    !

    interface FastEthernet0/22

    !

    interface FastEthernet0/23

    !

    interface FastEthernet0/24

    switchport mode trunk

    !

    interface GigabitEthernet1/1

    !

    interface GigabitEthernet1/2

    !

    interface Vlan1

    no ip address

    shutdown

    !

    !

    line con 0

    !

    line vty 0 4

    login

    line vty 5 15

    login

    !

    !

    end



    ROUTER YAPILANDIRMASI

    Router>en

    Router>enable

    Router#conf

    Router#configure ter

    Router#configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#inter

    Router(config)#interface fa

    Router(config)#interface fastEthernet 0/0.1

    Router(config-subif)#en

    Router(config-subif)#encapsulation d

    Router(config-subif)#encapsulation dot1Q

    % Incomplete command.

    Router(config-subif)#encapsulation dot1Q 10

    Router(config-subif)#interface fastEthernet 0/0.2

    Router(config-subif)#en

    Router(config-subif)#encapsulation ?

    dot1Q IEEE 802.1Q Virtual LAN

    Router(config-subif)#encapsulation d

    Router(config-subif)#encapsulation dot1Q 20

    Router(config-subif)#ip ad

    Router(config-subif)#ip address 192.168.2.1 255.255.255.0

    Router(config-subif)#interface fastEthernet 0/0.1

    Router(config-subif)#ip address 192.168.1.1 255.255.255.0

    Router(config-subif)#exit

    Router(config)#ip dh

    Router(config)#ip dhcp p

    Router(config)#ip dhcp pool vlan

    Router(config)#ip dhcp pool vlan10

    Router(dhcp-config)#net

    Router(dhcp-config)#network 192.168.1.0 255.255.255.0

    Router(dhcp-config)#de

    Router(dhcp-config)#default-router 192.168.1.1

    Router(dhcp-config)#exit

    Router(config)#ip dhcp pool vlan20

    Router(dhcp-config)#network 192.168.2.0 255.255.255.0

    Router(dhcp-config)#default-router 192.168.2.1

    Router(dhcp-config)#op

    Router(dhcp-config)#option 150 ip 192.168.2.1

    Router(dhcp-config)#exit

    Router(config)#

    Router(config)#tele

    Router(config)#telephony-service

    Router(config-telephony)#max-dn

    Router(config-telephony)#max-dn 5

    Router(config-telephony)#max-eph

    Router(config-telephony)#max-ephones 5

    Router(config-telephony)#ip

    Router(config-telephony)#ip so

    Router(config-telephony)#ip source-address 192.168.2.1 po

    Router(config-telephony)#ip source-address 192.168.2.1 port 2000

    Router(config-telephony)#au

    Router(config-telephony)#auto

    Router(config-telephony)#auto

    Router(config-telephony)#auto

    Router(config-telephony)#auto as

    Router(config-telephony)#auto assign 1 to 2

    Router(config-telephony)#exit

    Router(config)#epho

    Router(config)#ephone

    Router(config)#ephone-dn

    Router(config)#ephone-dn 1

    Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up



    Router(config-ephone-dn)#num

    Router(config-ephone-dn)#number 10

    Router(config-ephone-dn)#ephone-dn 2

    Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up

    Router(config-ephone-dn)#number 20

    Router(config-ephone-dn)#exit

    Router(config)#

    Router(config)#

    Router(config)#inter

    Router(config)#interface fa

    Router(config)#interface fastEthernet 0/0

    Router(config-if)#no sh

    Router(config-if)#no shutdown

  2. #2
    MalikUgur isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2013
    Mesajlar
    6

    Standart

    problemi giderdim tşk.

  3. #3
    morgoth isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2013
    Mesajlar
    18

    Standart

    Bilgilenmek adına soruyorum; Sorun neymiş?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok