Merhabalar;

DMVPN Hub and Spoke topolojisinde hub ve spoke yapılandırmaları asağıdakigibidir fakat loopback' lerden Open Shortest Path First (OSPF) neighbor' lığını bır türlü kurduramadım;

*-*-*-*-*-*-*HUB*-*-*-*-*-*-*-*
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface Tunnel1
bandwidth 10000
ip address 192.168.1.1 255.255.255.0
no ip redirects
ip mtu 1600
ip nhrp authentication xxxyyy
ip nhrp map multicast dynamic
ip nhrp network-id 1234567
ip nhrp holdtime 600
ip ospf network broadcast
ip ospf hello-interval 1
ip ospf dead-interval 65535
delay 100
tunnel source GigabitEthernet1/0
tunnel mode gre multipoint
tunnel key 1234567
tunnel protection ipsec profile xxxyyy
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
ip address 172.16.1.1 255.255.255.0
negotiation auto
!
router eigrp 100
network 1.1.1.1 0.0.0.0
no auto-summary
!
router ospf 100
log-adjacency-changes
network 1.1.1.1 0.0.0.0 area 0
network 192.168.1.0 0.0.0.255 area 0

*-*-*-*-*-*-*-*SPOKE*-*-*-*-*-*-*-*

interface Loopback1
ip address 2.2.2.2 255.255.255.255
!
interface Tunnel1
bandwidth 10000
ip address 192.168.1.2 255.255.255.0
no ip redirects
ip mtu 1600
ip nhrp authentication xxxyyy
ip nhrp map multicast 192.168.1.1
ip nhrp map 192.168.1.1 172.16.1.1
ip nhrp network-id 1234567
ip nhrp holdtime 600
ip nhrp nhs 192.168.1.1
ip ospf network broadcast
ip ospf hello-interval 1
ip ospf dead-interval 65535
delay 100
tunnel source GigabitEthernet1/0
tunnel mode gre multipoint
tunnel key 1234567
tunnel protection ipsec profile xxxyyy
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
ip address 172.16.1.2 255.255.255.0
negotiation auto
!
interface GigabitEthernet2/0
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet3/0
no ip address
shutdown
negotiation auto
!
router eigrp 100
network 2.2.2.2 0.0.0.0
no auto-summary
!
router ospf 100
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 192.168.1.0 0.0.0.255 area 0
!

Yardımları bekliyorum..)