PIX 501 Firewall, Device Manager (PDM)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 9 sonuçtan 1 ile 9 arasındakiler gösteriliyor.
PIX 501 Firewall, Device Manager (PDM)

Pix'e PDM ile baglandığızda vpn wizard'a gidince size adım adım konfigurasyonu yaptıracaktır. Link icin www.cisco.com/go/pix e gidip "configure" kısmına girince "ornek konflar" ve "conf guide" bolumlerini gorebilirsiniz. -----Original Message----- From:

  1. #1
    Hakan Tagmac \(htagmac\) Guest

    Standart PIX 501 Firewall, Device Manager (PDM)

    Pix'e PDM ile baglandığızda vpn wizard'a gidince size adım adım konfigurasyonu yaptıracaktır.

    Link icin

    www.cisco.com/go/pix e gidip "configure" kısmına girince "ornek konflar" ve "conf guide" bolumlerini gorebilirsiniz.





    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf Of Endercan Bulut
    Sent: Friday, December 09, 2005 8:11 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Cisco Pix-501


    Herkese Merhabalar
    cisco pix 501 ile client to site vpn configrasyon örneği lazım bana ellerinde mevcut örnek olanlar varsa
    lütfen gönderebilirler mi...

    çok teşekkürler

  2. #2
    Yasin Serkan SÖYLEMEZOGLU Guest

    Standart p2p engelleme

    Herkese Selamlar,

    Cisco 2500 Router'ım üzerinden Kazaa benzeri programları engellemenin bir yolu var mı acaba?
    Bir forumda şöyle birşeye rasladım. Doğrumudur? Benim IOS'um 11.2.(3).P

    ip cef

    class-map match-any p2p
    match protocol fasttrack
    match protocol gnutella
    match protocol napster
    match protocol http url \.hash=*
    match protocol http url /.hash=*
    match protocol kazaa2


    policy-map p2p
    class p2p
    police cir 8000 bc 1500 be 1500
    conform-action drop
    exceed-action drop
    ------------------------------------------------

    Bu tanimlari yaptiktan sonra da istedigin interface s gidip asagidaki gibi tanimlar yapman gerekir.

    ------------------------------------------------
    interface FastEthernetX
    ip nbar protocol-discovery
    service-policy input p2p
    service-policy output p2p
    ------------------------------------------------

    Yanliz burada kullandigin router in IOS u : IP PLUS IOS v12.2(13)T1 olmali.
    Tum bunlari [url]www.cisco.com[/url] dan kontrol eder oyle uygularsan sevinirim. Vaktim olmadigi icin bunu yapamadim sorry.

    P.S : Burada kazaa ve diger programlarin hepsini iceren bir tanim yapmis olursun. Ama konfigurasyona dikkat edersen eger bloklamadim sadece bandwith management yaptim ve sInIrladIm. Onlarada yazik :)

  3. #3
    Serhat Erkan Guest

    Standart Re: p2p engelleme

    Merhaba ,
    Biraz moralin bozulacak ama, o IOS ciktiginda soz konusu protokoller yoktu
    daha :(
    2500lere sanirimm 12.2'ye kadar IOS yukleniyor. Ondada bu ozellikler varsa
    bile 2500' de nasil calisir bilmiyorum. Seninki 486 PC'de winxp calistirmaya
    benziyor biraz..
    Yani once donanim sonrada IOS upgrade ile bir seyler yapabilirsin..
    Iyi aksamlar,


    On 12/15/05, Yasin Serkan SÖYLEMEZOGLU <[email protected]> wrote:[color=blue]
    >
    > Herkese Selamlar,
    >
    > Cisco 2500 Router'ım üzerinden Kazaa benzeri programları engellemenin bir
    > yolu var mı acaba?
    > Bir forumda şöyle bişeye rasladım. Doğrumudur? Benim IOS'um 11.2.(3).P
    >
    > ip cef
    >
    > class-map match-any p2p
    > match protocol fasttrack
    > match protocol gnutella
    > match protocol napster
    > match protocol http url \.hash=*
    > match protocol http url /.hash=*
    > match protocol kazaa2
    >
    >
    > policy-map p2p
    > class p2p
    > police cir 8000 bc 1500 be 1500
    > conform-action drop
    > exceed-action drop
    > ------------------------------------------------
    >
    > Bu tanimlari yaptiktan sonra da istedigin interface s gidip asagidaki gibi
    > tanimlar yapman gerekir.
    >
    > ------------------------------------------------
    > interface FastEthernetX
    > ip nbar protocol-discovery
    > service-policy input p2p
    > service-policy output p2p
    > ------------------------------------------------
    >
    > Yanliz burada kullandigin router in IOS u : IP PLUS IOS v12.2(13)T1
    > olmali.
    > Tum bunlari [url]www.cisco.com[/url] dan kontrol eder oyle uygularsan sevinirim.
    > Vaktim olmadigi icin bunu yapamadim sorry.
    >
    > P.S : Burada kazaa ve diger programlarin hepsini iceren bir tanim yapmis
    > olursun. Ama konfigurasyona dikkat edersen eger bloklamadim sadece bandwith
    > management yaptim ve sInIrladIm. Onlarada yazik :)

  4. #4
    Yasin Serkan SÖYLEMEZOGLU Guest

    Standart Encaps failed--no map entry link 7(IP)

    Merhaba,

    iki ayrı network seri int 1 ve 2 üzerinden çalışyor ancak ping attığımda paket kayıpları görüyorum. Seri interface 1'i shut down yaptığımdayse pingler kayıpsız olarak gidiyor. Sizce problemin nedeni nedir?


    Current configuration:
    !
    version 11.2
    no service password-encryption
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname R1
    !
    enable secret 5 $1$u2n3$gAheP4wgvCA/08i2foZs30
    enable password cisco
    !
    !
    interface Ethernet0
    ip address 192.168.192.201 255.255.255.0
    !
    interface Serial0
    ip address 10.0.0.31 255.0.0.0
    no ip directed-broadcast
    encapsulation frame-relay IETF
    frame-relay map ip 10.0.0.20 29 broadcast
    frame-relay map ip 10.0.0.23 38 broadcast
    frame-relay map ip 10.0.0.40 30 broadcast
    frame-relay map ip 10.0.0.41 32 broadcast
    frame-relay map ip 10.0.0.42 31 broadcast
    frame-relay map ip 10.0.0.43 37 broadcast
    frame-relay lmi-type ansi
    !
    interface Serial1
    ip address 10.0.0.33 255.0.0.0
    no ip directed-broadcast
    encapsulation frame-relay IETF
    no arp frame-relay
    frame-relay map ip 10.0.0.10 22 broadcast
    frame-relay map ip 10.0.0.12 25 broadcast
    frame-relay map ip 10.0.0.13 23 broadcast
    frame-relay lmi-type ansi
    !
    no ip classless
    ip route 192.168.0.0 255.255.255.0 10.0.0.10
    ip route 192.168.10.0 255.255.255.0 10.0.0.20
    ip route 192.168.11.0 255.255.255.0 10.0.0.40
    ip route 192.168.12.0 255.255.255.0 10.0.0.42
    ip route 192.168.13.0 255.255.255.0 10.0.0.41
    ip route 192.168.17.0 255.255.255.0 10.0.0.43
    ip route 192.168.20.0 255.255.255.0 10.0.0.23
    ip route 192.168.27.0 255.255.255.0 10.0.0.13
    ip route 192.168.28.0 255.255.255.0 10.0.0.12
    ip route 192.168.192.0 255.255.255.0 Ethernet0
    snmp-server community public RO
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    end

    R1#ping 10.0.0.23

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.0.23, timeout is 2 seconds:
    ..!.!.
    Success rate is 40 percent (2/5), round-trip min/avg/max = 1092/1238/1384ms
    R1#sh log
    Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 6000 messages logged
    Monitor logging: level debugging, 0 messages logged
    Trap logging: level informational, 417 message lines logged
    Buffer logging: level debugging, 6000 messages logged

    Log Buffer (4096 bytes):

    Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial1:Encaps failed--no map entry link 7(IP)
    Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial1:Encaps failed--no map entry link 7(IP)
    Serial1(i): dlci 22(0x461), pkt encaps 0x0300 0x8000 0x0000 0x806 (ARP), datagramsize 30
    Serial1: frame relay INARP received
    FR: Sending INARP Reply on interface Serial1 dlci 22 for link 7(IP)
    Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104
    Serial1:Encaps failed--no map entry link 7(IP)
    Serial0(o): dlci 32(0x801), NLPID 0x3CC(IP), datagramsize 96
    ----- Original Message -----
    From: Yasin Serkan S�YLEMEZOGLU
    To: [email]cisco-[email protected][/email]
    Sent: Thursday, December 15, 2005 1:36 PM
    Subject: [cisco-ttl] p2p engelleme


    Herkese Selamlar,

    Cisco 2500 Router'ım üzerinden Kazaa benzeri programları engellemenin bir yolu var mı acaba?
    Bir forumda şöyle bişeye rasladım. Doğrumudur? Benim IOS'um 11.2.(3).P

    ip cef

    class-map match-any p2p
    match protocol fasttrack
    match protocol gnutella
    match protocol napster
    match protocol http url \.hash=*
    match protocol http url /.hash=*
    match protocol kazaa2


    policy-map p2p
    class p2p
    police cir 8000 bc 1500 be 1500
    conform-action drop
    exceed-action drop
    ------------------------------------------------

    Bu tanimlari yaptiktan sonra da istedigin interface s gidip asagidaki gibi tanimlar yapman gerekir.

    ------------------------------------------------
    interface FastEthernetX
    ip nbar protocol-discovery
    service-policy input p2p
    service-policy output p2p
    ------------------------------------------------

    Yanliz burada kullandigin router in IOS u : IP PLUS IOS v12.2(13)T1 olmali.
    Tum bunlari [url]www.cisco.com[/url] dan kontrol eder oyle uygularsan sevinirim. Vaktim olmadigi icin bunu yapamadim sorry.

    P.S : Burada kazaa ve diger programlarin hepsini iceren bir tanim yapmis olursun. Ama konfigurasyona dikkat edersen eger bloklamadim sadece bandwithmanagement yaptim ve sInIrladIm. Onlarada yazik :)

  5. #5
    selcuk sagbss Guest

    Standart tcp,ip extended access-list

    herkese önçelikle selamlar, cisco kursunda gördüğüm acces-list konsunda kafamda soru işaretleri vardı
    örnegin

    access-liist deny tcp host 10.1.1.2 eq www any
    access-list deny ip host 10.1.1.2 any


    arasndaki farklııklar tam olrak nedr.şimdiden cok teşekür ederim

  6. #6
    kaigeek Guest

    Standart Aironet Bridge (Wirelles) Sorunu

    Arkadaslar merhaba,
    Elimde Cisco BR500E wirelles var. Aironet Bridge series V8.65 versiyon
    kullaniyor. Cok eski ancak uzerinde calistigim/isgoren bir alet.
    Konfigurasyonunu yaptigim zaman saglikli olarak calisiyor ancak
    kapatip actigimda (restart) calismamaya basliyor. Konfigurasyonun ise
    route tablosunu silinmis goruyorum. Bunun sebebi ne olabilir?
    Yardimlariniz icin simdiden tesekkurler,
    Saygilarimla,

  7. #7
    Serhat Uslay Guest

    Standart Re: tcp,ip extended access-list

    bir suru IP protokolu vardir. Ornek olarak TCP
    (6),UDP(17),EIGRP(88),ESP(50),OSPF(89),ICMP(1).
    birinci satir 10.1.1.2 den gelen TCP nin port 80 (HTTP) trafigini
    engeller.
    Ikinci satir 10.1.1.2 den gelen butun IP trafigini engeller. Yani ikinciyi
    yazarsan zaten birinciyi kapsar, birinciye gerek yoktur.

  8. #8
    enis karaarslan Guest

    Standart Re: tcp,ip extended access-list

    bence konulari tekrar okumanda fayda var

    ip denince kaçinci seviye L3
    tcp denince kaçinci seviye L4 ve hangi servis için hangi port 80 (www)


    ----- Original Message -----
    From: "selcuk sagbss" <[email protected]>
    To: <[email protected]>
    Sent: Friday, December 16, 2005 6:51 PM
    Subject: [cisco-ttl] tcp,ip extended access-list


    herkese önçelikle selamlar, cisco kursunda gördüğüm acces-list konsunda
    kafamda soru işaretleri vardı
    örnegin

    access-liist deny tcp host 10.1.1.2 eq www any
    access-list deny ip host 10.1.1.2 any


    arasndaki farklııklar tam olrak nedr.şimdiden cok teşekür ederim

  9. #9
    ersan tombalak Guest

    Standart cisco 2960 port security

    Yeni başlamama rağmen basit gözükmesine rağmen çözemedim bir türlü.
    2960 catalyst switlerde port security'i statik olmamak koşuluyla nasıl sağlayabilirz.

    bir pc takılacak mac'ini öğrenecek bundan başka kesinlikle aynı porta başka bir pc bağlanamayacak.(max 1 )

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok