Spanning-Tree (STP)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Spanning-Tree (STP)

Spanning-tree'de, spanning-tree portfast tanimli portlara switch takilmasi durumunda port kapatan "BPDU guard" var. Bunun uygulanması hakkında yaşanan tecrübelerinizi, önerilerinizi iletebilir misiniz? The STP PortFast BPDU guard enhancement allows network designers

  1. #1
    enis_karaaslan Guest

    Standart Spanning-Tree (STP)

    Spanning-tree'de, spanning-tree portfast tanimli portlara switch
    takilmasi durumunda port kapatan "BPDU guard" var.

    Bunun uygulanması hakkında yaşanan tecrübelerinizi, önerilerinizi
    iletebilir misiniz?


    The STP PortFast BPDU guard enhancement allows network designers to
    enforce the STP domain borders and keep the active topology
    predictable. The devices behind the ports that have STP PortFast
    enabled are not able to influence the STP topology. At the reception
    of BPDUs, the BPDU guard operation disables the port that has PortFast
    configured. The BPDU guard transitions the port into errdisable state,
    and a message appears on the console. This message is an example:

    2000 May 12 15:13:32 %SPANTREE-2-RX_PORTFAST:Received BPDU on PortFast
    enable port.
    Disabling 2/1
    2000 May 12 15:13:32 %PAGP-5-PORTFROMSTP:Port 2/1 left bridge port 2/1


    [url]http://www.cisco.com/warp/public/473/65.html[/url]

  2. #2
    Serhat Uslay Guest

    Standart re: Spanning-Tree (STP)

    Enis,
    Bunu giris switchlerinde 1 yila yakin bir zamandir kullaniyoruz. Bir
    sorunla karsilasmadik.. Ornek cikti asagida..Tek dikkat edeceginiz sey
    bunu "Host" portlarina uygulamaktir..

    Serhat

    interface FastEthernet0/14
    description LSGLABBRI01
    switchport mode access
    switchport port-security aging time 2
    switchport port-security violation restrict
    switchport port-security aging type inactivity
    no ip address
    duplex full
    speed 100
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface FastEthernet0/15
    description Vantage Probe NIC Admin
    switchport mode access
    switchport port-security
    switchport port-security aging time 2
    switchport port-security violation restrict
    switchport port-security aging type inactivity
    no ip address
    duplex full
    speed 100
    spanning-tree portfast
    spanning-tree bpduguard enable





    "enis_karaaslan" <[email protected]>
    Sent by: [email][email protected][/email]
    10/11/05 06:27 PM
    Please respond to
    [email][email protected][/email]


    To
    [email][email protected][/email]
    cc

    Subject
    [cisco-ttl] bpdu guard uygulaması - öneriler?







    Spanning-tree'de, spanning-tree portfast tanimli portlara switch
    takilmasi durumunda port kapatan "BPDU guard" var.

    Bunun uygulanması hakkında yaşanan tecrübelerinizi, önerilerinizi
    iletebilir misiniz?


    The STP PortFast BPDU guard enhancement allows network designers to
    enforce the STP domain borders and keep the active topology
    predictable. The devices behind the ports that have STP PortFast
    enabled are not able to influence the STP topology. At the reception
    of BPDUs, the BPDU guard operation disables the port that has PortFast
    configured. The BPDU guard transitions the port into errdisable state,
    and a message appears on the console. This message is an example:

    2000 May 12 15:13:32 %SPANTREE-2-RX_PORTFAST:Received BPDU on PortFast
    enable port.
    Disabling 2/1
    2000 May 12 15:13:32 %PAGP-5-PORTFROMSTP:Port 2/1 left bridge port 2/1


    [url]http://www.cisco.com/warp/public/473/65.html[/url]

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok