Re: ADSL ve 837
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Re: ADSL ve 837

Merhaba Sorun olustugunda "sh int dialer 0" ciktisina bakipbir wedge durumu olup olmagini kontol edebilirsiniz. Dialer0 is up, line protocol is up (spoofing) Input queue: -76/75/0/0 (size/max/drops/flushes) ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Bound to:

  1. #1
    Devrim Yener KUCUK Guest

    Standart Re: ADSL ve 837

    Merhaba

    Sorun olustugunda "sh int dialer 0" ciktisina bakipbir wedge durumu olup
    olmagini kontol edebilirsiniz.

    Dialer0 is up, line protocol is up (spoofing)
    Input queue: -76/75/0/0 (size/max/drops/flushes)
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

    Bound to:
    Virtual-Access1 is up, line protocol is down
    Input queue: 76/75/6/0 (size/max/drops/flushes); Total output drops: 0
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^


    Eger sorun bu ise:

    CSCef49741
    Externally found moderate defect: Duplicate (D)
    PPPoE: Input Queue Stuck/Wedge on Virtual-Access and Dialer

    Bu bug CSCeg27803'e duplicate edilmis ve 12.3(11)T7 de cozulmustur.

    Kolay gelsin.

    Devrim



    ----- Original Message -----
    From: "Ali Utku Selen" <[email protected]>
    To: <[email protected]>
    Sent: Monday, November 07, 2005 3:15 PM
    Subject: [cisco-ttl] ADSL ve 837

    [color=blue]
    > Selamlar,
    >
    > Turk telekomdan internet bağlantısı için 837 kullanıyoruz. Genel olarak[/color]
    bir[color=blue]
    > sikayetimiz yok. Fakat cihaz bazen internet baglantisini kopariyor ve
    > yeniden baglanmasi icin ac-kapa yapiyoruz. :) Son durumda ise, farkli
    > lokasyondaki yeni bir Turk telekom adsl baglantisini karsilamak icin yeni
    > bir 837 kuruyoruz, fakat cihaz 15 dakikadan fazla internette kalamiyor.
    >
    > Elinde ornek 837 konfigurasyonu bulunan var mi?
    > Yada, benim kullandigim ornek konfigurasyon ile ilgili bir yorumu olan?
    >
    > Tesekkurler.
    > -AUS
    >
    > !
    > version 12.3
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname Router
    > !
    > no aaa new-model
    > ip subnet-zero
    > !
    > !
    > ip audit notify log
    > ip audit po max-events 100
    > no ftp-server write-enable
    > !
    > interface Ethernet0
    > ip address 10.11.4.254 255.255.255.0
    > ip nat inside
    > ip tcp adjust-mss 1452
    > hold-queue 100 out
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > !
    > interface ATM0.1 point-to-point
    > pvc 8/35
    > pppoe-client dial-pool-number 1
    > !
    > !
    > interface FastEthernet1
    > no ip address
    > duplex auto
    > speed auto
    > !
    > interface FastEthernet2
    > no ip address
    > duplex auto
    > speed auto
    > !
    > interface FastEthernet3
    > no ip address
    > duplex auto
    > speed auto
    > !
    > interface FastEthernet4
    > no ip address
    > duplex auto
    > speed auto
    > !
    > interface Dialer0
    > bandwidth 512
    > ip address negotiated
    > ip mtu 1492
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > keepalive 11
    > ppp pap sent-username [email protected] password 7 gubidik
    > ppp ipcp dns request
    > !
    > ip nat inside source list 101 interface Dialer0 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > ip http server
    > no ip http secure-server
    > ip dns server
    > !
    > access-list 101 permit ip 10.11.4.0 0.0.0.255 any
    > !
    > line con 0
    > exec-timeout 120 0
    > no modem enable
    > stopbits 1
    > line aux 0
    > line vty 0 4
    > access-class 23 in
    > exec-timeout 120 0
    > password 7 xxxxxxxxxxxxx
    > login
    > !
    > scheduler max-task-time 5000
    > !
    > End
    >
    >
    >
    >
    >
    >
    >
    >
    > --
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya[/color]
    da[color=blue]
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu[/color]
    tutulamazlar.[color=blue]
    > Yahoo! Groups Links
    >
    >
    >
    >[/color]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Get Bzzzy! (real tools to help you find a job). Welcome to the Sweet Life.
    [url]http://us.click.yahoo.com/A77XvD/vlQLAA/TtwFAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  2. #2
    Ali Utku Selen Guest

    Standart Re: ADSL ve 837

    Merhaba

    exec-timeout u kaldirdim, birsey degismedi. (sanirim o terminal
    baglantilarinin timeout u?)

    wedge ne demek tam anlayamadim. sizin ciktilarinizdan ne anlamam
    gerektiginide anlayamadim. Sorun oluştuğunda "Input queue:" degerleri
    0/75/0/0 gibi birseydi (kontrol ettigim, eksi deger olup olmamasiydi).

    Fakat sorun ile ilgili olarak soyle birsey yakaladim.

    837 baglandiktan sonra pc'den belirli bir adrese sürekli ping atıyorum
    (sorun yok).
    Ne zamanki web sitelerine girmeye calisayim, son ping suresi 5 katina
    cikiyor ve ping kesiliyor.
    Bunun uzerine 837 de "clear int atm 0" yapıyorum, ping geliyor. site
    hala gelmiyor. refresh yaparsam, yine benzer durum ping dusuyor.
    eger "clear int atm 0" komutunu belirli bir sure icinde vermezsem, atm
    int'i dusuyor, o zaman reload yapıyorum.

    <sh ver>
    IOS (tm) C837 Software (C837-K9O3Y6-M), Version 12.3(2)XC2, EARLY
    DEPLOYMENT RELEASE SOFTWARE (fc1)
    Synched to technology version 12.3(1.6)T
    Technical Support: [url]http://www.cisco.com/techsupport[/url]
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Thu 04-Mar-04 01:13 by ealyon
    Image text-base: 0x800131E8, data-base: 0x80B93040
    ROM: System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

    tesekkurler

    --- In [email][email protected][/email], "Devrim Yener KUCUK" <[email protected]>
    wrote:[color=blue]
    >
    > Merhaba
    >
    > Sorun olustugunda "sh int dialer 0" ciktisina bakipbir wedge durumu olup
    > olmagini kontol edebilirsiniz.
    >
    > Dialer0 is up, line protocol is up (spoofing)
    > Input queue: -76/75/0/0 (size/max/drops/flushes)
    > ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    >
    > Bound to:
    > Virtual-Access1 is up, line protocol is down
    > Input queue: 76/75/6/0 (size/max/drops/flushes); Total output drops: 0
    > ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    >
    >
    > Eger sorun bu ise:
    >
    > CSCef49741
    > Externally found moderate defect: Duplicate (D)
    > PPPoE: Input Queue Stuck/Wedge on Virtual-Access and Dialer
    >
    > Bu bug CSCeg27803'e duplicate edilmis ve 12.3(11)T7 de cozulmustur.
    >
    > Kolay gelsin.
    >
    > Devrim
    >
    >
    >
    > ----- Original Message -----
    > From: "Ali Utku Selen" <[email protected]>
    > To: <[email protected]>
    > Sent: Monday, November 07, 2005 3:15 PM
    > Subject: [cisco-ttl] ADSL ve 837
    >
    > [color=green]
    > > Selamlar,
    > >
    > > Turk telekomdan internet bağlantısı için 837 kullanıyoruz. Genel[/color][/color]
    olarak[color=blue]
    > bir[color=green]
    > > sikayetimiz yok. Fakat cihaz bazen internet baglantisini kopariyor ve
    > > yeniden baglanmasi icin ac-kapa yapiyoruz. :) Son durumda ise, farkli
    > > lokasyondaki yeni bir Turk telekom adsl baglantisini karsilamak[/color][/color]
    icin yeni[color=blue][color=green]
    > > bir 837 kuruyoruz, fakat cihaz 15 dakikadan fazla internette[/color][/color]
    kalamiyor.[color=blue][color=green]
    > >
    > > Elinde ornek 837 konfigurasyonu bulunan var mi?
    > > Yada, benim kullandigim ornek konfigurasyon ile ilgili bir yorumu[/color][/color]
    olan?[color=blue][color=green]
    > >
    > > Tesekkurler.
    > > -AUS
    > >
    > > !
    > > version 12.3
    > > no service pad
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > service password-encryption
    > > !
    > > hostname Router
    > > !
    > > no aaa new-model
    > > ip subnet-zero
    > > !
    > > !
    > > ip audit notify log
    > > ip audit po max-events 100
    > > no ftp-server write-enable
    > > !
    > > interface Ethernet0
    > > ip address 10.11.4.254 255.255.255.0
    > > ip nat inside
    > > ip tcp adjust-mss 1452
    > > hold-queue 100 out
    > > !
    > > interface ATM0
    > > no ip address
    > > no atm ilmi-keepalive
    > > dsl operating-mode auto
    > > !
    > > interface ATM0.1 point-to-point
    > > pvc 8/35
    > > pppoe-client dial-pool-number 1
    > > !
    > > !
    > > interface FastEthernet1
    > > no ip address
    > > duplex auto
    > > speed auto
    > > !
    > > interface FastEthernet2
    > > no ip address
    > > duplex auto
    > > speed auto
    > > !
    > > interface FastEthernet3
    > > no ip address
    > > duplex auto
    > > speed auto
    > > !
    > > interface FastEthernet4
    > > no ip address
    > > duplex auto
    > > speed auto
    > > !
    > > interface Dialer0
    > > bandwidth 512
    > > ip address negotiated
    > > ip mtu 1492
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > keepalive 11
    > > ppp pap sent-username [email protected] password 7 gubidik
    > > ppp ipcp dns request
    > > !
    > > ip nat inside source list 101 interface Dialer0 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > ip http server
    > > no ip http secure-server
    > > ip dns server
    > > !
    > > access-list 101 permit ip 10.11.4.0 0.0.0.255 any
    > > !
    > > line con 0
    > > exec-timeout 120 0
    > > no modem enable
    > > stopbits 1
    > > line aux 0
    > > line vty 0 4
    > > access-class 23 in
    > > exec-timeout 120 0
    > > password 7 xxxxxxxxxxxxx
    > > login
    > > !
    > > scheduler max-task-time 5000
    > > !
    > > End
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > --
    > > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    > >
    > > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste[/color][/color]
    uyeleri ya[color=blue]
    > da[color=green]
    > > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu[/color]
    > tutulamazlar.[color=green]
    > > Yahoo! Groups Links
    > >
    > >
    > >
    > >[/color]
    >[/color]








    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Get Bzzzy! (real tools to help you find a job). Welcome to the Sweet Life.
    [url]http://us.click.yahoo.com/A77XvD/vlQLAA/TtwFAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]





+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok