Tamer bey,

Ilginiz için teşekkür ederim. Tavsiye ettiğiniz şekilde yazdım.Lokasyonlar birbirlerine ulaşabiliyorlar. Fakat arada yüksek oranda gürültü var. Bir codec tanımlamak gerekir mi? Bu sorunu nasıl giderebiliriz.

Konu ile ilgili bir config guide var mı?

Iyi çalışmalar.


interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
full-duplex
!
interface Serial0/0
no ip address
encapsulation frame-relay IETF
no fair-queue
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
ip address 192.168.155.2 255.255.255.252
frame-relay interface-dlci 16
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface BRI1/0
no ip address
isdn switch-type basic-qsig
isdn overlap-receiving
isdn incoming-voice voice
isdn sending-complete
isdn skipsend-idverify
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.254
ip route 192.168.1.0 255.255.255.0 Serial0/0.1
!
!
!
!
voice-port 1/0/0
!
!
!
dial-peer voice 1 pots
destination-pattern 3..
direct-inward-dial
port 1/0/0
!
dial-peer voice 2 voip
destination-pattern 1..
session target ipv4:192.168.155.1


-----Özgün İleti-----
Kimden: Tamer AYDIN [mailto:[email protected]]
Tarih: 03 Mart 2005 Perşembe 10:14
Kime: [email][email protected][/email]
Konu: RE: [cisco-ttl] ISND BRI Ses Tasima


Selam

Aşağıdaki gibi bir config yapmalısın..

Site-1
dial-peer voice 1 pots
destination-pattern 2..
direct-inward-dial
port 1/0/0

dial-peer voice 2 voip
destination-pattern 1..
session target ipv4:x.x.x.x(karşı taraf)

Site-2
dial-peer voice 1 pots
destination-pattern 1..
direct-inward-dial
port 1/0/0

dial-peer voice 2 voip
destination-pattern 2..
session target ipv4:y.y.y.y(karşı taraf)

-----Original Message-----
From: Tonyukuk Özden [mailto:[email protected]]
Sent: Thursday, March 03, 2005 9:51 AM
To: [email][email protected][/email]
Subject: [cisco-ttl] ISND BRI Ses Tasima



Selamlar,



Topoloji şu şekilde ; her iki noktada santraller bri çıkışları router ın
vic bri s/t kartında sonlanıyor.

Santral - router arası qsig protokolu tanımlı. Bölgeler Frame relay devre ile birbirine bağlı.

Santraller ile router konuşabiliyor.



interface BRI1/0

no ip address

isdn switch-type basic-qsig

isdn overlap-receiving

isdn incoming-voice voice

isdn sending-complete

isdn skipsend-idverify


Bir bölgeden diğerini arar iken numaralara nasıl route yazacağız.Santralden örneğin 1** ile başlayan

Bir numara geldiğinde karşı tarafın bri portuna gitmesini nasıl sağlarız.