VLAN Trunking Protocol (VTP)

VLAN Trunking Protocol (VTP)

VTP, VLAN Trunking Protocol, STP, Spanning Tree Protocol, Network , Switch, Cisco Switch, VLAN,

SW-Server>enable
SW-Server#configure terminal
SW-Server(config)#
SW-Server(config)#vlan 10
SW-Server(config-vlan)#name users
SW-Server(config-vlan)#exit

SW-Server(config)#vlan 20
SW-Server(config-vlan)#name muhasebe
SW-Server(config-vlan)#exit

SW-Server(config)#vlan 30
SW-Server(config-vlan)#name admin
SW-Server(config-vlan)#exit
SW-Server(config)#exit

VTP - VLAN Trunking Protocol - VLAN - Cisco - Switch - Network

SW-Server(config)#do show vlan brief
veya
SW-Server(config)#end
SW-Server#show vlan brief

VTP - VLAN Trunking Protocol - VLAN - Cisco - Switch - Network

SW-Transparent>enable
SW-Transparent#configure terminal
SW-Transparent(config)#
SW-Transparent(config)#vtp mode transparent
SW-Transparent(config)#
SW-Transparent(config)#vtp domain ciscotr
SW-Transparent(config)#
SW-Transparent(config)#vtp password cisco
SW-Transparent(config)#end
SW-Transparent#show vtp status

SW-Client>enable
SW-Client#configure terminal
SW-Client(config)#vtp mode client
SW-Client(config)#vtp domain ciscotr
SW-Client(config)#vtp password cisco
SW-Client(config)#end
SW-Client#show vtp status

SW-Server>enable
SW-Server#configure terminal
SW-Server(config)#interface fastEthernet 0/1
SW-Server(config-if)#switchport mode trunk
SW-Server(config-if)#no shutdown

SW-Transparent>enable
SW-Transparent#configure terminal
SW-Transparent(config)#interface fastEthernet 0/1
SW-Transparent(config-if)#switchport mode trunk
SW-Transparent(config-if)#exit
SW-Transparent(config)#interface fastEthernet 0/2
SW-Transparent(config-if)#switchport mode trunk
SW-Transparent(config-if)#no shutdown

SW-Client>enable
SW-Client#configure terminal
SW-Client(config)#interface fastEthernet 0/1
SW-Client(config-if)#switchport mode trunk
SW-Client(config-if)#no shutdown
SW-Client(config-if)#end
SW-Client#
SW-Client#show vlan brief

VTP - VLAN Trunking Protocol - VLAN - Cisco - Switch - Network

5 comments

  1. Anılcan Kutval dedi ki:

    Verilmesi gereken bir bilgi yani vlan’ın auto moddayken trunk port yaratılamadığı, nasıl auto moddan cıkılması gerektiği verilmemiş. Araştırıyorum şuan, verdiğiniz bilgiler için teşekkürler.

    1. Batu dedi ki:

      switchportu trunk yapmak ichin, auto mode dan desirbable mode gechirmek lazim.

      ashagidaki gibi:

      Cisco(config)#int fa0/1
      Cisco(config-if)#switchport trunk encapsulation dot1q
      Cisco(config-if)#switchport mode dynamic desirable
      Cisco(config-if)#switchport mode trunk

      1. baz dedi ki:

        Son kullandigin komut zaten dynamic desirable komutunu gereksiz kiliyor. yani ya son komutu yada bir oncekini kullan. ikisi birden gereksiz.
        trunk encapsulation default olarak 802.1Q gelir zaten. linkin diger ucu ISL bile olsa trunk’in calismasina bir engel teskil etmez her halukarda.

  2. yasemin dedi ki:

    SWİTCH TRUNK YAPMAK İÇİN;
    CONFİG):İnterface fastethernet0/1-9

    CONFİG if):switchport mode trunk

    1. boti dedi ki:

      interface range fa0/1-9 seklinde olmalidir, aralik belirtiyorsun cunku

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir