MVR (Multicast VLAN Registration)

MVR (Multicast VLAN Registration)

Pim enable edilmemiş full L2 diye tabir edebileceğimiz networklerde vlan izolasyonu söz konusu iken tek bir vlandan gönderdiğiniz Multicast datasını
sadece aynı vlan içerisindeki alıcılara ulaştırabilirsiniz.Dolayısıyla vlan sayısı kadar multicast data üretmek zorundasınız veya Pim’e alternatif bir özellik kullanmalısınız

MVR L2 networkler için yukarıdaki ihtiyacı karşılayacak niteliklere sahiptir.Vlan izolasyonunun sağlandığı bir L2 networkte alıcı ve gönderici arasında
igmp mesajlarının taşınması gerekmektedir.Mvr mvr source ve mvr receiver denilen gruplar arasında bu mesajların taşınmasını sağlar.
Mvr ihtiyaçınızı belirledikten sonra yapmanız gereken en temel başlıklar şunlar olacaktır.

Mvr vlan : Mutlicast datası hangi vlanda ise Mvr ın o vlan ile ilişkilendirilmesi uygun olacaktır
Mvr Source : Multicast kaynağının geldiği port (Access veya Trunk olabilir)
Mvr Receiver : Multicast gruba dahil olacak portları ifade etmektedir (Sadece access port olabilir)
Multicast Group Address : Receive olarak tanımlanmış portların dahil olacağı adres grupları

MVR (Multicast VLAN Registration)

Global Conf.
!
mvr vlan 10
mvr
mvr group 239.1.1.1
mvr group 239.1.1.2
mvr group 239.1.1.3
mvr group 239.1.1.4
!

interface GigabitEthernet1/0/1
switchport access vlan 10
switchport mode access
mvr type source
spanning-tree portfast
end

______________________________
!
interface GigabitEthernet1/0/2
switchport access vlan 20
switchport mode access
mvr type receiver
mvr vlan 10 group 239.1.1.1
spanning-tree portfast
_____________________________________________________

Switch#sh mvr members
MVR Group IP Status Members
———— —— ——-
239.001.001.001 ACTIVE Gi1/0/1(s), Gi1/0/2(s)
239.001.001.002 ACTIVE Gi1/0/1(s)
239.001.001.003 ACTIVE Gi1/0/1(s)
239.001.001.004 ACTIVE Gi1/0/1(s)

_____________________________________________________
Switch#sh mvr interface
Port Type Status Immediate Leave
—- —- —— —————
Gi1/0/1 SOURCE ACTIVE/UP DISABLED
Gi1/0/2 RECEIVER ACTIVE/UP DISABLED
_____________________________________________________

Fatih Yurttaş

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir