Frame-Relay Konfigürasyonu

Frame-Relay Konfigürasyonu

Merhaba, bu yazimda Cisco Router ‘lar üzerinde Frame-Relay Konfigurasonu hakkinda bilgi verecegim. Kullanacagimiz topoloji asagidadir:

Frame Relay , Metro Ethernet , VPN Kurulumu , Frame Relay Kurulumu , MetroEthernet Konfigurasyonu

Bu ornekte 4 adet Cisco 3700 serisi Router (yonlendiriciler) kullanilmistir. FR_SW olarak adlandirilan yonlendirici frame switch gorevini gormektedir. Geri kalan 3 yonlendiriciden R1 hub, R2 ve R3 spoke gorevi gormektedir.

Hub & Spoke networklerde, cok sayıda yonlendiricinin bulundugu ortamda merkezde bulunan bir yonlendirici diger yonlendiricilere hizmet etmektedir.

Ornegimizde ise R1 hub , R2 ve R3 ise spoke gorevi gormektedir.

DLCI bilgileri:

– R1, R2′ ye  ulasmak icin DLCI 122, R3′ e ulasmak icin DLCI 123 kullanacaktir.

– R2, R1 ve R3 ‘ e erismek icin DLCI 221 kullanacaktir.

– R3 ise R1 ve R2′ ye ulasmak icin DLCI 321 kullanacaktir.

Fiziksel baglanti bilgileri:

– R1 frame switch’ in serial 0/0

– R2 frame swtich’ in serial 0/1

– R3 frame switch’ in serial 0/2

nolu arayuzlerine baglidir. Butun baglantilar DTE/DCE kablo kullanmaktadir.

Yukaridaki bilgileri verdikten sonra simdi konfigurasyona gecebiliriz. Frame Swtich’ e DCE

olarak sonlanmaktadir.

Frame Switch Konfigurasyonu:

hostname FR_SW

!

!

ip subnet-zero

no ip domain-lookup

frame-relay switching

// frame-relay switching komutu yonlendiricinin frame relay switch gibi davranmasini saglar. Bu // // konutu girmezseniz konfigurasyonunuz calismayacaktir.

!

interface FastEthernet0/0

no ip address

shutdown

dublex auto

speed auto

!

interface Serial0/0

no ip address

encapsulation frame-relay

//Encapsulation frame-relay olarak atanmistir. Eger Cisco disinda baska markalara ait cihaz //kullanilacaksa encapsulation frame-relay ietf komutu kullanilmalidir.

logging event subif-link-status

logging event dlci-status-change

clock rate 56000

//Yonlendirici DCE olarak kullanildigi icin clock rate belirtilmistir.

no frame-relay inverse-arp

frame-relay intf-type dce

//Arayuz DTCE olarak atanmistir.

frame-relay route 122 interface Serial0/1 221

//Frame relay Switch’ in yonlendirilmesi belirtiliyor.

frame-relay route 123 interface Serial0/2 321

!

interface Serial0/1

no ip address

encapsulation frame-relay

logging event subif-link-status

logging event dlci-status-change

clockrate 56000

no frame-relay inverse-arp

frame-relay intf-type dce

frame-relay route 221 interface Serial0/0 122

!

interface Serial0/2

no ip address

encapsulation frame-relay

logging event subif-link-status

logging event dlci-status-change

clockrate 56000

no frame-relay inverse-arp

frame-relay intf-type dce

frame-relay route 321 interface Serial/0 123

!

R1 Konfigurasyonu:

….

interface Serial0/0

ip address 172.12.123.1 255.255.255.0

encapsulation frame-relay

R2 ve R3′ un konfigurasyonu da R1 gibi yapilir.

Yaptigimiz konfigurasyonun calisabilirliginden emin olmak icin “show frame-relay route ” komutu kullanilir. Konfigürasyonunuz doğru ise “Status” alanında “active” ifadesini görmeniz gerekmektedir.

 

show frame-relay route

show frame-relay route

Hazirlayan: Zeynep YILDIRIM

2 yorum

  1. This is my first time visiting your blog. I do envy you since you seem to get a lot more comments then I do. Do you have any secret tips on how I can get more comments or do I just have to be paitent? Anyway, keep up the good work.

  2. This is my first time visiting your blog. I do envy you since you seem to get a lot more comments then I do. Do you have any secret tips on how I can get more comments or do I just have to be paitent? Anyway, keep up the good work.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir