Cisco 1310 Access Point-Bridge Problemi
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
Cisco 1310 Access Point-Bridge Problemi

Merhaba, Elimde 8 adet cisco 1310 access point var. Kendi merkez ofisimdem yaklaşık 150 metre uzakta kurulan ofisimize wireless bağlantı sağlamak istiyorum. Access Poinlerden bir tanesini root bridge olarak ayarladım.

  1. #1
    squall059 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    51

    Standart Cisco 1310 Access Point-Bridge Problemi

    Merhaba,

    Elimde 8 adet cisco 1310 access point var. Kendi merkez ofisimdem yaklaşık 150 metre uzakta kurulan ofisimize wireless bağlantı sağlamak istiyorum. Access Poinlerden bir tanesini root bridge olarak ayarladım. Onda sorun yok (yada ben öyle sanıyorum)yayın yapıyor. Ancak karşısına koyacağım bridgeyi ayarlamadım. Non bridge modda veya repeater modda radio interfacesi down görünüyor access point moda geçirince radio interfacesi up oluyor. Olayı çözebilecek arkadaşlar isterlerse run-conf lerini gönderebilirim.

    Teşekkürler...

    Not: Elinde bunlarla ilgili hazır konfigürasyonu olan varsa onu da kullanabilirim.

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Mr.google knows everything , ask to him...

  3. #3
    squall059 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    51

    Standart

    o linki zaten incelemiştim. sorun sadece radio interface i nin enable olmaması...

  4. #4
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Config i verin bakalım bir hata olup olmadığına
    Mr.google knows everything , ask to him...

  5. #5
    squall059 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    51

    Standart

    İlki root bridge
    !
    ! Last configuration change at 15:21:13 +0300 Wed Jul 7 2010 by Cisco
    ! NVRAM config last updated at 15:21:13 +0300 Wed Jul 7 2010 by Cisco
    !
    version 12.4
    service nagle
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service sequence-numbers
    !
    hostname AKTZOR_RootB
    !
    !
    aaa new-model
    !
    !
    aaa group server radius rad_eap
    !
    aaa group server radius rad_mac
    !
    aaa group server radius rad_acct
    !
    aaa group server radius rad_admin
    !
    aaa group server tacacs+ tac_admin
    !
    aaa group server radius rad_pmip
    !
    aaa group server radius dummy
    !
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    !
    aaa session-id common
    clock timezone +0300 3
    ip domain name akturkzc.com
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.6.1 192.168.6.10
    ip dhcp excluded-address 192.168.6.1 192.168.6.50
    !
    ip dhcp pool AKTZOR_Bridge_Netw
    network 192.168.6.0 255.255.255.0
    default-router 192.168.6.1
    dns-server 208.67.220.220 208.67.222.222
    !
    !
    ip ssh version 2
    dot11 association mac-list 700
    !
    dot11 ssid AKTZOR
    authentication open
    authentication key-management wpa version 2
    guest-mode
    infrastructure-ssid optional
    wpa-psk ascii 7 004A5B35046F5223270C100A44321C5E13581A5B6D29223930 7F290F4303035B63120A4271120100486A4164425470511C7F 504D6B71125F405A6E4515057B4E
    !
    !
    crypto pki trustpoint TP-self-signed-3293687310
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3293687310
    revocation-check none
    rsakeypair TP-self-signed-3293687310
    !
    !
    crypto pki certificate chain TP-self-signed-3293687310
    certificate self-signed 01 nvram:IOS-Self-Sig#3030.cer
    username 0023042da970 password 7 08711C1C5A495145160A55537A
    username 0023042da970 autocommand exit
    username Cisco privilege 15 password 7 15252A3C450B00101209767746564F17150F090103
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    broadcast-key change 14400 membership-termination capability-change
    !
    !
    ssid AKTZOR
    !
    speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root bridge
    distance 1
    l2-filter bridge-group-acl
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.6.10 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.6.1
    no ip http server
    ip http access-class 10
    ip http authentication aaa
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    ip radius source-interface BVI1
    access-list 10 permit 10.99.90.10
    access-list 111 permit tcp any any neq telnet
    access-list 700 permit 0023.042d.a970 0000.0000.0000
    access-list 700 deny 0000.0000.0000 ffff.ffff.ffff
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 route ip
    !
    !
    !
    line con 0
    access-class 111 in
    line vty 0 4
    access-class 10 in
    transport input ssh
    transport output ssh
    line vty 5 15
    access-class 10 in
    transport input ssh
    transport output ssh
    !
    sntp server 10.99.9.2
    sntp broadcast client
    end



    buda non-root bridge

    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AKTZOR_NRoot2
    !
    !
    aaa new-model
    !
    !
    aaa group server radius rad_eap
    !
    aaa group server radius rad_mac
    !
    aaa group server radius rad_acct
    !
    aaa group server radius rad_admin
    !
    aaa group server tacacs+ tac_admin
    !
    aaa group server radius rad_pmip
    !
    aaa group server radius dummy
    !
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    !
    aaa session-id common
    clock timezone +0300 3
    no ip domain lookup
    ip domain name akturkzc.com
    !
    !
    ip ssh version 2
    dot11 association mac-list 700
    !
    dot11 ssid AKTZOR
    authentication open
    authentication key-management wpa version 2
    guest-mode
    infrastructure-ssid
    wpa-psk ascii 7 086F047D092D5C323A26504067003D613266344C4014051055 13534F101B034223120A46764E574C55681F34495121161120 0D413529370008572C4B0418510E
    !
    !
    crypto pki trustpoint TP-self-signed-82808712
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-82808712
    revocation-check none
    rsakeypair TP-self-signed-82808712
    !
    !
    crypto pki certificate chain TP-self-signed-82808712
    certificate self-signed 01
    3082024E 308201B7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 38323830 38373132 301E170D 30323033 30323039 35323337
    5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
    2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D383238 30383731
    3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100DFC4
    E872554F AF97FD91 771E429F 5E5E1B64 DD70445F F7429588 FB795F9E D26DF3FA
    A6238501 12BB35CA 1581AA65 CFFAE60E FB695A3D 2974B11A 45C6CAFD 50929D51
    89431828 8EB1965C 9048CBA3 AD611937 E24E564D 92C65F46 C04828BE EA2FA0D1
    23450978 8B0E2569 8C6A25BE E3DAA455 35C96643 18287A89 B0AEA810 F9FB0203
    010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603 551D1104
    1E301C82 1A414B54 5A4F525F 4E526F6F 74312E61 6B747572 6B7A632E 636F6D30
    1F060355 1D230418 30168014 E64CD7D1 F4DA844C ECF18D63 CAAA0399 A86A9C95
    301D0603 551D0E04 160414E6 4CD7D1F4 DA844CEC F18D63CA AA0399A8 6A9C9530
    0D06092A 864886F7 0D010104 05000381 81004E15 B1E5BD8D 91E49DFA 9C3AC9DD
    3A39ECB0 12384FC3 0765F1E8 5506A565 5452C106 E7FC8433 39DC75C3 E7D6C3C3
    59D9DF9F 0EAAFB32 4FDF4CB6 40EB7FA3 F0111394 856D1F4D 998312A5 59A6E1B3
    BA60EC4F DD5C80F7 7E0F7F16 590251D8 1889F241 DE5C4199 DD331019 ABDD54BC
    41E8294F 7A17C877 42B64693 EAE46696 6334
    quit
    username 00241412c570 password 7 025654095F575B701E4D5C4E55
    username 00241412c570 autocommand exit
    username Cisco privilege 15 password 7 11333C355628310D0F3E68737F6B65291852465551
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    ssid AKTZOR
    !
    speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role non-root bridge
    no cdp enable
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    no cdp enable
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.6.30 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.6.1
    no ip http server
    ip http access-class 10
    ip http authentication aaa
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    ip radius source-interface BVI1
    access-list 10 permit 10.99.90.10
    access-list 700 permit 0024.1412.c570 0000.0000.0000
    access-list 700 deny 0000.0000.0000 ffff.ffff.ffff
    no cdp run
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 route ip
    !
    !
    !
    line con 0
    line vty 0 4
    access-class 10 in
    transport input ssh
    transport output ssh
    line vty 5 15
    access-class 10 in
    transport input ssh
    transport output ssh
    !
    sntp server 10.99.9.2
    sntp broadcast client
    end

  6. #6
    squall059 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    51

    Standart

    Daha Basit bir conf öneriniz varsa onuda yapabilirim

    root.......

    !
    ! Last configuration change at 15:21:13 +0300 Wed Jul 7 2010 by Cisco
    ! NVRAM config last updated at 15:21:13 +0300 Wed Jul 7 2010 by Cisco
    !
    version 12.4
    service nagle
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service sequence-numbers
    !
    hostname AKTZOR_RootB
    !
    !
    aaa new-model
    !
    !
    aaa group server radius rad_eap
    !
    aaa group server radius rad_mac
    !
    aaa group server radius rad_acct
    !
    aaa group server radius rad_admin
    !
    aaa group server tacacs+ tac_admin
    !
    aaa group server radius rad_pmip
    !
    aaa group server radius dummy
    !
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    !
    aaa session-id common
    clock timezone +0300 3
    ip domain name akturkzc.com
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.6.1 192.168.6.10
    ip dhcp excluded-address 192.168.6.1 192.168.6.50
    !
    ip dhcp pool AKTZOR_Bridge_Netw
    network 192.168.6.0 255.255.255.0
    default-router 192.168.6.1
    dns-server 208.67.220.220 208.67.222.222
    !
    !
    ip ssh version 2
    dot11 association mac-list 700
    !
    dot11 ssid AKTZOR
    authentication open
    authentication key-management wpa version 2
    guest-mode
    infrastructure-ssid optional
    wpa-psk ascii 7 004A5B35046F5223270C100A44321C5E13581A5B6D29223930 7F290F4303035B63120A4271120100486A4164425470511C7F 504D6B71125F405A6E4515057B4E
    !
    !
    crypto pki trustpoint TP-self-signed-3293687310
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3293687310
    revocation-check none
    rsakeypair TP-self-signed-3293687310
    !
    !
    crypto pki certificate chain TP-self-signed-3293687310
    certificate self-signed 01 nvram:IOS-Self-Sig#3030.cer
    username 0023042da970 password 7 08711C1C5A495145160A55537A
    username 0023042da970 autocommand exit
    username Cisco privilege 15 password 7 15252A3C450B00101209767746564F17150F090103
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    broadcast-key change 14400 membership-termination capability-change
    !
    !
    ssid AKTZOR
    !
    speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root bridge
    distance 1
    l2-filter bridge-group-acl
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.6.10 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.6.1
    no ip http server
    ip http access-class 10
    ip http authentication aaa
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    ip radius source-interface BVI1
    access-list 10 permit 10.99.90.10
    access-list 111 permit tcp any any neq telnet
    access-list 700 permit 0023.042d.a970 0000.0000.0000
    access-list 700 deny 0000.0000.0000 ffff.ffff.ffff
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 route ip
    !
    !
    !
    line con 0
    access-class 111 in
    line vty 0 4
    access-class 10 in
    transport input ssh
    transport output ssh
    line vty 5 15
    access-class 10 in
    transport input ssh
    transport output ssh
    !
    sntp server 10.99.9.2
    sntp broadcast client
    end


    non-root

    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AKTZOR_NRoot2
    !
    !
    aaa new-model
    !
    !
    aaa group server radius rad_eap
    !
    aaa group server radius rad_mac
    !
    aaa group server radius rad_acct
    !
    aaa group server radius rad_admin
    !
    aaa group server tacacs+ tac_admin
    !
    aaa group server radius rad_pmip
    !
    aaa group server radius dummy
    !
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    !
    aaa session-id common
    clock timezone +0300 3
    no ip domain lookup
    ip domain name akturkzc.com
    !
    !
    ip ssh version 2
    dot11 association mac-list 700
    !
    dot11 ssid AKTZOR
    authentication open
    authentication key-management wpa version 2
    guest-mode
    infrastructure-ssid
    wpa-psk ascii 7 086F047D092D5C323A26504067003D613266344C4014051055 13534F101B034223120A46764E574C55681F34495121161120 0D413529370008572C4B0418510E
    !
    !
    crypto pki trustpoint TP-self-signed-82808712
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-82808712
    revocation-check none
    rsakeypair TP-self-signed-82808712
    !
    !
    crypto pki certificate chain TP-self-signed-82808712
    certificate self-signed 01
    3082024E 308201B7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 38323830 38373132 301E170D 30323033 30323039 35323337
    5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
    2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D383238 30383731
    3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100DFC4
    E872554F AF97FD91 771E429F 5E5E1B64 DD70445F F7429588 FB795F9E D26DF3FA
    A6238501 12BB35CA 1581AA65 CFFAE60E FB695A3D 2974B11A 45C6CAFD 50929D51
    89431828 8EB1965C 9048CBA3 AD611937 E24E564D 92C65F46 C04828BE EA2FA0D1
    23450978 8B0E2569 8C6A25BE E3DAA455 35C96643 18287A89 B0AEA810 F9FB0203
    010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603 551D1104
    1E301C82 1A414B54 5A4F525F 4E526F6F 74312E61 6B747572 6B7A632E 636F6D30
    1F060355 1D230418 30168014 E64CD7D1 F4DA844C ECF18D63 CAAA0399 A86A9C95
    301D0603 551D0E04 160414E6 4CD7D1F4 DA844CEC F18D63CA AA0399A8 6A9C9530
    0D06092A 864886F7 0D010104 05000381 81004E15 B1E5BD8D 91E49DFA 9C3AC9DD
    3A39ECB0 12384FC3 0765F1E8 5506A565 5452C106 E7FC8433 39DC75C3 E7D6C3C3
    59D9DF9F 0EAAFB32 4FDF4CB6 40EB7FA3 F0111394 856D1F4D 998312A5 59A6E1B3
    BA60EC4F DD5C80F7 7E0F7F16 590251D8 1889F241 DE5C4199 DD331019 ABDD54BC
    41E8294F 7A17C877 42B64693 EAE46696 6334
    quit
    username 00241412c570 password 7 025654095F575B701E4D5C4E55
    username 00241412c570 autocommand exit
    username Cisco privilege 15 password 7 11333C355628310D0F3E68737F6B65291852465551
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    ssid AKTZOR
    !
    speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role non-root bridge
    no cdp enable
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    no cdp enable
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.6.30 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.6.1
    no ip http server
    ip http access-class 10
    ip http authentication aaa
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    ip radius source-interface BVI1
    access-list 10 permit 10.99.90.10
    access-list 700 permit 0024.1412.c570 0000.0000.0000
    access-list 700 deny 0000.0000.0000 ffff.ffff.ffff
    no cdp run
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 route ip
    !
    !
    !
    line con 0
    line vty 0 4
    access-class 10 in
    transport input ssh
    transport output ssh
    line vty 5 15
    access-class 10 in
    transport input ssh
    transport output ssh
    !
    sntp server 10.99.9.2
    sntp broadcast client
    end

  7. #7
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Büyük ihtimalle Wpa key iniz birbirini tutmuyor kriptolu olduğu için bakma şansım yok , konf. da bir hata yok , önce open authentication la bir deneyin haberleştiğinden emin olun daha sonrada girdiğiniz wpa key ini kontrol edin , console dan bağlanıyorsanız zaten uyarıları takip ederek bulabilirsiniz , telnet le bağlanıyorsanız terminal monitor ü açarak gözlemleyebilirsiniz
    Mr.google knows everything , ask to him...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok