Switch Cpu problem
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Switch Cpu problem

Merhaba arkdaşlar, Benim daha önce uyapmış olduğum GNS3 te yaptığım bağlantılardan ötürü pc'nin bağlı olduğu network'te mac-flap olmuştu. Network'teki switchlerin portlarının konfigürasyonları Nexus hocamında yardımıyla değiştirince mac-flap işlemi engellendi. Komutlar

  1. #1
    ciscocuk85 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2012
    Mesajlar
    28

    Standart Switch Cpu problem

    Merhaba arkdaşlar,

    Benim daha önce uyapmış olduğum GNS3 te yaptığım bağlantılardan ötürü pc'nin bağlı olduğu network'te mac-flap olmuştu. Network'teki switchlerin portlarının konfigürasyonları Nexus hocamında yardımıyla değiştirince mac-flap işlemi engellendi.

    Komutlar şöyle;
    switchport mode access
    switchport port-security
    spanning-tree portfast
    spanning-tree bpduguard enable

    Yalnız şöyle bir sıkıntı devam ediyor. Mac-flap ler kesildi ancak switch'in cpu değerlerinü düşüremedim. GNS3 te yaptığım eşyin aynısını yapıyorum mac-flap olmuyo ama cpu değerleri %50 nin altına düşmedi.

    GNS3.jpg


    Üstteki resimdeki gibi yaparsam cpu da artmıyor. Ama oraya bir pc daha ekleyip aynı şekilde entegre edersem cpu anında %50 lere dayanıyor.

    Bunu engellemem için çözüm önerileriniz nedir?

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    Show run görebilir miyiz ?
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    ciscocuk85 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2012
    Mesajlar
    28

    Standart

    Current configuration : 8911 bytes
    !
    ! Last configuration change at 08:49:33 UTC+2 Mon Mar 1 1993 by cisco
    !
    version 15.0
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    service sequence-numbers
    !
    hostname TEST
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 131072
    enable secret 5 $1$cAzA$5V7ibC0sbD.2fWnY61ld2/
    enable password 7 1301121C0E0101
    !
    username cisco password 7 15435F58557879
    username TEST
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local enable
    aaa authentication login consoleport none
    aaa accounting commands 15 default stop-only group tacacs+
    !
    !
    !
    !
    !
    aaa session-id common
    clock timezone UTC+2 2 0
    system mtu routing 1500
    !
    !
    no ip dhcp snooping information option
    ip domain-name xxx
    ip name-server y.y.y.y
    login on-success
    !
    mls qos map cos-dscp 0 8 16 26 32 46 48 56
    mls qos
    !
    crypto pki trustpoint TP-self-signed-1238522496
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1238522496
    revocation-check none
    rsakeypair TP-self-signed-1238522496
    !
    !
    --More--  crypto pki certificate chain TP-self-signed-1238522496
    certificate self-signed 01
    30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31323338 35323234 3936301E 170D3933 30333031 30303031
    30395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32333835
    32323439 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100E113 E18F620B 597DE82C FB3F2DCF F7D3A67C 8FB8D2A0 E8C4C163 6E35ACBA
    033AE215 A976F54F 6D82ECE2 A42CC905 FB112140 35E1AFF9 3D4B2742 17DEF283
    0E5EDF4F 9B660577 A69373C0 B015DA8B 6C98F806 E3EF7C6B 316DE8D1 911DC3BC
    98481F9A 7C45EBE4 16CA73E0 8C403D4C F72C5941 008E4536 85F2CD1E 70011983
    3A7F0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
    551D1104 0C300A82 08544553 542E6D6B 6B301F06 03551D23 04183016 8014A949
    A0BA61D9 4014DDBB BF67ACA7 63378529 636E301D 0603551D 0E041604 14A949A0
    BA61D940 14DDBBBF 67ACA763 37852963 6E300D06 092A8648 86F70D01 01040500
    03818100 CA0EBCDC 7ECB52AE 8ACACB6C E896C5AC FA11D8F1 79A1F1CE A0BC4C6D
    58180C76 57FABA89 E0CB8DF3 E6E85A2A 57168F04 7E16E6E4 E9FFA9B8 F5DACC5F
    66A40E6E 13218BF5 92CCF260 4B7C06FD DF2589CD 81105634 6A5B9588 04C72254
    0BDA423F E3B086D8 C0545B09 4E902FA9 E5258DDF 9E5584E3 3345D11D 14FCE9D3 BCFD192A
    quit
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    ip ssh time-out 60
    ip ssh authentication-retries 2
    ip ssh version 2
    !
    !
    !
    !
    !
    interface GigabitEthernet0/1
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/2
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/3
    switchport mode access
    --More--   switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/4
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/5
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/6
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/7
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/8
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/9
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/10
    --More--   switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/11
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/12
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/13
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/14
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/15
    description TRUSTED_UPLINK
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/16
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    --More--  !
    interface GigabitEthernet0/17
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/18
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/19
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/20
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/21
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/22
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/23
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    --More--   spanning-tree bpduguard enable
    !
    interface GigabitEthernet0/24
    switchport mode access
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface Vlan1
    ip address 192.168.2.45 255.255.255.0
    no ip route-cache
    !
    no ip http server
    ip http secure-server
    ip sla enable reaction-alerts

  4. #4
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    Bence iş yerini yak. Sorun düzelir


    GNS içinde o switchi kullanmak yerine , 3725 ios'u bulup üzerine 16 port switching modül koyup dener misin ? (STP'ye dikkat ederek tabi ) Bunu CPU artış sebebi broadcast olabilir şeklinde düşündüğümden söylüyorum.

    Debug vs açık mı ?

    Anlık CPU değişimleri olması anormal sayılmaz. Sürekli CPU artışı varsa , switch üzerinde CPU'yu en fazla tüketen process'e bakabilirsin ..

    Show processes cpu ... ve türevleri ile bu bilgiyi edinebilirsin.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok