VLAN Routing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
VLAN Routing

Merhaba Arkadaşlar Elimde bir tane ipservices lisansa sahip 3560X switch var ve aşağıdaki gibi conf yapmak istiyorum fakat switch üzerinden vlan interfaceleri pingleyemiyorum. Ayrıca routing yapmak istediğimde routingler de çalışmıyorum

  1. #1
    flogoh isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2010
    Mesajlar
    5

    Standart VLAN Routing

    Merhaba Arkadaşlar

    Elimde bir tane ipservices lisansa sahip 3560X switch var ve aşağıdaki gibi conf yapmak istiyorum fakat switch üzerinden vlan interfaceleri pingleyemiyorum. Ayrıca routing yapmak istediğimde routingler de çalışmıyorum kontrol edebilirmisiniz acaba nei eksik yapıyorum. Route tablosunda sadece 3 networkü 3 kablonet modem modeme route etmek istiyorum fakat trace çıktısıda sürekli gatewayde kalıyor. Acaba unuttuğum bir komut mu var.


    Switch#sh run
    Building configuration...

    Current configuration : 4675 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    boot-start-marker
    boot-end-marker
    !
    !
    !
    !
    no aaa new-model
    system mtu routing 1500
    ip routing
    !
    !
    !
    shutdown vlan 150
    !
    !
    crypto pki trustpoint TP-self-signed-2803294720
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2803294720
    revocation-check none
    rsakeypair TP-self-signed-2803294720
    !
    !
    crypto pki certificate chain TP-self-signed-2803294720
    certificate self-signed 01

    license boot level ipservices
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    !
    !
    !
    vlan internal allocation policy ascending
    !
    !
    !
    !
    interface FastEthernet0
    no ip address
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    !
    interface GigabitEthernet0/1
    no switchport
    ip address 172.20.20.2 255.255.255.0
    !
    interface GigabitEthernet0/2
    no switchport
    ip address 172.21.21.2 255.255.255.0
    !
    interface GigabitEthernet0/3
    no switchport
    ip address 172.22.22.2 255.255.255.0
    !
    interface GigabitEthernet0/4
    !
    interface GigabitEthernet0/5
    !
    !
    interface GigabitEthernet0/13
    switchport access vlan 10
    !
    interface GigabitEthernet0/14
    switchport access vlan 20
    !
    interface GigabitEthernet0/15
    switchport access vlan 30
    !
    interface GigabitEthernet0/16
    switchport access vlan 50
    !
    interface GigabitEthernet0/17
    switchport access vlan 100
    !
    interface GigabitEthernet0/18
    !

    !
    interface Vlan1
    no ip address
    !
    interface Vlan10
    ip address 192.168.1.1 255.255.255.0
    no ip proxy-arp
    !
    interface Vlan20
    ip address 192.168.2.1 255.255.255.0
    no ip proxy-arp
    !
    interface Vlan30
    ip address 192.168.3.1 255.255.255.0
    no ip proxy-arp
    !
    interface Vlan50
    ip address 192.168.5.1 255.255.255.0
    no ip proxy-arp
    !
    interface Vlan100
    ip address 192.168.10.1 255.255.255.0
    no ip proxy-arp
    !
    ip classless
    ip route 192.168.1.0 255.255.255.0 172.20.20.1
    ip route 192.168.2.0 255.255.255.0 172.21.21.1
    ip route 192.168.5.0 255.255.255.0 172.22.22.1
    !
    ip http server
    ip http secure-server
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    end

    Switch#

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    Slm, bence herseyi unutun sadece şu iki komutu girin :
    #delete start up conf
    #reboot now

    Sonra bu linkdeki dökümanı inceleyip yapılandırmanızı yeniden oluşturunuz.

    Configuring InterVLAN Routing with Catalyst 3750/3560/3550 Series Switches - Cisco Systems
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok