Hat kopması
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Hat kopması

Merhaba cisco 2960 swich ile 2600 s router arasındaki bağlantı kopmalar yaşanıyor yapılanlar kablo değişti düz ve cros kablo denendi 1.port swich mode acces alında kopmalar kesildi bu sefer ip

  1. #1
    mirac60 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Nov 2010
    Mesajlar
    81

    Standart Hat kopması

    Merhaba

    cisco 2960 swich ile 2600 s router arasındaki bağlantı kopmalar yaşanıyor

    yapılanlar

    kablo değişti
    düz ve cros kablo denendi
    1.port swich mode acces alında kopmalar kesildi
    bu sefer ip telefonlar çalışmadı


    swich mode native trunk 100
    swich mode acces

    ayarladım olmadı


    ip vlan"100"


    swich'in 1.portuna bağlı router router 0/1 dublex auto,speed auto. olarak ayarlı fakat sw mode acces yapınca kopma olmuyor bu seferde ip telefonlar çalışmıyor ne yapmam gerekiyor bu durumda?

    teş.

  2. #2
    cobanoglu isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Sep 2011
    Bulunduğu yer
    ABD, New York
    Mesajlar
    105

    Standart

    merhaba,

    IP phone'lar icin voice vlan var mi? yoksa butun data ve voice tek vlan uzerinde mi?

    her iki tarafin configurasyonlarini gonderirseniz yardimci olabilirim.

    cok basitce bir configurasyon

    (voice vlan 10 , data vlan 20 ve data baglantisi IP Phone'daki PC portundan dusunerek yaziyorum)

    IP Phone'lara giden portlar icin;

    switchport mode trunk
    switchport trunk encap dot1q
    switchport voice vlan 10
    switchport trunk native 20


    router'a giden port;
    switchport mode trunk
    switchport trunk encap dot1q
    switch trunk allowed vlan all


    ayrica Router'daki port router-on-a stick olarak configure edilmeli.

    kolay gelsin.

  3. #3
    mirac60 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Nov 2010
    Mesajlar
    81

    Standart

    2960 SWİCH

    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    interface FastEthernet0/1
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport mode trunk
    !
    interface FastEthernet0/3
    switchport mode trunk
    !
    interface FastEthernet0/4
    switchport mode trunk
    !
    interface FastEthernet0/5
    switchport mode trunk
    !
    interface FastEthernet0/6
    switchport mode trunk
    !
    interface FastEthernet0/7
    switchport trunk native vlan 100
    switchport mode trunk
    speed 100
    duplex full
    !
    interface FastEthernet0/8
    switchport mode trunk
    !
    interface FastEthernet0/9
    switchport mode trunk
    !
    interface FastEthernet0/10
    switchport mode trunk
    !
    interface FastEthernet0/11
    switchport mode trunk
    !
    interface FastEthernet0/12
    switchport mode trunk
    !
    interface FastEthernet0/13
    switchport mode trunk
    !
    interface FastEthernet0/14
    switchport mode trunk
    !
    interface FastEthernet0/15
    switchport mode trunk
    !
    interface FastEthernet0/16
    switchport mode trunk
    !
    interface FastEthernet0/17
    switchport mode trunk
    !
    interface FastEthernet0/18
    switchport mode trunk
    !
    interface FastEthernet0/19
    switchport mode trunk
    !
    interface FastEthernet0/20
    switchport mode trunk
    !
    interface FastEthernet0/21
    switchport mode trunk
    !
    interface FastEthernet0/22
    switchport mode trunk
    !
    interface FastEthernet0/23
    switchport mode trunk
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface FastEthernet0/25
    switchport mode trunk
    !
    interface FastEthernet0/26
    switchport mode trunk
    !
    interface FastEthernet0/27
    switchport mode trunk
    !
    interface FastEthernet0/28
    switchport mode trunk
    !
    interface FastEthernet0/29
    switchport mode trunk
    !
    interface FastEthernet0/30
    switchport mode trunk
    !
    interface FastEthernet0/31
    switchport mode trunk
    !
    interface FastEthernet0/32
    switchport mode trunk
    !
    interface FastEthernet0/33
    switchport mode trunk
    !
    interface FastEthernet0/34
    switchport mode trunk
    !
    interface FastEthernet0/35
    switchport mode trunk
    !
    interface FastEthernet0/36
    switchport mode trunk
    !
    interface FastEthernet0/37
    switchport mode trunk
    !
    interface FastEthernet0/38
    switchport mode trunk
    !
    interface FastEthernet0/39
    switchport mode trunk
    !
    interface FastEthernet0/40
    switchport mode trunk
    !
    interface FastEthernet0/41
    switchport mode trunk
    !
    interface FastEthernet0/42
    switchport mode trunk
    !
    interface FastEthernet0/43
    switchport mode trunk
    !
    interface FastEthernet0/44
    switchport mode trunk
    !
    interface FastEthernet0/45
    switchport mode trunk
    !
    interface FastEthernet0/46
    switchport mode trunk
    !
    interface FastEthernet0/47
    switchport mode trunk
    !
    interface FastEthernet0/48
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface GigabitEthernet0/3
    switchport mode trunk
    !
    interface GigabitEthernet0/4
    switchport mode trunk
    !
    interface Vlan1
    ip address 10.61.145.241 255.255.255.0
    no ip route-cache
    !
    ip http server
    ip http secure-server
    !
    control-plane
    !
    !
    ---------------------

    SH VLAN ÇIKTISI



    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/6
    Fa0/11, Fa0/12, Fa0/13, Fa0/15
    Fa0/16, Fa0/17, Fa0/20, Fa0/21
    Fa0/23, Fa0/24, Fa0/25, Fa0/27
    Fa0/28, Fa0/30, Fa0/32, Fa0/34
    Fa0/35, Fa0/36, Fa0/38, Fa0/41
    Fa0/42, Fa0/45, Fa0/46, Gi0/2
    Gi0/4

    100 **VOICE** active
    1002 fddi-default act/unsup
    1003 token-ring-default act/unsup
    1004 fddinet-default act/unsup
    1005 trnet-default act/unsup

    ROUTER

    Current configuration : 1853 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname MERKEZ
    !
    boot-start-marker
    boot system flash c2801-spservicesk9-mz.124-6.T3_193_1_x_2_bolge_router.bin
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$lGNj$RtKAP2eY/6YoQ7f5xSpF//
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.19.1 192.168.19.10
    !
    ip dhcp pool Voice
    network 192.168.19.0 255.255.255.0
    default-router 192.168.19.1
    dns-server 10.252.101.11 10.252.101.12
    option 242 ascii "MCIPADD=192.168.15.10,HTTPSRVR=192.168.16.5"
    !
    !
    !
    voice-card 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username admin privilege 15 password 7 104F020A041619180D
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description MERKEZ
    ip address 10.61.145.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.100
    encapsulation dot1Q 100
    ip address 192.168.19.1 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.207
    encapsulation dot1Q 207
    ip address 172.161.161.2 255.255.255.252
    ip ospf mtu-ignore
    no snmp trap link-status
    !
    router ospf 1
    log-adjacency-changes
    network 10.61.145.1 0.0.0.0 area 10
    network 172.161.161.2 0.0.0.0 area 0
    network 192.168.19.1 0.0.0.0 area 100
    !
    ip route 0.0.0.0 0.0.0.0 172.161.161.1
    ip route 192.1.0.0 255.255.0.0 172.161.161.1
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    !
    voice-port 0/0/1
    !
    !
    !
    !
    !
    !

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok