Cisco 3650 Telnet Problemi
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Cisco 3650 Telnet Problemi

Arkadaslar merhaba Cisco sw uzerınden telnete baglandıgım zaman hemen telnet kendını kapatıyor managemant vlan dan gırdıgımda kapatıyor fakat local vlandan gırdıgımde kesmıyor conf ektedır Current configuration : 6743 bytes !

  1. #1
    sokullu isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2011
    Mesajlar
    16

    Standart Cisco 3650 Telnet Problemi

    Arkadaslar merhaba Cisco sw uzerınden telnete baglandıgım zaman hemen telnet kendını kapatıyor managemant vlan dan gırdıgımda kapatıyor fakat local vlandan gırdıgımde kesmıyor conf ektedır


    Current configuration : 6743 bytes
    !
    ! Last configuration change at 06:16:36 UTC Mon Mar 1 1993
    !
    version 15.0
    no service pad
    service timestamps debug uptime
    service timestamps log datetime
    service password-encryption
    service sequence-numbers
    !
    hostname Swicht_1kat_Server1
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 7 073B715F7B071A103C
    !
    no aaa new-model
    clock timezone UTC 6 0
    system mtu routing 1500
    ip routing
    !
    ip dhcp pool Vlan20
    network 192.168.200.0 255.255.255.0
    domain-name GUEST
    dns-server 208.67.222.222
    default-router 192.168.200.1
    lease 0 0 15
    !
    !
    !
    !
    crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR
    enrollment selfsigned
    serial-number
    revocation-check none
    rsakeypair HTTPS_SS_CERT_KEYPAIR
    !
    !
    crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR
    certificate self-signed 01
    30820294 308201FD A0030201 02020101 300D0609 2A864886 F70D0101
    55311D30 1B060355 04031414 53776963 68745F31 6B61745F 53657276
    3134300F 06035504 05130832 30463643 35383030 2106092A 864886F7
    16145377 69636874 5F316B61 745F5365 72766572 312E301E 170D3933
    30303433 35365A17 0D323030 31303130 30303030 305A3055 311D301B
    03141453 77696368 745F316B 61745F53 65727665 72312E31 34300F06
    13083230 46364335 38303021 06092A86 4886F70D 01090216 14537769
    316B6174 5F536572 76657231 2E30819F 300D0609 2A864886 F70D0101
    818D0030 81890281 8100E263 AC6FC2C2 6598CD7C 2E11F19D 7443A10A
    CB51A3A1 155DB0C6 938624C6 D8EE5BD3 3FBDD127 672D7052 A8AF5BB1
    A0A6CCC7 1D012F75 A86F94F2 03F1E66F 022E1FCE 2034EB27 B61B49D9
    6A6A1656 3B6E9EE0 0CAE1549 86754123 1274E67D 94C27B72 F342EF76
    240F9852 F7DEFF1E 5E8F0203 010001A3 74307230 0F060355 1D130101
    030101FF 301F0603 551D1104 18301682 14537769 6368745F 316B6174
    76657231 2E301F06 03551D23 04183016 80146F2A 32D5DA2A E8075E34
    05AACAAA BC63301D 0603551D 0E041604 146F2A32 D5DA2AE8 075E343B
    AACAAABC 63300D06 092A8648 86F70D01 01040500 03818100 0B2CF55D
    9256886B 74229319 E82BD753 A0E1EA27 E33676C1 4AD84A80 982B1C0F
    31781C33 47400BEA E4A7F887 52635DDC 2EC34FE0 C7C18196 554403D3
    CBF61D2B AECFFB7E 823EFE8E F31A0142 F9598519 A3366B60 910F7EF0
    F53C93E9 364BED4A D2A11DC0 1349A766 F56646C0 DF37B981
    quit
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    spanning-tree vlan 1-3,10,15,31,40,80 priority 4096
    !
    vlan internal allocation policy ascending
    !
    !
    policy-map emre
    !
    !
    !
    !
    !
    !
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel5
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel6
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel9
    !
    interface GigabitEthernet0/1
    switchport access vlan 889
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/2
    switchport access vlan 889
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/3
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 10
    switchport mode trunk
    !
    interface GigabitEthernet0/4
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/5
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/6
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/7
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 10
    switchport mode trunk
    !
    interface GigabitEthernet0/8
    switchport access vlan 889
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/9
    switchport access vlan 889
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/10
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/11
    switchport access vlan 40
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/12
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/13
    switchport access vlan 889
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/14
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet0/15
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    !
    interface GigabitEthernet0/16
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    !
    interface GigabitEthernet0/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 2 mode on
    !
    interface GigabitEthernet0/18
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 2 mode on
    !
    interface GigabitEthernet0/19
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 5 mode on
    !
    interface GigabitEthernet0/20
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 5 mode on
    !
    interface GigabitEthernet0/21
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 6 mode on
    !
    interface GigabitEthernet0/22
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 6 mode on
    !
    interface GigabitEthernet0/23
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    !
    interface GigabitEthernet0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    !
    interface GigabitEthernet0/25
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/26
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/27
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/28
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode access
    spanning-tree portfast
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan10
    ip address 10.2.10.12 255.255.254.0
    !
    interface Vlan20
    ip address 192.168.200.2 255.255.255.0
    !
    interface Vlan31
    ip address 10.2.8.12 255.255.254.0
    !
    interface Vlan40
    ip address 10.10.90.2 255.255.255.0
    !
    interface Vlan888
    ip address 10.10.80.2 255.255.255.0
    !
    interface Vlan889
    no ip address
    !
    ip default-gateway 10.2.10.11
    ip http server
    ip http secure-server
    !
    ip route 10.10.90.0 255.255.255.0 10.2.10.11
    !
    ip sla enable reaction-alerts
    logging esm config
    !
    !
    line con 0
    line vty 0 4
    password 7 133147013E02073F00
    login
    length 0
    line vty 5 15
    login
    !
    end

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    IP çakışması vardır muhtemelen , management vlan ın daki diğer cihazların ip lerini kontrol edin
    Mr.google knows everything , ask to him...

  3. #3
    hb1989 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Apr 2011
    Mesajlar
    281

    Standart

    Alttaki komutlari ekle;

    line vty 0 15
    exec-timeout 30 0
    logging synchronous
    transport input all

  4. #4
    sokullu isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2011
    Mesajlar
    16

    Standart

    Arakadaslar sorun soyle aslında benım localım 10.2.10.0 lokasyonu layer3 sw war onun default gateway junıper ın ıp adresı local olarak layer 3 sw pıng tıme outsuz gıdıyor ama 10.10.90.0 lokasyonuna sureklı tıme out gıdıyor sızce neden dır acaba routingdemı sorunwar

  5. #5
    sokullu isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2011
    Mesajlar
    16

    Standart

    ne zaman ip routing komutunu yapsam hemen time outlar baslıyor sızce neden ?

  6. #6
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    hangi cihaz nereye bağlı hangisine ip routing yazıyosunuz vs hiç birşey anlaşılmıyor , daha açık bir şekilde topoloji ve configlerden bahsederseniz değerlendirelim ne olabileceğini
    Mr.google knows everything , ask to him...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok