Layer 3 switch ile VLAN
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Layer 3 switch ile VLAN

Arkadaşlar şekildeki gibi basit bir yapı için Vlan oluşturmak istiyorum. Bu Vlanların biribiriyle haberleşmesi için bir router yerine Layer 3 switch kullandım. Switchin konfigürasyonu aşağıdaki gibidir. Ben iki vlanı haberleştiremedim.

  1. #1
    thrillercd Guest

    Standart Layer 3 switch ile VLAN




    Arkadaşlar şekildeki gibi basit bir yapı için Vlan oluşturmak istiyorum. Bu Vlanların biribiriyle haberleşmesi için bir router yerine Layer 3 switch kullandım. Switchin konfigürasyonu aşağıdaki gibidir. Ben iki vlanı haberleştiremedim. Acaba nerede problem var ?


    Current configuration : 1263 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    ip routing
    !
    !
    interface FastEthernet0/1
    switchport access vlan 2
    switchport mode access

    !
    interface FastEthernet0/2
    switchport access vlan 3
    switchport mode access

    .
    .
    .
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    ip address 10.10.10.2 255.0.0.0
    !
    interface Vlan3
    ip address 192.168.1.2 255.255.255.0
    !
    ip classless
    !
    line con 0
    line vty 0 4
    login
    !
    end

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    pc lerde default gateway olarak vlan ip lerini girdinizmi ?
    Mr.google knows everything , ask to him...

  3. #3
    thrillercd Guest

    Standart

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    pc lerde default gateway olarak vlan ip lerini girdinizmi ?
    Hocam ağzınıza sağlık ya nasıl da aklıma gelmedi ya
    Çok teşekkürler.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok