Cisco 3550 Switch, VLAN
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 4 Sayfadan 1. Sayfa 123 ... SonuncuSonuncu
Toplam 31 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 3550 Switch, VLAN

Arkadaşlar merhaba benden Cisco Catalyst 3550 Switch 'e 6 fast ethernet portu için VLAN atamam istenildi ve ip yi Dynamic Host Configuration Protocol (DHCP) 'den IP almamı yane hangi porta

  1. #1
    katakulleci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jan 2009
    Mesajlar
    72

    Standart Cisco 3550 Switch, VLAN

    Arkadaşlar merhaba benden Cisco Catalyst 3550 Switch 'e 6 fast ethernet portu için VLAN atamam istenildi ve ip yi Dynamic Host Configuration Protocol (DHCP) 'den IP almamı yane hangi porta takarsam ona access edilmiş VLAN network'ünden ip almamı istediler. Windows server üzerinde süperscope da kurdum ama sonuç vermedi yardım lütfen

  2. #2
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    merhaba

    Wserver üzerinde her VLAN için ayrı scope yapman gerekiyor.
    sonra DHCP' yi kullanacak VLAN'lar için helper girmen yeterli olacaktır.
    www.cliguru.com

  3. #3
    System isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ordu / Ünye
    Mesajlar
    501

    Standart

    Merhaba

    Oluşturmuş olduğunuz konu ile ilgili daha önceden farklı konu başlıklarında değinildi. Lütfen kontrol ediniz. Belirtilen örnekleri incelemenizi öneririm.

    http://www.ciscotr.com/forum/cisco-s...l-lanvlan.html

    Cisco Switch'lerde Default DHCP Ayarı

    http://www.ciscotr.com/forum/cisco-g...r-address.html

    DHCP üzerinden VLAN lara IP dağıtmak

    http://www.ciscotr.com/forum/virtual...lan-nedir.html

    http://www.ciscotr.com/forum/cisco-s...l-yapilir.html

    Iyi Çalışmalar

  4. #4
    katakulleci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jan 2009
    Mesajlar
    72

    Standart

    denedim ama olmadı size zahmet vermiş olucam rica etsem bana 2 fast ethernet port için ayrı ayrı vlan ataması örneği ve dhcp server için nasıl bir ip ataması yapıcam ve ws 2003 üzerinde kurulmuş olan dhcp serverda 2 ayrı networku nasıl vlanlara atama için yapmam gerekir örnek veirseniz sevinirim tşk.

  5. #5
    Peleuze Guest

    Standart

    Alıntı katakulleci Nickli Üyeden Alıntı Mesajı göster
    denedim ama olmadı size zahmet vermiş olucam rica etsem bana 2 fast ethernet port için ayrı ayrı vlan ataması örneği ve dhcp server için nasıl bir ip ataması yapıcam ve ws 2003 üzerinde kurulmuş olan dhcp serverda 2 ayrı networku nasıl vlanlara atama için yapmam gerekir örnek veirseniz sevinirim tşk.
    Böyle bi'şey mi?

    conf t

    interface fa1/1
    switchport mode access
    switchport access vlan 10
    no shut

    interface fa1/2
    switchport mode access
    switchport access vlan 20
    no shut

    interface vlan 10
    ip addresse 10.10.10.1 255.255.255.0
    ip helper-address 10.10.10.10 (Bu DHCP Serverin kurulu oldugu PC nin IP Adresi)
    no shut

    interface vlan 20
    ip addresse 20.20.20.1 255.255.255.0
    ip helper-address 20.20.20.10 (Bu DHCP Serverin kurulu oldugu PC nin IP Adresi)
    no shut

    Bunun dışında, DHCP server direkt Cisco 3550'de de kurulabiliyor. İsterseniz DHCP, 3550'de ayarlanıp switche bağlanan PC'ler 3550'de kurulu olan DHCP ile ip adresi alabilir.

  6. #6
    katakulleci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jan 2009
    Mesajlar
    72

    Standart

    çok tşk ederim peki tek dhcp varsa vlan 20 deki ip yide vlan 10 daki ile aynı mı yapacağım ?

  7. #7
    Peleuze Guest

    Standart

    Alıntı katakulleci Nickli Üyeden Alıntı Mesajı göster
    çok tşk ederim peki tek dhcp varsa vlan 20 deki ip yide vlan 10 daki ile aynı mı yapacağım ?
    Rica ederim.
    Eğer tek DHCP varsa tüm vlanlara o DHCP'nin adresini ip helper-address olarak kurmanız lazım.

  8. #8
    Dejavu isimli Üye şimdilik offline konumundadır Onursal Üye - Emektar
    Üyelik tarihi
    Sep 2008
    Mesajlar
    208

    Standart

    Selam,

    Eğer vlan'lara aynı network ve subnetten ip vermeyeceksen 1 den fazla dhcp server olması lazım, yani sen vlan10 192.168.X.X alsın, vlan20 10.1.X.X alsın dersen 2 tane server olması 2 tane ayrı ip olması demektir. 1 server'a 2 tane dhcp kurulamıyor diye biliyorum. Aynı ip değil yani dhcp hangi server'lar üzerinde ise onların ip'sini yazarsın.
    ****
    CCNP
    Next CCIE

  9. #9
    Peleuze Guest

    Standart

    1 tane dhcp serverde farkli subnetler ayarlanabilir. Her farkli subnet icin dhcp server kurulmasina gerek yok, hem mantigi da yok. 1 tane DHCP server üzerinden bircok farkli vlan subnetler olusturulup, farkli networkteki farkli vlanlara ip adresler dhcp ile verilebilir.

  10. #10
    Dejavu isimli Üye şimdilik offline konumundadır Onursal Üye - Emektar
    Üyelik tarihi
    Sep 2008
    Mesajlar
    208

    Standart

    Evet,

    Alıntı Negative Nickli Üyeden Alıntı Mesajı göster

    Eğer vlan'lara aynı network ve subnetten ip vermeyeceksen
    ****
    CCNP
    Next CCIE

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok