Cisco Catalyst 2960 Switch Bad Mask Hatası
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco Catalyst 2960 Switch Bad Mask Hatası

merhaba ; Cisco Catalyst 2960 Switch üzerinde VLAN oluşturdum, VLAN'a ip vermek istediğimde switch1(config-if)#ip address 10.41.60.0 255.255.255.240 Bad mask /28 for address 10.41.60.0 hatası alıyorum... ip subnet-zero komutunu girdim..show run

  1. #1
    manishing Guest

    Standart Cisco Catalyst 2960 Switch Bad Mask Hatası

    merhaba ;

    Cisco Catalyst 2960 Switch üzerinde VLAN oluşturdum, VLAN'a ip vermek istediğimde

    switch1(config-if)#ip address 10.41.60.0 255.255.255.240
    Bad mask /28 for address 10.41.60.0

    hatası alıyorum...

    ip subnet-zero komutunu girdim..show run aşağıda :


    Current configuration : 1447 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname switch1
    !
    !
    no aaa new-model
    vtp mode transparent
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    vlan 10
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    no ip route-cache
    !
    interface Vlan10
    no ip address
    no ip route-cache
    !
    interface Vlan20
    no ip address
    no ip route-cache
    !
    interface Vlan50
    ip address 10.41.50.2 255.255.255.0
    no ip route-cache
    !
    ip http server
    ip http secure-server
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    no login
    line vty 5 15
    no login
    !
    end

  2. #2
    hsynycl isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    6

    Standart

    merhaba,

    ip adresini sanırım dalgınlıkla yanlış girdiniz. yazdığını adres network adresi
    ip address 10.41.60.0 255.255.255.240 yerine ip address 10.41.60.1 255.255.255.240 yazarsanız ip adresini girebileceksiniz.

    iyi çalışmalar

    Hüseyin Yücel

  3. #3
    manishing Guest

    Standart

    hayır yanlış girmedim..o network idsine sahip cihazların o vlana dahil olmasını istiyorum..

  4. #4
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    Selam ,

    Hangi vlana ip adresi vermek istiyorsunuz?sh cıktısında zaten vlan 50 de bır ip adresi gozukuyor.Eger baska bır vlana ip vermeye calısıyorsanız vlan 50 dekı ip adresıyle aynı aralıkta ise bad mask hatası verir.İp adres aralıklarını kontrol edin derim.

    Kolay gelsin,
    Juniper Networks

    JNCIA-EX,JNCIS-ER,JNCIS-FWV,JNCIS-SSL

  5. #5
    manishing Guest

    Standart

    merhaba ;

    VLAN 10 üzerinde 10.41.60.0 / 28 tanıtmaya çalışıyorum...

  6. #6
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    switch1(config-if)#ip address 10.41.60.0 255.255.255.240

    sh cıktısında ip adresini bu sekılde vermeye calısıyorsunuz.Doğrumudur?

    Eğer bu şekilde veriyorsanız bu yanlış bir tanım,
    Juniper Networks

    JNCIA-EX,JNCIS-ER,JNCIS-FWV,JNCIS-SSL

  7. #7
    manishing Guest

    Standart

    evet, neden yanlış ??

  8. #8
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    10.41.60.0,kullanmış olduğunuz subnetmaska göre ip adresi değil network id'dir.bu yüzden bu ipyi kullanamazsınız.

    10.41.60.1 - 10.41.60.14 aralığından bir ip adresi verirseniz kabul edecektir.

    Kolay gelsin,
    Juniper Networks

    JNCIA-EX,JNCIS-ER,JNCIS-FWV,JNCIS-SSL

  9. #9
    manishing Guest

    Standart

    tamamdır hocam teşekkür ederim.

  10. #10
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    Rica ederim,

    Kolay gelsin,
    Juniper Networks

    JNCIA-EX,JNCIS-ER,JNCIS-FWV,JNCIS-SSL

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok