Cisco 3524 Switch, DHCP
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco 3524 Switch, DHCP

arkadaslar elimde bir adet Cisco Catalyst WS-C3524-XL-A Switch var, sistem odasındaki patch panelden Cisco 3524 Catalyst Switch e bir adet kablo geliyor. iki Switch arası trunk olarak tanımlanmış durumda ancak

  1. #1
    syslog2 Guest

    Standart Cisco 3524 Switch, DHCP

    arkadaslar elimde bir adet Cisco Catalyst WS-C3524-XL-A Switch var,
    sistem odasındaki patch panelden Cisco 3524 Catalyst Switch e bir adet kablo geliyor.
    iki Switch arası trunk olarak tanımlanmış durumda ancak Cisco 3524 Catalyst Switch bir portuna PC ip alamıyorum.

    Bütün portlar VLAN 1 de
    VLAN 1 altında ip helper-address 192.168.1.2 komutu girilmiş durumda.
    show run cıktısını aşağıdaki gibi paylaşıyorum ne yapmam lazım.

  2. #2
    syslog2 Guest

    Standart

    sh run


    Switch#sh run
    Building configuration...

    Current configuration:
    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    ip dhcp-server 192.168.1.1
    !
    !
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,10,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface VLAN1
    ip address 192.168.1.33 255.255.255.0
    ip helper-address 192.168.1.1
    no ip directed-broadcast
    no ip route-cache
    !
    ip default-gateway 192.168.1.254
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    login
    line vty 5 15
    login
    !
    end

    Switch#

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok