Native VLAN, Mismatch
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Native VLAN, Mismatch

merhabalar snmp trap wather programımda aşağıdaki gibi bir mesaj alıyorum. neden olabilir acaba? şimdiye kadar sisteme onlarca switch ekledim fakat hiç böyle bir mesaj almamıştım.... Native VLAN mismatch discovered on

  1. #1
    monopeto Guest

    Standart Native VLAN, Mismatch

    merhabalar

    snmp trap wather programımda aşağıdaki gibi bir mesaj alıyorum. neden olabilir acaba? şimdiye kadar sisteme onlarca switch ekledim fakat hiç böyle bir mesaj almamıştım....

    Native VLAN mismatch discovered on GigabitEthernet0/1 (1), with anasistem2 FastEthernet0/24 (2).

  2. #2
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    native vlan uyumsuzluğu hatası almanız bence çok sürpriz değil
    ayrıca yeni bir switch eklemeden önce vtp configuration revision unda
    kontrol edilmesi yerinde olur.olası bir aksilikte tüm ağınız çökebilir.
    gig0/1 (native vlan1)---------trunk-------------fa0/24 (native vlan10)----------->native vlan mismatch
    native vlanı diğer switchlerinizle aynı vlana atarsanız sorun düzelecektir.
    Konu trunkmode tarafından (05.02.2010 Saat 17:57 ) değiştirilmiştir.

  3. #3
    monopeto Guest

    Standart

    merhaba
    tamam o konuda haklısınız ama ben native vlan olarak standar "vlan 1"i kullanıyorum ve bunun için kurduğum hiç bir switche "native vlan 1" komutu vermedim. bu durum bana garip geldi....

  4. #4
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    son eklediğiniz switchte native vlanın ne olduğuna bakarmısınız
    büyük ihtimalle vlan 1 de değil.
    bu arada ether-channel mı kullanıyorsunuz? merak ettim sadece

  5. #5
    monopeto Guest

    Standart

    merhaba
    native vlan standart olarak zaten 1 gelmiyor mu?

    sorun olan port bir access portu. normal kullanıcıya giden bir port. trunk olmayan bir porttan geliyor error mesajı. bunu halen anlayamadım??

    ************************************************** **

    anasistem1#sh vl

    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active
    2 VLAN0002 active Fa0/1, Fa0/12, Fa0/14, Fa0/44
    3 VLAN0003 active Fa0/34, Fa0/35, Fa0/36, Fa0/37
    Fa0/38, Fa0/39, Fa0/40, Fa0/41
    Fa0/42, Fa0/43
    6 VLAN0006 active Fa0/3

    ************************************************** *********

    1 defaultun karşısında trunk portlar olması gerekmiyor mu? burda bi gariplik olabilri mi?
    ether-channel kullanmıyorum.

  6. #6
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    normalde vlan 1 de gelmesi lazım ama farklı gelmeside sürpriz değil
    tıpkı vtp rev. yüksek gelebilmesi gibi
    default vlanda truk portlarını göremezsiniz, show int trunk ile görebilirsiniz
    ayrıca yukarıda verdiğiniz çıktıda gig0/1 mismatch yazmışsınız ama son verdiğiniz sh vl çıktısında herhangi bir vlanda görünmüyor
    sh int trunk komutu ile bakabilirmisiniz.galiba bir şeyi gözden kaçırıyorsunuz.
    Konu trunkmode tarafından (05.02.2010 Saat 18:27 ) değiştirilmiştir.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok