InterVLAN Routing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
InterVLAN Routing

Arkadaşlar selam; Test için intervlan routing yaptım. interface FastEthernet0/1 de 877 router var. Bu bacağa ping atabiliyorum. Vlan 10 a ping gidiyor ama interface FastEthernet0/1 e bağlı router ı pingleyemiyorum.

  1. #1
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart InterVLAN Routing

    Arkadaşlar selam;

    Test için intervlan routing yaptım. interface FastEthernet0/1 de 877 router var. Bu bacağa ping atabiliyorum. Vlan 10 a ping gidiyor ama interface FastEthernet0/1 e bağlı router ı pingleyemiyorum. Benim client interface FastEthernet0/2 de ve gateway olarak vlan 20 i atadım.

    Konf:

    ip routing
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree etherchannel guard misconfig
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    !
    interface FastEthernet0/1
    no switchport
    ip address 192.168.2.200 255.255.255.0
    !
    interface FastEthernet0/2
    switchport access vlan 20
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface GigabitEthernet0/1
    !
    interface Vlan1
    ip address 1.1.1.1 255.255.255.0
    !
    interface Vlan10
    ip address 10.0.10.1 255.255.255.0
    !
    interface Vlan20
    ip address 10.0.20.1 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.2.254
    ip http server
    ip http secure-server
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 5 15
    !
    end

  2. #2
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    MErhaba network yapini biraz detaylandirabilir misin. fa0/1 ve fa0/2 den bahsettigin switch sanirim.
    ISteyken algilayip cevap yzmak biraz zor oluyor. O yuzden kisa surede olayi anlamak icin networku detaylandirabilir misin?

  3. #3
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    interface FastEthernet0/1 de 877 Router var
    interface FastEthernet0/2 de benim pc

    başka da birşey yok SW : 3560

    Bu arada eklemeyi unuttum SW üzerinde, 877 Router a ping atabiliyorum

  4. #4
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Ping atamayan PC dimi ?

  5. #5
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Sen vlan 20 iken, Router' in hangi IP sine ping atmaya calisiyorsun. Routign islemini router yaptigina gore router da subinterface olusturman gerekiyor. Bu nedenle PC' nin bagli oldugu GW senin routerindaki subinterface' in IP si olmali. Bu IP ye ping atman gerekiyor.
    Konu irony tarafından (05.10.2009 Saat 17:05 ) değiştirilmiştir.

  6. #6
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    Routing i 3560 SW yapıyor. Router değil. Ben Router ın Vlan 1 bacağını ping lemeye çalışıyorum.

  7. #7
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    1.çözüm ;

    877 de vlan 20 için 192.168.2.200 e dtatic route yaz.

    2.çözüm ;

    Switch de ip local proxy arp 'ı interfacelerde açarmısın .

    Not : Her 2 şekildede çalışır , 1'i diğerine bağlı değil.

    Kolay Gelsin

  8. #8
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    Teşekkürler.

    877 de ip route 10.0.20.0 255.255.255.0 Vlan 1 static routing i yazdığımda düzeldi

  9. #9
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    877 vlan1'i 192.168.2.254 ip'si , insanlar switch'in üzerindeki vlan1 anlamasın , vlan20 için 192.168.2.200 'e yazdım düzeldi demelisin bence.

    Kolay Gelsin.

  10. #10
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    Merhaba;

    Doğrudur Vlan 20 için route yazıldı ve Router üzerinde Vlan 20 için ACL yazarak internete çıkarttım.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok