Cisco 3560 Switch
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 3560 Switch

merhaba arkadaşlar Cisco 3560TS-E bir L3 bir switch aldım ve bununla BGP yapacağım. BGP ayarlarını yaptım network ve default routing tanımladım.Wan çıkışına taktığım zaman BGP up oluyor ip adreslerini pinglediğim

  1. #1
    dtosun isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2009
    Mesajlar
    2

    Arrow Cisco 3560 Switch

    merhaba arkadaşlar Cisco 3560TS-E bir L3 bir switch aldım ve bununla BGP yapacağım.BGP ayarlarını yaptım network ve default routing tanımladım.Wan çıkışına taktığım zaman BGP up oluyor ip adreslerini pinglediğim zaman switch`e kadar ulaşabiliyorum.Fakat şöyle bir sorun var WAN çıkışına Anons olacak ip blogunun tamamiyle eklemeden BGP bağlandığında bana ait olan ip adreslerini anons etmiyor.örnek vermek gerekirse.
    WAN config şu şekilde.

    interface Vlan1
    ip address 92.1.1.1 255.255.248.0 secondary (İp anons blogu /21)
    ip address 77.0.0.1 255.255.255.252 (Uplink)
    bgp-policy accounting input source
    bgp-policy accounting output source

    Bu şekilde her şey normal.Fakat benim swich üzerinde oluşturduğum 3 Adet Wlan var bunların her birinde Anons olan ip adreslerinden Bir Class olması gerekiyorki sunucular çalışabilsin.Fakat /21 olarak wan eklediğim için ip adreslerini Vlan interface eklediğim zaman bu ip adres blogu zaten Wan de ekli bulunuyor ekleyemezsin diye hata veriyor.5-6 defa farklı denemeler yaptım örnek olarak 91.1.1.1 255.255.255.252 /30 olarak eklediğim zaman ipleri dağıtabiliyorum ama BGP benim ip adreslerimi anons etmiyor ozamanda.ipleri manuel Vlan lara route yazdım o şekildede olmadı tıkandım kaldım bu şekilde aşağıda BGP config te yazıyorum yardımcı olarak bir arkadaş varsa çok memnun olurum.

    BGP Config:

    router bgp 49000
    synchronization
    bgp router-id 92.0.0.1
    bgp log-neighbor-changes
    network 92.1.1.0 mask 255.255.248.0
    neighbor 77.1.1.1 remote-as 43000
    neighbor 77.1.1.1 route-map TEST out
    auto-summary
    !
    ip default-gateway 77.1.1.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 77.1.1.1 permanent
    no ip http server

    Prefix-list :

    ip prefix-list TEST seq 5 permit 92.1.1.1/21
    route-map TEST permit 10
    match ip address prefix-list TEST
    Konu dtosun tarafından (21.08.2009 Saat 00:53 ) değiştirilmiştir. Sebep: düzenleme

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Eski bir ios var sanıyorum üzerinde
    no synchronization
    no auto-summary komutlarını bgp de girip denermisiniz
    Mr.google knows everything , ask to him...

  3. #3
    dtosun isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2009
    Mesajlar
    2

    Standart

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Eski bir ios var sanıyorum üzerinde
    no synchronization
    no auto-summary komutlarını bgp de girip denermisiniz
    Merhaba yok onunla ilgili değil onları denemiştim ios yeni ondada sorun yok.
    ama sorunu çözdük. yukarıda verdiğim route-map lara gerek yok onları kaldırdım.prefix listide kaldırdım daha sonra wan interface üzerine anons edeceğiniz ip bloğundan ip vermeyin.ip adreslerinin anons olması için 92.1.1.1/21 Null 0 route yeterli ondan sonra istediğiniz ipyi istediğiniz vlana verebilirsiniz.

    Teşekkürler

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok