Cisco 3560G Switch, Metro Ethernet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 3560G Switch, Metro Ethernet

Merhaba arkadaşlar.TT den iki farklı point to point metro ethernet switche geliyor.bunların internete çıkabilmesi için firewall tarafında 2 subinterface tanımladım.(ayrı ayrı yollar üzerinden gitmek zorundalar.)Ancak tüm trafik data akışı 10.16.14.1

  1. #1
    voip isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Mar 2008
    Mesajlar
    187

    Standart Cisco 3560G Switch, Metro Ethernet

    Merhaba arkadaşlar.TT den iki farklı point to point metro ethernet switche geliyor.bunların internete çıkabilmesi için firewall tarafında 2 subinterface tanımladım.(ayrı ayrı yollar üzerinden gitmek zorundalar.)Ancak tüm trafik data akışı 10.16.14.1 üzerinden firewall a gidiyor.X hat için 10.16.14.1 den git Y hattı için 10.16.15.1 den git gibi bir çalışmayı yada configi nasıl yaparım.İlgilenen yardımcı olan arkadaşlarıma şimdiden teşekkür ederim.


    interface Vlan201
    description TT-METRO-X
    bandwidth 20000
    ip address 10.0.0.1 255.255.255.0



    interface Vlan202
    description TT METRO-Y
    bandwidth 20000
    ip address 10.0.1.1 255.255.255.0



    ip route 0.0.0.0 0.0.0.0 10.16.14.1 ----firewal TT-METRO X için
    ip route 0.0.0.0 0.0.0.0 10.16.15.1 ----firewal TT-METRO Y için
    Konu voip tarafından (11.08.2009 Saat 11:13 ) değiştirilmiştir. Sebep: x
    Dont try this on your SIP devices ;-) :

  2. #2
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    Merhaba

    PBR kullanman gerekiyor.

    access-list 1 permit ip 10.16.14.0 0.0.0.255
    access-list 2 permit ip 10.16.15.0 0.0.0.255
    interface gi0/1
    ip policy route-map PBR
    route-map PBR permit 10
    match ip address 1
    set ip next-hop 10.0.0.1
    route-map PBR permit 20
    match ip address 2
    set ip next-hop 10.0.1.1

  3. #3
    voip isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Mar 2008
    Mesajlar
    187

    Standart

    Teşekkürler Soul aynen başlıyorum kullanmaya
    Dont try this on your SIP devices ;-) :

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok