3560 Switch, VLAN
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
3560 Switch, VLAN

Slam arkadaşlar. Benim Networkte iki adet ADSL Hattı var. ben cisco 3560 switch üzerinde iki farklı Vlan oluşturdum ve her iki ADSL hattını Aynı Switch üzerinden bilgisayarlara vererek internete çıkmalarını

  1. #1
    darkwolf111 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jun 2009
    Mesajlar
    11

    Lightbulb 3560 Switch, VLAN

    Slam arkadaşlar.

    Benim Networkte iki adet ADSL Hattı var.
    ben cisco 3560 switch üzerinde iki farklı Vlan oluşturdum ve her iki ADSL hattını Aynı Switch üzerinden bilgisayarlara vererek internete çıkmalarını sağladım

    şimdi beni öğrenmek istediğim bu iki ayrı networkteki bilgisayarları birbirleriyle nasıl haberleştirebilirim.

    Yani : aynı switch iki farklı Vlan (1. net192.168.2.0/24 ip adres aralığında 2. net 192.168.3.0/24 ip adres aralığında olacak VLAN 10 da 192.168.2.0/24 ip aralığında , VLAN 20 de ise 192.168.3.0/24 ip aralığında olacak.)

    Ben Bu Networkleri birbirleri ile nasıl sorunsuz haberleştiririm??



    ŞİMDİDEN TEŞEKÜRLER.

  2. #2
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    packet tracer örnek config

    !
    interface FastEthernet0/1
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/17
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/18
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/19
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/20
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/24
    switchport access vlan 20
    switchport mode access
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan10
    ip address 192.168.2.1 255.255.255.0
    !
    interface Vlan20
    ip address 192.168.3.1 255.255.255.0
    !
    ip classless
    !
    !
    PC>ipconfig

    IP Address......................: 192.168.2.2
    Subnet Mask.....................: 255.255.255.0
    Default Gateway.................: 192.168.2.1

    PC>ping 192.168.3.2

    Pinging 192.168.3.2 with 32 bytes of data:

    Reply from 192.168.3.2: bytes=32 time=78ms TTL=127
    Reply from 192.168.3.2: bytes=32 time=63ms TTL=127
    Reply from 192.168.3.2: bytes=32 time=63ms TTL=127
    Reply from 192.168.3.2: bytes=32 time=78ms TTL=127

    Ping statistics for 192.168.3.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 78ms, Average = 70ms

    PC>
    Carpe dieM

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok