Cisco Switch Bandwith Ayarlanabiliyor mu?
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
Cisco Switch Bandwith Ayarlanabiliyor mu?

merhaba, 10mbit internetim var diyelim ve bunu 4 katlı bir binanın her katına böleceğim. 1. 2. 3. katlara 2 şer mbit 4. kata ise 4mbit olarak bölmek istiyorum. bunu yapabilecek

  1. #1
    serdarkayas isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    3

    Standart Cisco Switch Bandwith Ayarlanabiliyor mu?

    merhaba,
    10mbit internetim var diyelim ve bunu 4 katlı bir binanın her katına böleceğim. 1. 2. 3. katlara 2 şer mbit 4. kata ise 4mbit olarak bölmek istiyorum. bunu yapabilecek switch var mı ya da şöyle sorayım switchler bu işi yapabiliyor mu yapabiliyorsa yöntemi nedir? o da olmadı nasıl yapabilirim.
    teşekkürler

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Port bazında bandwith limiting yapabilirsiniz sanırım 1mb e kadar indirebiliyosunuz normalde portu , 4 katı 4 farklı vlan a bölersiniz hepsine merkezden dağılan portlarda bu uygulamayı yaparsanız bölmüş olursunuz
    Mr.google knows everything , ask to him...

  3. #3
    Redox isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Nov 2007
    Bulunduğu yer
    Istanbul
    Mesajlar
    71

    Standart

    Switch içerisinden rate-limit'ler ile ayarlayabileceğinizi düşünüyorum.

  4. #4
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Örnek konfigürasyon

    ip access-list extended ACL
    permit ip any any

    class-map match-all DROP
    match access-group name ACL

    policy-map POLICY
    class DROP
    police 100000000 4000000 exceed-action drop

    interface GigabitEthernet0/2
    service-policy input POLICY
    Mr.google knows everything , ask to him...

  5. #5
    ConfigT Guest

    Standart

    Merhaba;
    Eger interface(gi0/2) routed interface degilse bu konfigurasyon hayatta calismaz, cunku l2 interfacesine l3 qos uyguluyorsunuz...l2 interfacesi ip paketinin ne oldugunu bilmez!!!! Yani kisaca interfaceniz l2 bu sekilde bir badw ayarlamasi calismaz....
    olasi yollardan bir tanesi;
    Switch(config)# interface FastEthernet 0/1
    Switch(config-if)# srr-queue bandwidth ?
    limit Configure bandwidth-limit for this interface
    shape Configure shaping on transmit queues
    share Configure shared bandwidth

    k4u-00000010
    tesekkurler
    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Örnek konfigürasyon

    ip access-list extended ACL
    permit ip any any

    class-map match-all DROP
    match access-group name ACL

    policy-map POLICY
    class DROP
    police 100000000 4000000 exceed-action drop

    interface GigabitEthernet0/2
    service-policy input POLICY

  6. #6
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Haklısınız sanırım switch olduğunu unuttum cevap yazarken düzeltme için teşekkürler...
    Mr.google knows everything , ask to him...

  7. #7
    ConfigT Guest

    Standart

    Merhaba;

    Rica ederim kardes, ...

    k4u-00001010
    Tesekkurler

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok