3560 Switch, Metro Ethernet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
3560 Switch, Metro Ethernet

Selam, Aşagıdaki konfigurasyonda router'ın içinden internet'e pingleyebiliyorum. Fakat pc'me 10.0.0.5 ipsi verip gateway'i 10.0.0.1 yaptığımda ne interneti pingleyebiliyorum nede internete'e çıkabiliyorum. Konu ile ilgili fikri olan arkadaşlar varsa sevinirim. Current

  1. #1
    ioztekin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    11

    Standart 3560 Switch, Metro Ethernet

    Selam,
    Aşagıdaki konfigurasyonda router'ın içinden internet'e pingleyebiliyorum.
    Fakat pc'me 10.0.0.5 ipsi verip gateway'i 10.0.0.1 yaptığımda ne interneti pingleyebiliyorum nede internete'e çıkabiliyorum.
    Konu ile ilgili fikri olan arkadaşlar varsa sevinirim.

    Current configuration : 1930 bytes
    !
    version 12.2
    service config
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname XXXXX
    !
    enable secret 5 $1$hi9r$iE/5PHi4yYrGUQD7m5Cja/
    enable password intera64
    !
    no aaa new-model
    system mtu routing 1500
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    switchport access vlan 99
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 99
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 99
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 99
    switchport mode access
    !
    interface FastEthernet0/24
    switchport access vlan 99
    switchport mode access
    !
    interface GigabitEthernet0/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 100
    switchport mode trunk
    switchport nonegotiate
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    ip address 192.168.0.10 255.255.255.0
    !
    interface Vlan99
    ip address 10.0.0.1 255.255.255.0
    !
    interface Vlan100
    ip address 212.X.X.2 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 212.X.X.1
    ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password xxxxx
    login
    length 0
    line vty 5 15
    password xxxxx
    login
    length 0
    !
    end

  2. #2
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    bağlı bulunduğunuz port vlan 99' a tanımlı olmayabilir...switch konfigurasyonunu kontrol edin

  3. #3
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    bağlı bulunduğunuz portun vlan; vlan 99 da ise

    conf t
    interface GigabitEthernet0/1
    switchport trunk allowed vlan 99

  4. #4
    ioztekin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    11

    Standart

    Selam Arkadaslar,
    Konfig'i aşağıdaki sekilde düzenleyip. İp'yi pix'in outside interface'ine verince baglantı saglayabildim. Fakat şimdi size sormak istedigim bu switch ile 10 adet magazayı Gshdsl ile nasıl baglayabilirim.
    Bu konuda yardımcı olabilirseniz sevinirim.

    Current configuration : 1624 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname XXXXX
    !
    enable secret 5 $1$hi9r$iE/5PHi4yYrGUQD7m5Cja/
    enable password XXXXX
    !
    no aaa new-model
    system mtu routing 1500
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet0/1
    switchport access vlan 100
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 100
    switchport mode trunk
    switchport nonegotiate
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    ip address 192.168.0.10 255.255.255.0
    !
    interface Vlan100
    no ip address
    !
    ip classless
    ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password XXXXX
    login
    length 0
    line vty 5 15
    password XXXXX
    login
    length 0
    !
    end

  5. #5
    ioztekin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    11

    Standart

    Konuyu merak edip bakan arkadaşlara teşekkür ederim. Konu ile ilgli halen bir bilgi yok herhalde.

  6. #6
    Kaya ATABEY isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    61

    Standart

    http://www.ciscotr.com/forum/cisco-g...t-g-shdsl.html

    Burda çok güzel bir config örneği var.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok