[ Çözüldü ] VDSL, G.SHDSL Router Configuration
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 3 Sayfadan 1. Sayfa 123 SonuncuSonuncu
Toplam 24 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Like Tree3Likes
VDSL, G.SHDSL Router Configuration

Merhaba Arkadaşlar, Elinde VDSL ve GSHDSL ( Noktadan noktaya ve GSHDSL Internet ) configleri olan arkadaşlardan çalışan config örneklerini rica ediyorum. Bu konuda bilgi sahibi olan arkadaşlar yardımcı olabilirlerse sevinirim.

  1. #1
    hyper81 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2009
    Mesajlar
    5

    Question VDSL, G.SHDSL Router Configuration

    Merhaba Arkadaşlar,

    Elinde VDSL ve GSHDSL ( Noktadan noktaya ve GSHDSL Internet ) configleri olan arkadaşlardan çalışan config örneklerini rica ediyorum.

    Bu konuda bilgi sahibi olan arkadaşlar yardımcı olabilirlerse sevinirim.

    Tşk.

  2. #2
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    cisco800 serisi router için G.shdsl configursayonu aşağıda kardeşim


    Current configuration : 1459 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname xxx
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret xxxx

    !
    no aaa new-model
    !
    !
    dot11 syslog
    ip cef
    !
    !
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex A-B
    line-rate auto
    !
    !
    !
    !
    i
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address 172.16.0.58 255.255.255.252
    atm route-bridged ip
    pvc 0/35
    protocol ip 172.16.0.57
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.207.1 255.255.255.0
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 172.16.0.57
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password 7 xxxxx
    login
    !
    scheduler max-task-time 5000
    end
    !
    !
    !
    thrillercd likes this.

  3. #3
    thrillercd Guest

    Standart

    Güzel paylaşım teşekkürler.
    Bu xDSL ile ATM arasında ne gibi bir ilişki var? xDSL ile ATM networklerine mi bağlanıyoruz? Birileri bunu açıklarsa çok güzel olur.

  4. #4
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Smile

    xDSL (Digital Subscriber Line (Sayısal Abone hattı) ) "ADSL, ADSL2, ADSL2+, SDSL, IDSL, HDSL, VDSL, VDSL2" bi anlamda bu teknolojilerin genel adıdır ,

    Atm ise bi dslm çeşitidir , ipdslm gibi .

    Sordukların ciddi konular sormaktan çok kendi iyiliğin için araştırmalısın işin içinden çıkamadığın yerde sormak daha iyi olur gibime geliyo. Bilgimiz dahilinde yardım etmeye çalışırız.

  5. #5
    thrillercd Guest

    Standart

    Alıntı winermute Nickli Üyeden Alıntı Mesajı göster
    xDSL (Digital Subscriber Line (Sayısal Abone hattı) ) "ADSL, ADSL2, ADSL2+, SDSL, IDSL, HDSL, VDSL, VDSL2" bi anlamda bu teknolojilerin genel adıdır ,

    Atm ise bi dslm çeşitidir , ipdslm gibi .

    Sordukların ciddi konular sormaktan çok kendi iyiliğin için araştırmalısın işin içinden çıkamadığın yerde sormak daha iyi olur gibime geliyo. Bilgimiz dahilinde yardım etmeye çalışırız.
    Aslında kendim de biraz araştırma yaptım fakat hala neden xDSL konfigürasyonu yaparken ATM interfacelere ihtiyacımızın olduğunu anlayamadım. Teşekkürler.

  6. #6
    syslog2 Guest

    Standart

    Arkadaşlar cisco 887 üzerinde VDSL konfigürasyu yapmış olan var mı ?

  7. #7
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Slm, yapılandırmanın ADSL'den çokda fazla bir farkı bulunmamakta...Forumda benzer bir konu mevcut .

  8. #8
    syslog2 Guest

    Standart

    ADSL den farklı olduğu görülüyor...
    örneğin adsl de atm ve atm sub interface i oluştururken vdsl de ethernet interface in altında sub intefrace oluşturup encap dot1q yazılıyor,
    özellikle belirtmek belirtmekte fayda var 50mbit vdsl hat üzerinde vdsl test ettim örnek config
    ip nat outside dialer altında değilde eth0 sub interface in altında girilmiş bazı configlerde.
    Telekom ile daha önce cisco 800 serisi üzerinde vds çalştırmış olan var mı acaba ?


    interface Vlan1
    ip address 192.168.3.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly in
    !
    interface Vlan100
    no ip address
    ip nat inside
    no ip virtual-reassembly in
    ip route-cache policy
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1300
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 0 345345345
    ppp direction callout
    ppp pap sent-username [email protected] password 0 345345345
    ppp ipcp header-compression ack
    ppp ipcp dns request accept
    ppp ipcp route default
    ppp ipcp address accept
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    !
    ip nat inside source route-map test interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip access-list extended NO_NAT_ACL
    permit ip 192.168.3.0 0.0.0.255 any

    !
    dialer-list 1 protocol ip permit
    route-map NAT_MAP permit 10
    match ip address test

  9. #9
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Tek fark ethetnet arayüzün kullanılması zaten ... İşin içinde vlan'da var ...

    VDSL modulün takılı olduğunu ve software'inin upgrade edildiğini varsayarak :

    control vdsl 0
    dls-operating mode vdsl veya auto (aslında buraya bir şey girmenize gerek yok default olarak vdsl devre otomatik tanınır)

    int eth 0
    no ip addr
    no shut

    int eth 0.35
    encap dot1q 35
    pppoe enabled group glob
    pppoe-client dial-pool-number 1

    int vlan 1
    ip addr 192.168.3.1 255.255.255.0
    ip nat ins
    ip virtual-reassembly in
    ip tcp adjust-mss 1452

    access-list 1 permit 192.168.3.0 0.0.0.255
    access-list 1 deny any
    ip nat inside source list 1 int dialer 1 overload

    ip route 0.0.0.0 0.0.0.0 dialer 1

    int dialer 1
    mtu 1492
    ip address negotiat
    ppp ipcp dns reque
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin (veya chap artık sizinki nasılsa... )
    ppp pap sent-username [email protected] password 345345345
    !

    dialer-list 1 protocol ip perm


    VDSL ile 50 mbps'i görür müsünüz bilmem , DSLAM'a mesafeniz ne kadar ?


    Murat KAYAPINAR
    Comm. Eng. & Elect. Eng.

  10. #10
    syslog2 Guest

    Standart

    Merhaba,

    Bende benzer config yaptım fakat çalışmadı. vlan kullanılmak zorunda mı ? vlan bilgisi rast gele mi giriliyor ?
    Bu config çalışıyor mu test ettiniz mi ?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok