[ Çözüldü ] VDSL, G.SHDSL Router Configuration - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 3 Sayfadan 2. Sayfa BirinciBirinci 123 SonuncuSonuncu
Toplam 24 sonuçtan 11 ile 20 arasındakiler gösteriliyor.
Like Tree3Likes
VDSL, G.SHDSL Router Configuration

Vlan rastgele girilmez ... Servis sağlayıcınız ile neden görüşmüyorsunuz ?

  1. #11
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Vlan rastgele girilmez ... Servis sağlayıcınız ile neden görüşmüyorsunuz ?

  2. #12
    syslog2 Guest

    Standart

    servis sağlayaıcı tarafından belirtilmiş bir vlan yok malesef.

  3. #13
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    VDSL 8/35 vpi vci kullanmaz ki daha doğrusu atm kullanmaz. Ethernet kullandığından standart bir vlan kesinlikle vardır. Ben evde int + iptv kullanıorum VDSL 50 mbps hizmet alıyorum aşağıdaki benim modemin CLI'si ve üzerinde tinycore linux os var :

    conf set /dev/br0/enslaved/eth1.35/stp 0
    conf set /dev/br0/enslaved/eth1.35/def_vlan 1
    conf set /dev/br0/enslaved/eth1.35/vid 1
    conf set /dev/br0/enslaved/eth1.35/tagged 0
    conf del /dev/ppp0
    conf del /dev/ppp1
    conf del /dev/ppp2



    Ülkemizde VDSL vlan 35 ile tag'leniyor. Ip tv için ise vlan 55..Aslında pvc ile aynı standarda bağlanmış 8/35 , 8/55 gibi ... Bunu servis sağlayıcının size söylemesi gerekir... Servis sağlayıcı böyle bilgi desteği ile uğraşmamak için modemi kendisi yapılandırıp satıyor...Sonuçta hitap edilen çoğunluk bireysel kullanıcılardan oluşuyor... Bu sebeple de bilgilendirme gibi bir alışkanlık oluşmamış. Sormazsanız yanıt yoktur... Onlarında haklı yanları var ... Aynı sektördeyiz laf atmayalım şimdi meslektaşlara

    Vlan 35'i kullanarak durumu çözersiniz. Yukardaki basit config'i 35 olarak değiştiriyorum ....Bu kıyağımı da unutmayın bu konuda türkçe döküman yok , ingilizce bile bulamazsınız..

  4. #14
    syslog2 Guest

    Standart

    Tşkler,
    Söylediğiniz gibi sorun cisco ile çalışmamasında,
    başka markalar ile sorunsuz çalışıyor.

  5. #15
    eal251 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2009
    Mesajlar
    6

    Standart

    Merhaba,

    Bu forum olmasa idi 887 de VDSL çalıştırmam herhalde mümkün olmazdı, teşekkürler. Turktelekom KMH biz test ettik, hatta sorun yok demekten öteye geçmiyor.
    Aşağıda verdiğim config çalışıyor, VPN de çalışıyor ancak browser açınca router proxy gibi çalışıp username/password soruyor ve NAT yapmıyor.

    Yardımlarınızı rica ederim.



    controller VDSL 0
    !
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key 1234567890 address xx.xx.xx.xx
    !
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    mode tunnel
    !
    crypto map Crypto_Map 1 ipsec-isakmp
    description Tunnel Merkez
    set peer xx.xx.xx.xx
    set transform-set ESP-3DES-SHA
    match address 100
    !
    interface Ethernet0
    no ip address
    !
    interface Ethernet0.35
    encapsulation dot1Q 35
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 10.34.37.254 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip flow ingress
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 000
    ppp pap sent-username [email protected] password 7 000
    ppp ipcp dns request
    no cdp enable
    crypto map Crypto_Map
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip dns server
    ip dns spoofing
    ip nat inside source route-map Route_MAP interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 100 permit ip 10.34.37.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 101 deny ip 10.34.37.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 101 permit ip 10.34.37.0 0.0.0.255 any
    access-list 103 permit ip any any
    dialer-list 1 protocol ip permit
    !
    route-map Route_MAP permit 1
    match ip address 101
    !
    !
    line con 0
    login authentication local_authen
    no modem enable
    line aux 0
    login authentication local_authen
    line vty 0 4
    access-class 103 in
    authorization exec local_author
    login authentication local_authen
    transport input telnet ssh
    !

  6. #16
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Alıntı eal251 Nickli Üyeden Alıntı Mesajı göster
    Merhaba,


    controller VDSL 0

    !
    interface Ethernet0
    no ip address
    no shut
    !
    interface Ethernet0.35
    encapsulation dot1Q 35
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive


    interface Vlan1
    ip address 10.34.37.254 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip flow ingress
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 000
    ppp pap sent-username [email protected] password 7 000
    ppp ipcp dns request
    no cdp enable
    crypto map Crypto_Map
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip dns server
    ip dns spoofing
    ip nat inside source route-map Route_MAP interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 100 permit ip 10.34.37.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 101 deny ip 10.34.37.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 101 permit ip 10.34.37.0 0.0.0.255 any
    access-list 103 permit ip any any
    dialer-list 1 protocol ip permit
    !
    route-map Route_MAP permit 1
    match ip address 101

    !
    Slm öncelikle iyi niyet temennileriniz için tşk ederim.

    Dialer ip alıyorsa VDSL tamamdır.

    Bunun haricinde vpn filan yapılandırmadan nete çıkılıp çıkılmadığını kontrol etmelisiniz.

    Nette bir ip adresine ping atabiliyorsanız ancak gerideki hostlar nete çıkamıyorsa sorundns veya nat'tadır.

    İlk önce nete çıkmak isteyen lan hostlarını router'dan ayırın sonra nat'ı yeniden yapılandırın. Tuhaf ama clear ip nat trans* demene rağmen yaptığın nat configleri çoğu zaman etkili olmuyor. NAT'ı yeniden yapılandırdıktan sonra yapılandırmayı kaydedip cihazı reload edin.

    Sonra lan tarafını irtibatlayıp nat'ı test etmeniz daha sağlıklı olur.


    NAT'ı daha basit şekilde yapılandırarak deneyin.

    acl 10 permit any log

    vlan 1 ip nat ins
    dialer 0 ip nat outside

    ip nat inside source list 10 int dialer 0 overload şeklinde...

    Sonra hem acl loglarına bakarak hemde natı debug ederek durumu analiz edebilirsiniz. Once hostlardan bir net ip adresine ping deneyin . Orası tmm ise Nat çalışıyordur.

    Bir router asla bir web proxy gibi davranmaz. Sordugu kendı uzerındeki http server password olabilir .
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  7. #17
    eal251 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2009
    Mesajlar
    6

    Standart

    Merhaba

    Aslında NAT ta sorun yok gibi, içerideki hostlar en azında ftp yapabiliyor, sadece http sorunu var. Browser da login ekranına router username/password girince router'ı browse etmiş gibi aşağıdaki ekran geliyor.


    Cisco Systems
    Accessing Cisco 887VA "hostname"
    Show diagnostic log - display the diagnostic log.
    Monitor the router - HTML access to the command line interface at level 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15

    Show tech-support - display information commonly needed by tech support.
    Extended Ping - Send extended ping commands.

    --------------------------------------------------------------------------------

    Help resources
    CCO at Cisco Systems, Inc - Cisco Connection Online, including the Technical Assistance Center (TAC).
    [email protected] - e-mail the TAC.
    1-800-553-2447 or +1-408-526-7209 - phone the TAC.
    [email protected] - e-mail the HTML interface development group.

  8. #18
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Hostlarda dns config var mı ? DNS ip adresi bu cihaz mı ? DNS spoof filan yapılandırmışşınız . DNS spooffer ip adresine routerin kendi adresini yazdıysanız sorun vardır. Oraya dışardan bir dns adresi girmelisiniz.

    Spooffer yapmanız için özel bir sebep yoksa DNS'i :

    ip dns server
    ip domain-lookup
    ip name-serv x.x.x.x
    ip name-serv x.x.y.y
    no ip dns spoof

    Normaldede ipcp ile DNS almış olması gerekir.

    şeklinde yapılandırabilirsiniz.

    Hiç olmazsa :

    Show ip dns view komutu cıktısını koyarsınız
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  9. #19
    eal251 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2009
    Mesajlar
    6

    Standart

    Merhaba

    Cok ilginc bir şekilde problem dns kaynaklı. Host lar dns hatası alacağına router browserları kendisine yönlendiriyor.

    Sanırım dns alamamış, alıp almadığını kontrol etmeden "ip dns" server ve "ip dns spoofing" kaldırınca çalıştı. Sonradan tekrar tanımladım yine çalışıyor.

    Yardımlarınız için teşekkürler.

  10. #20
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Spooffer'i kendisi yapmışşınız ondan olmuş

    İyi çalışmlar.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok