Glbp Problem
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Results 1 to 3 of 3
Glbp Problem

Arkadaşlar ekte görüldüğü gibi config'leri yaptım fakat R1,R2,R3,R4 ve R5'ten de R9'a ping attığımda Glbp olmasına rağmen bütün ping'ler R6'dan gidiyor.Sorun nerde anlayamadım. R6 config interface FastEthernet0/0 ip address 10.0.0.1

  1. #1
    atıl is offline Member
    Join Date
    May 2010
    Posts
    56

    Default Glbp Problem

    Arkadaşlar ekte görüldüğü gibi config'leri yaptım fakat R1,R2,R3,R4 ve R5'ten de R9'a ping attığımda Glbp olmasına rağmen bütün ping'ler R6'dan gidiyor.Sorun nerde anlayamadım.

    R6 config

    interface FastEthernet0/0
    ip address 10.0.0.1 255.255.255.0
    duplex auto
    speed auto
    glbp 1 ip 10.0.0.20
    glbp 1 priority 110
    glbp 1 preempt
    glbp 1 weighting 5
    glbp 1 load-balancing weighted
    !
    interface FastEthernet0/1
    ip address 15.0.0.1 255.255.255.0


    R7 config

    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    duplex auto
    speed auto
    glbp 1 ip 10.0.0.20
    glbp 1 preempt
    glbp 1 weighting 6
    glbp 1 load-balancing weighted
    !
    interface FastEthernet0/1
    ip address 15.0.0.2 255.255.255.0

    R8 config

    interface FastEthernet0/0
    ip address 10.0.0.3 255.255.255.0
    duplex auto
    speed auto
    glbp 1 ip 10.0.0.20
    glbp 1 priority 90
    glbp 1 preempt
    glbp 1 weighting 7
    glbp 1 load-balancing weighted
    !
    interface FastEthernet0/1
    ip address 15.0.0.3 255.255.255.0
    Eklenmiş Resim Eklenmiş Resim

  2. #2
    Brkyavuz is offline Junior Member
    Join Date
    May 2013
    Posts
    28

    Default

    Merhaba,

    R1,R2,R3,R4 ve R5 router'larından sh arp çıktılarını R6,R7 ve R8 den ise sh glbp brief çıktılarını gönderebilir misin ?

    Konfigürasyonda bir sorun görünmüyor

  3. #3
    atıl is offline Member
    Join Date
    May 2010
    Posts
    56

    Default

    Hocam kusura bakma biraz geç oldu ( Sorun gerizekalı GNS'ten miş. İlk denediğimde hep R6 'dan gidiyordu size göstermek için şimdi ping atıp sh arp çıktısına baktım herşey normal gözüküyor. Teşekkür ederim ilginiz için

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts