Cisco router merkezden internete çıkma
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Cisco router merkezden internete çıkma

Merhabalar merkezde 1 adet cisco 3845 ve şehir dışında ofisimizde cisco 1861 routerimiz var. iki lokasyon arasında dmvpn configürasyonu ile vpn bağlı ve her ikiside internete çıkış yapıyor. benim istediğim

  1. #1
    erdemunal isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2012
    Mesajlar
    5

    Standart Cisco router merkezden internete çıkma

    Merhabalar

    merkezde 1 adet cisco 3845 ve şehir dışında ofisimizde cisco 1861 routerimiz var. iki lokasyon arasında dmvpn configürasyonu ile vpn bağlı ve her ikiside internete çıkış yapıyor. benim istediğim ofisteki 1861 router üzerindeki bilgisayarların merkezden internete çıkması. Konfigürasyonda ne değişiklik yapmam gerekiyor yardımcı olabilirmisiniz ?

    ofisteki 1861 router config aşağıdaki gibi
    !
    version 12.4
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Ofis
    !
    boot-start-marker
    boot system flash:c1861-adventerprisek9-mz.124-24.T4.bin
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 100000
    enable secret 5
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication enable default enable line
    aaa accounting connection h323
    action-type start-stop
    group radius
    !
    !
    !
    aaa session-id common
    clock timezone GMT+2 2
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    crypto pki trustpoint TP-self-signed-2623638669
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2623638669
    revocation-check none
    rsakeypair TP-self-signed-2623638669
    !
    !
    dot11 syslog
    ip source-route
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 172.16.25.1 172.16.25.5
    !
    ip dhcp pool ofis
    import all
    network 172.16.25.0 255.255.255.0
    default-router 172.16.25.1
    dns-server 192.168.0.3 192.168.0.5 8.8.8.8
    lease 0 2
    !
    !
    no ip domain lookup
    ip domain name ofis
    ip inspect name in2out rcmd
    ip inspect name in2out tftp
    ip inspect name in2out udp
    ip inspect name in2out tcp timeout 43200
    ip inspect name in2out realaudio
    ip inspect name in2out vdolive
    ip inspect name in2out netshow
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    trunk group PSTN
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    !
    !
    !
    no spanning-tree vlan 10
    username Ofis privilege 15 password 7
    !
    !
    crypto isakmp policy 5
    authentication pre-share
    group 2
    crypto isakmp key deneme address 0.0.0.0 0.0.0.0
    crypto isakmp invalid-spi-recovery
    !
    !
    crypto ipsec transform-set denemeset esp-3des esp-sha-hmac
    !
    crypto ipsec profile denemeprof
    set transform-set denemeset
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip ssh time-out 60
    ip ssh authentication-retries 2
    ip ssh version 1
    !
    track 1 ip sla 1
    gw-accounting syslog
    !
    !
    !
    !
    interface Tunnel1
    description ofis-merkez
    bandwidth 1000
    ip address 172.16.11.3 255.255.255.0
    no ip redirects
    ip mtu 1400
    ip nhrp authentication deneme
    ip nhrp map multicast 95.100.153.130
    ip nhrp map 172.16.11.1 95.100.153.130
    ip nhrp network-id 99
    ip nhrp holdtime 300
    ip nhrp nhs 172.16.11.1
    delay 1000
    tunnel source FastEthernet0/0
    tunnel mode gre multipoint
    tunnel key 100000
    tunnel protection ipsec profile denemeprof
    !
    interface FastEthernet0/0
    ip address 186.X.X.X 255.255.255.252
    ip access-group 100 in
    ip nat outside
    ip inspect in2out out
    ip virtual-reassembly
    duplex auto
    speed 100
    !
    interface FastEthernet0/1/0
    !
    interface FastEthernet0/1/1
    !
    interface FastEthernet0/1/2
    !
    interface FastEthernet0/1/3
    !
    interface FastEthernet0/1/4
    !
    interface FastEthernet0/1/5
    !
    interface FastEthernet0/1/6
    !
    interface FastEthernet0/1/7
    !
    interface FastEthernet0/1/8
    !
    interface Vlan1
    ip address 172.16.25.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    router eigrp 1
    network 172.16.0.0 0.0.0.255
    network 172.16.0.0
    auto-summary
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 186.X.X.X
    ip route 10.0.0.0 255.0.0.0 172.16.11.1
    ip route 192.168.0.0 255.255.0.0 172.16.11.1
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 110 interface FastEthernet0/0 overload
    !
    ip sla 1
    icmp-echo 95.0.53.30
    ip sla schedule 1 life forever start-time now
    logging 192.168.0.249
    logging 192.168.0.31
    access-list 100 permit udp host 95.100.153.130 host 176.123.230.30 eq isakmp
    access-list 100 permit udp host 95.100.153.130 host 176.123.230.30 eq non500-isakmp
    access-list 100 permit esp host 95.100.153.130 host 176.123.230.30
    access-list 100 permit gre host 95.100.153.130 host 176.123.230.30
    access-list 100 deny ip any any
    access-list 110 permit ip 172.16.25.0 0.0.0.255 any
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    cptone RU
    description 1810
    caller-id enable
    !
    voice-port 0/0/1
    cptone RU
    description 1819
    caller-id enable
    !
    voice-port 0/0/2
    cptone RU
    description 1811
    caller-id enable
    !
    voice-port 0/0/3
    cptone RU
    description 1812
    caller-id enable
    !
    voice-port 0/1/0
    cptone RU
    connection plar opx 1819
    description Fax 549346
    !
    voice-port 0/1/1
    trunk-group PSTN
    cptone RU
    connection plar opx 1812
    description 2564956
    !
    voice-port 0/1/2
    trunk-group PSTN
    cptone RU
    connection plar opx 1811
    description 2568594
    !
    voice-port 0/1/3
    connection plar opx 11
    !
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control
    description Music On Hold Port
    !
    !
    !
    !
    !
    dial-peer voice 25 voip
    destination-pattern 1[0-9]..
    session target ipv4:172.16.11.1
    fax rate 9600
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    no vad
    !
    dial-peer voice 2 pots
    destination-pattern 1819
    port 0/0/1
    !
    dial-peer voice 1 pots
    destination-pattern 1810
    port 0/0/0
    !
    dial-peer voice 16 voip
    destination-pattern 9[0-9]......
    session target ipv4:172.16.11.1
    dtmf-relay h245-alphanumeric h245-signal
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    no vad
    !
    dial-peer voice 3 pots
    destination-pattern 1811
    port 0/0/2
    !
    dial-peer voice 4 pots
    destination-pattern 1812
    port 0/0/3
    !
    dial-peer voice 6 pots
    destination-pattern 9T
    port 0/1/0
    !
    !
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    transport input telnet ssh
    line vty 5 15
    transport input telnet ssh
    !
    ntp update-calendar
    ntp server 128.118.25.3
    ntp server 192.5.41.40
    ntp server 192.5.41.41
    event manager applet CRYPTO_CLEAR
    event track 1 state down
    action 1.0 cli command "reload"
    !
    end

  2. #2
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    default route u 172.16.11.1 a verirseniz trafik tunnel üzerinden oraya gider.
    merkezde de NAT layıp çıkarabilirsiniz.

    eigrp de aktif değil sanırım.

  3. #3
    erdemunal isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2012
    Mesajlar
    5

    Standart

    eigrp nin amacı nedir. Cisco hakkında çok fazla bilgim yok tam olarak ne yapmam gerektiğini komut satırlarıyla yazabilirseniz sanırım yapabilirim.

  4. #4
    nfkengineer isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Apr 2013
    Mesajlar
    108

    Standart Route -map

    Merhaba,

    route - map (policy based route) yapman gerekiyor. 1861 arkasındaki local networku tunele yönledirmen yeterli. Default route değişmeyecek.

    İyi çalışmalar dilerim.

  5. #5
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Alıntı 5LoTh Nickli Üyeden Alıntı Mesajı göster
    default route u 172.16.11.1 a verirseniz trafik tunnel üzerinden oraya gider.
    merkezde de NAT layıp çıkarabilirsiniz.

    eigrp de aktif değil sanırım.
    Default route , 172.16.11.1'a doğru değişirse tunnel düşer. Tek başına bunu yapmak çalışan yapıyı bozar.

    Tek gereksinim NHS L3 olarak erişilebilir olmalı.


    Burada yapılabilecek tek şey var :

    Tunnel modunda değişiklik yapmadan NHS ip adresi için bir statik route yazılır. Default route HUB olan routerin tunnel (NBMA) ip adresine doğru olacak şekilde değiştirilir.

    ip route 95.100.153.130 255.255.255.255 186.X.X.X
    no ip route 0.0.0.0 0.0.0.0 186.X.X.X
    ip route 0.0.0.0 0.0.0.0 172.16.11.1


    Eğer bu şekilde yapamazsan şube tarafında tunnel modu p2p yapıp statik NHRP map girer işi çözersin.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  6. #6
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    sonradan ben de bu şekilde önerdim
    tunnel düşmesin default route da 172.16.11.1 e doğru olsun diye
    yapmıştı en son olmadığını belirtmiş.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok