[ Çözüldü ] Router Port Channel
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Like Tree1Likes
  • 1 Post By AcLMasteR
Router Port Channel

ImageShack® - Online Photo and Video Hosting Arkadaşlar merhaba. Şekilde görüldüğü gibi 2 router'ı çift fastethernet portlarla bağladım channel-group yaparak ama ping atmadı. Araştırmalarıma göre bazıları 2 router arasında etherchannel

  1. #1
    atıl isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    May 2010
    Mesajlar
    56

    Standart Router Port Channel

    ImageShack® - Online Photo and Video Hosting

    Arkadaşlar merhaba. Şekilde görüldüğü gibi 2 router'ı çift fastethernet portlarla bağladım channel-group yaparak ama ping atmadı. Araştırmalarıma göre bazıları 2 router arasında etherchannel yapılır diyor bazıları yapılmaz diyor.Siz ne düşünüyorsunuz?? Yaptığım deneye göre de yapılmaz gibi görünüyor. Etherchannel sadece Router ile Switch arasında mı olur?? Cevaplarınız için şimdiden teşekkürler....

  2. #2
    md_mehmet52 isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Oct 2010
    Bulunduğu yer
    Ünye
    Mesajlar
    196

    Standart

    Merhaba, Cihaz tam model nedir. bayi ürünlerde desteklemez

  3. #3
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Ether router-sw , sw-sw veya sw-sunucu arası yapılabilir.


    Daha genel konuşmak gerekirse ether L2 bir teknolojidir , bu sebeple switchport gerekmektedir . Routerlar switching modül ile ether yapılabilmektedir.

    Üzerinde sw port olmayan bir router'i ether yapmak içinse (RSP destekli üst düzey cihazlar 7000 serisi gibi) :


    Router tarafında port channel oluşturup daha sonra vlan sayısı kadar port channel subint oluşturup bunları tagli yapılandırmanız gerekmektedir.


    Bu link son derece güzel anlatmış :
    Configuring EtherChannel and 802.1Q Trunking Between Catalyst L2 Fixed Configuration Switches and a Router (InterVLAN Routing) - Cisco Systems

  4. #4
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    back-to-back baglı 2 adet 7200 de bunu yapabilirsin.önce Portchanneli config edip fizikselleri buraya ataman lazım

    R1#sh run
    interface Port-channel1
    ip address 10.0.0.1 255.255.255.0
    !
    hold-queue 150 in
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    channel-group 1
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    channel-group 1
    !
    end

    R2#sh run

    interface Port-channel1
    ip address 10.0.0.2 255.255.255.0
    !
    hold-queue 150 in
    end
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    channel-group 1
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    channel-group 1
    !
    end

    R2#sh interfaces port-channel 1
    Port-channel1 is up, line protocol is up
    Hardware is FEChannel, address is ca03.09e8.0008 (bia ca03.09e8.0008)
    Internet address is 10.0.0.2/24
    MTU 1500 bytes, BW 200000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    ARP type: ARPA, ARP Timeout 04:00:00
    No. of active members in this channel: 2
    Member 0 : FastEthernet0/0 , Full-duplex, 100Mb/s
    Member 1 : FastEthernet0/1 , Full-duplex, 100Mb/s
    ......

    R2#ping 10.0.0.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 40/52/60 ms
    Nexus likes this.
    The day that never comes

  5. #5
    atıl isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    May 2010
    Mesajlar
    56

    Standart

    md_mehmet52 hocam şu an kendim lab ortamında GNS c3700 kullanıyorum fiziksel olarak daha denemedim.
    Iduncl hocam dediğiniz yeri daha önce de inceledim ve anladım. Ama ben Layer 3 port-channel'ı yapamamıştım onu da öğrenmiş oldum sayenize.
    AclMaster Hocam dediğiniz conf. aynısını daha dün denedim GNS te Router olarak c3700 kullandım demek bu modeli kullandığım için yapmıyor bir de c7200 serisi Router'ı kullanıp deneyeyim...

    Cevaplarınız için hepinize çok teşekürler.....

  6. #6
    atıl isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    May 2010
    Mesajlar
    56

    Standart

    R1#sh run

    interface Port-channel1
    ip address 1.1.1.1 255.255.255.0
    hold-queue 150 in
    !

    interface FastEthernet1/0
    no ip address
    speed auto
    duplex auto
    channel-group 1
    !
    interface FastEthernet1/1
    no ip address
    speed auto
    duplex auto
    channel-group 1
    !


    R1#sh int port-channel 1
    Port-channel1 is down, line protocol is down
    Hardware is FEChannel, address is ca00.1064.001c (bia 0000.0000.0000)
    Internet address is 1.1.1.1/24
    MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Unknown duplex, Unknown Speed
    ARP type: ARPA, ARP Timeout 04:00:00
    No. of active members in this channel: 0
    No. of PF_JUMBO supported members in this channel : 0
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/150/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts (0 IP multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    2 packets output, 120 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 unknown protocol drops
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out



    R2#sh run
    interface Port-channel1
    ip address 1.1.1.2 255.255.255.0
    hold-queue 150 in
    !
    interface FastEthernet0/0
    no ip address
    speed auto
    duplex auto
    channel-group 1
    !
    interface FastEthernet0/1
    no ip address
    speed auto
    duplex auto
    channel-group 1

    R1#sh int port-channel 1
    Port-channel1 is up, line protocol is up
    Hardware is FEChannel, address is ca02.1064.0008 (bia 0000.0000.0000)
    Internet address is 1.1.1.2/24
    MTU 1500 bytes, BW 200000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Unknown duplex, Unknown Speed
    ARP type: ARPA, ARP Timeout 04:00:00
    No. of active members in this channel: 2
    Member 0 : FastEthernet0/0 , Full-duplex, 100Mb/s
    Member 1 : FastEthernet0/1 , Full-duplex, 100Mb/s
    No. of PF_JUMBO supported members in this channel : 0
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/150/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/80 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts (0 IP multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    14 packets output, 891 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 unknown protocol drops
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    ACLMaster hocam şekilde görüldüğü gibi dediğiniz aynı şeyler yapmama rağmen c7200 Router'da R2 nedense kalın harflerle gösterdiğim hataları veriyor ama R1'de sorun yok

  7. #7
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    fiziksellere no shut girdinmi atıl hocam
    The day that never comes

  8. #8
    atıl isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    May 2010
    Mesajlar
    56

    Standart

    Abi tamamdır hatayı buldum aptal router'ı reload etmek gerekiyormuş şu an ping atıyorum.Ama şimdi de şöyle birşey denedim. R2 deki Fastethernet 0/0 portunu kapattığımda ping atamıyorum. Etherchannel'ın mantığı hem throughput hızını arttırmak hem de bir link down olduğunda diğer link'ten throughput'un devam etmesi değil midir???

  9. #9
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Loopfree failover + loadbalance sağlar.

  10. #10
    atıl isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    May 2010
    Mesajlar
    56

    Standart

    eyvallah hocam...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok