Cisco 888 3G Konfig
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Cisco 888 3G Konfig

Selamın Aleyküm Arkadaşlar, Cisco 888 de deneme amaçlı 3G basit bir konfig varmıdır acaba bunu TTVP' ne alıp bir test yapacam erişim sağlayabiliyormuyuz acaba diye karasal hat olmayacak Avea dan

  1. #1
    kandur Guest

    Standart Cisco 888 3G Konfig

    Selamın Aleyküm Arkadaşlar,

    Cisco 888 de deneme amaçlı 3G basit bir konfig varmıdır acaba bunu TTVP' ne alıp bir test yapacam erişim sağlayabiliyormuyuz acaba diye karasal hat olmayacak Avea dan 3G yi alıp TTVPN atıp merkezden ulaşım sağlayabiliyormuyuz onu test edecem. Yardımcı olabilirseniz çok sevinirim.

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,995

    Standart

    Burada benzer bir konu : Cisco 881G 3G Router

    Burada ise adım adım yapılandırma mevcut : Overview/Getting Started - Basic Router Configuration
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    kandur Guest

    Standart

    Teşekkür ederim üstad


    aşağıdaki Konfigle çalıştırabilirmiyim



    chat-script gsm "" "ATDT*99*1#" TIMEOUT 60 "CONNECT"
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0/0/0
    line-term cpe
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Cellular0/1/0
    no ip address
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer in-band
    dialer pool-member 1
    dialer-group 1
    async mode interactive
    ppp ipcp dns request
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 0
    dialer string gsm
    dialer persistent
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname vodafone
    ppp chap password 0 vodafone
    ppp ipcp dns request
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    no ip http server
    ip nat inside source list 2 interface Dialer1 overload
    !
    access-list 1 permit any
    access-list 2 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 0/1/0
    script dialer gsm
    modem InOut
    no exec
    rxspeed 3600000
    txspeed 384000
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    !
    end

  4. #4
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,995

    Standart

    Verdiğim ikinci linkte gereksinim ve yapılandırma adımları güzelce anlatılmış oradan faydanalarak yapılandırabilirsin.

    Buraya takıldığın yeri sorabilirsin.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  5. #5
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,995

    Standart

    3g kartı cihazda tanıtılmış ve sim kart takılı durumda ise ve servis sağlayıcıdan id pass ve ap id aldıysanız size buraya yapmanız gerekenleri özetleyeyim :

    Öncelikle bir modem profili yaratacaksınız . Numarası lokalde önem arz eder . Profil yaratmak için :

    Kod:
    R # cellular 0 gsm profile create 1 <isp'den aldığınız ap'nin adı> <pap veya chap> <id> <şifre>

    Burada cihaz size girdiğiniz komutu dökecek ve bu girdiler ile profil yaratılmasını onaylıyor musunuz diyecek .Ok diyeceksiniz ve profilinizi oluşturacak.

    Sim kartı unlock etmek için :

    Kod:
    R # cellular 0 gsm sim unlock <pin kodu>     ( sim kart pin sorgusu yapmıyorsa buna gerek yok )
    Sonra modem arama yapabilsin diye chat-scrpt gireceksiniz. Arama komutu olarak Atdt'i kullanacak sınız ve aynı komut içinde ip yada paket servisi için girdi yapmanız gerekecek . ip servisi için 98 gireceksiniz.

    Kod:
    R# chat-script gsm "" "ATDT*98*1#" TIMEOUT 30 CONNECT
    Buradaki 1 değeri yukarıdali modem profilinin numarasıdır. Aslında burada 98 ve 99'u iki ayrı profil yaratarak kullanabilirsin .
    Burayıda yaptıktan sonra 3g'nin kullandığı cellular line 3'ü ayarlayacaksınız .

    Kod:
    R#line 3
     exec-timeout 0 0
     script dialer gsm
     login
     modem InOut

    Burası da tmm . Cellular int'i yapılandırmaya gelelim :

    Kod:
    R # int Cellular 0
     ip address negotiated
     encapsulation ppp
     dialer in-band
     dialer string gsm
     dialer-group 1
     async mode interactive
     ppp chap hostname xxxxx
     ppp chap password xxxxx
     ppp ipcp dns request


    Cihazın provider'i bulamıyorsa :

    Router# cell 0 gsm plmn search der bir süre beklersin arama bitince cihaz seni log ile uyarır . Orada hangi servis sağlayıcıyı görüyorsan onu manuel olarak girebilirsin:

    Arama sonar erince :
    Router# sh cell 0 network
    ile bulunan sağlayıcıları listelersin orada country ve network bilgilerini göreceksin. Senin providerini :

    Router# cell 0 gsm plmn select manual <country> <network> ile kalıcı olarak cihaza gösterirsen modem daha çabuk oturur.

    Sonrasında cellular'a bi default route yazarsın , Nat işini yapılandırırsın tamamdır.


    Dialer kullanarak da bu yapılabilir bu durumda cellular için no ip address diyeceksin , dns ve chap için herhangi bir girdi yapmayacaksın. Yanlızca arayüzü dialer pool'a member etmen gerekir. Sonrasında dialer interface için ip , chap ve dns girdilerini yaparsın. Burasınıda cellular ile aynı dialer pool'a member eder default routunu dialer'e yazarsın yine çalışır.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok