Cisco DMVPN ve EIGRP konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco DMVPN ve EIGRP konfigurasyonu

Arkadaslar selam; Yaptıgım konfigurasyon ektekidir.Ogrenmek istediğim bu configde yanlıs olan birseyler varmıdır? 1 hub ve 7 adet spoke olacak sekılde ayarladım suanda sıstem calısıyor ama Download 8 mpbs ve upload

  1. #1
    sokullu isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2011
    Mesajlar
    16

    Standart Cisco DMVPN ve EIGRP konfigurasyonu

    Arkadaslar selam;

    Yaptıgım konfigurasyon ektekidir.Ogrenmek istediğim bu configde yanlıs olan birseyler varmıdır?
    1 hub ve 7 adet spoke olacak sekılde ayarladım suanda sıstem calısıyor ama Download 8 mpbs ve upload 8 Mbps olması gerekırken download max 4 mbps upload 8 mbps goruyorum sızce nedendr

    Dosya transferleri ve internet kullanımında 4 mbps en fazla goruyorum spokelarin hepsi HUB dan internete giriyorlar

    Tesekkurler Şimdiden


    HUB

    crypto isakmp policy 50
    encr aes
    authentication pre-share
    group 2
    crypto isakmp key T0sUncuK address 0.0.0.0 0.0.0.0
    crypto isakmp invalid-spi-recovery
    !
    !
    crypto ipsec transform-set AES128 esp-aes esp-sha-hmac
    crypto ipsec fragmentation after-encryption
    !
    crypto ipsec profile dmvpnprofile
    set transform-set AES128
    !
    !
    !
    !
    !
    !
    interface Tunnel0
    description to VPN Gate
    ip address 10.254.110.11 255.255.255.0
    no ip redirects
    ip hello-interval eigrp 124 10
    ip hold-time eigrp 124 30
    no ip next-hop-self eigrp 124
    ip nhrp authentication T0sUncuK
    ip nhrp map multicast dynamic
    ip nhrp network-id 99
    ip nhrp holdtime 65535
    ip nhrp registration no-unique
    no ip split-horizon eigrp 124
    delay 10
    tunnel source GigabitEthernet0/0.231
    tunnel mode gre multipoint
    tunnel key 0
    tunnel path-mtu-discovery
    tunnel path-mtu-discovery age-timer infinite
    tunnel path-mtu-discovery min-mtu 1300
    tunnel protection ipsec profile dmvpnprofile
    !
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    no ip address
    ip virtual-reassembly in
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/0.231
    encapsulation dot1Q 231
    ip address 10.100.100.11 255.255.255.0
    ip virtual-reassembly in
    !
    interface GigabitEthernet0/1
    ip address 10.2.110.10 255.255.254.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    !
    router eigrp 124
    network 10.2.10.0 0.0.1.255
    network 10.2.110.0 0.0.1.255
    network 10.10.90.0 0.0.0.255
    network 10.254.110.0 0.0.0.255
    !
    ip forward-protocol nd
    !
    no ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip route 0.0.0.0 0.0.0.0 10.2.110.12






    SPOKE


    crypto isakmp policy 50
    encr aes
    authentication pre-share
    group 2
    crypto isakmp key T0sUncuK address 0.0.0.0 0.0.0.0
    crypto isakmp invalid-spi-recovery
    !
    !
    crypto ipsec transform-set AES128 esp-aes esp-sha-hmac
    crypto ipsec fragmentation after-encryption
    !
    crypto ipsec profile dmvpnprofile
    set transform-set AES128
    !
    !
    !
    !
    !
    !
    interface Tunnel0
    description VPN gate
    ip address 10.254.110.4 255.255.255.0
    no ip redirects
    ip mtu 1410
    ip nhrp authentication T0sUncuK
    ip nhrp map 10.254.110.11 10.100.100.11
    ip nhrp map multicast 10.100.100.11
    ip nhrp network-id 99
    ip nhrp holdtime 300
    ip nhrp nhs 10.254.110.11
    ip nhrp registration no-unique
    ip tcp adjust-mss 1370
    delay 1000
    tunnel source FastEthernet4.231
    tunnel mode gre multipoint
    tunnel key 0
    tunnel path-mtu-discovery
    tunnel path-mtu-discovery age-timer infinite
    tunnel path-mtu-discovery min-mtu 1300
    tunnel protection ipsec profile dmvpnprofile shared
    !
    interface FastEthernet0
    switchport access vlan 10
    no ip address
    spanning-tree portfast
    !
    interface FastEthernet1
    switchport access vlan 20
    no ip address
    spanning-tree portfast
    !
    interface FastEthernet2
    no ip address
    spanning-tree portfast
    !
    interface FastEthernet3
    no ip address
    !
    interface FastEthernet4
    bandwidth 9000
    no ip address
    ip virtual-reassembly in
    duplex full
    speed 100
    service-policy output VOIP
    !
    interface FastEthernet4.231
    encapsulation dot1Q 231
    ip address 10.100.100.16 255.255.255.0
    ip virtual-reassembly in
    service-policy input VOIP
    service-policy output VOIP
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip tcp adjust-mss 1452
    !
    interface Vlan10
    ip address 10.2.120.11 255.255.254.0
    ip access-group SEMBOL in
    !
    interface Vlan20
    ip address 172.10.5.11 255.255.255.0
    ip access-group SEMBOL in
    !
    interface Vlan231
    no ip address
    !
    !
    router eigrp 124
    network 10.2.120.0 0.0.1.255
    network 10.254.110.0 0.0.0.255
    network 172.10.5.0 0.0.0.255
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip route 0.0.0.0 0.0.0.0 10.100.100.11

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Slm T0sUncuK

    Her bir spoke başına 8 mbps upload , 8 mbps download adanmış bw ..Doğru mu anladım ? 8 Mbps bw var diye 8 mbps hız ile dosya transferi olacak diye bir durum yok.




    Tunnel interface ile fiziksel interface'in bw aynı olmalı buna dikkat etmelisiniz. Bu biraz gerçeklik sağlar...

    Yukarıda soylediğinizi aşağıdakı cıktıya gore soylemıyorsunuz degıl mı ?

    Tunnel transmit bandwidth 8000 (kbps)
    Tunnel receive bandwidth 8000 (kbps)


    Ayrıca bant genişliği konusunda ufak bir bilgi vereyim :
    Senin yapında :
    interface FastEthernet4
    bandwidth 9000
    no ip address

    !
    interface FastEthernet4.231
    encapsulation dot1Q 231

    Burada subinterface fiziksel arayüzün default bw'sini alır yapılandırılmış bw'yi almaz.. Yani 100 Mbps'dir.

    Bu sebeple fiziksel arayüzlerde bandwitdh inherit komutunu kullanın . Bu sayede subinterface'ler fizikselin yapılandırılmış bw'sini kullanırlar..

    SOn durum :

    SPOKE'lar :

    int fa 4
    no bandwidth
    bandwidth inherit 9000


    int tun 0
    bandwid 9000


    HUB'da benzer durum var ama kümülatif değeri hesaplayıp öyle bw değeri girmeniz gerekir.

    1 sene olmuş , son durumunu ve tespit ettiysen problemı paylaşırsan sevinirim.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok