Cisco 888 G.SHDSL ATM DSLAM
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 14 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Like Tree1Likes
Cisco 888 G.SHDSL ATM DSLAM

merhabalar, Cisco 888 ile g.shdsl devresi kuruyorum, ATM Dslam için olacak fakat aşağıdaki config ile çalıştıramadım, gözümden kaçan bir hata veya başka bir problem olabilir mi? Hat oturuyor, fakat TT

  1. #1
    abdisik85 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2012
    Mesajlar
    25

    Standart Cisco 888 G.SHDSL ATM DSLAM

    merhabalar,

    Cisco 888 ile g.shdsl devresi kuruyorum, ATM Dslam için olacak fakat aşağıdaki config ile çalıştıramadım, gözümden kaçan bir hata veya başka bir problem olabilir mi?

    Hat oturuyor, fakat TT tarafına erişim sağlanamıyor.

    Yardımlarınız için şimdiden teşekkürler



    controller DSL 0
    mode atm
    dsl-mode shdsl symmetric annex B
    !
    !
    !
    !
    bridge irb
    !
    !
    !
    !
    interface Loopback0
    ip address 192.168.98.50 255.255.255.255
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    !
    interface ATM0
    no ip address
    atm ilmi-keepalive
    bridge-group 1
    pvc 0/35
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    shutdown
    !
    interface FastEthernet2
    no ip address
    shutdown
    !
    interface FastEthernet3
    no ip address
    shutdown
    !
    interface Vlan1
    ip address 10.80.34.81 255.255.255.248
    !
    interface BVI1
    ip address 172.19.34.42 255.255.255.252
    !
    ip forward-protocol nd
    ip http server
    ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 172.19.34.41
    !
    no cdp run
    !
    !
    !
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    end

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,995

    Standart

    Debug çıktılarını koyabilir misiniz ?
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address xxxxxx 255.255.255.252
    ip flow ingress
    atm route-bridged ip
    pvc 0/35


    şeklinde deneyenilirmisin
    Carpe dieM

  4. #4
    abdisik85 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2012
    Mesajlar
    25

    Standart

    Alıntı Cagdas Yalman Nickli Üyeden Alıntı Mesajı göster
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address xxxxxx 255.255.255.252
    ip flow ingress
    atm route-bridged ip
    pvc 0/35


    şeklinde deneyenilirmisin
    evet bunu da denedim fakat çalışmadı, ISP firma ısrar ile ATM Dslam diyor, daha önceden IP Dslam kurdum ve çalıştırdım.

    Debug çıktılarını almaya çalışıyorum ama biraz zaman alacak gibi görünüyor. Başka bir şey olabilir mi?

    ilginiz için teşekkürler

  5. #5
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    birisi şu atm yi anlatsın artık , dökümanlar kafa karıştırmaktan başka bir işe yaramıyor. bir makale bekliyoruz Mehmet Hocam yazabilirmisiniz. gns3 te atm switch ekleyip noktalar arası atm taşıyorum fakat neler oluyor nasıl çalışıyor bilmek istiyorum. ( anlaşılır bir anlatımla ) sadece konfig yapabilmek tatmin etmiyor.

    not : gördüğüm kadarı ile genelde bir atm fobisi var nedense bu konudan kaçılıyor hep
    thrillercd likes this.

  6. #6
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    bir döküman buldum linkte paylaşıyorum,bu konuyu gerçekten kavramış biriside çıkar anlatır umarım.

    http://www.cisco.com/en/US/docs/ios_...de/hc37atm.pdf

  7. #7
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    arkadaşlar sanırım ben bu işi gerektiğinde bir kahve bir sigara ile çözeceğim. bugüne kadar sorduğum belki 2.yada 3. soruydu bu konu onlarada net cevap alamayıp kendim halletmiştim : ) neyse saygılar görüşürüz

  8. #8
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Günümüzde pek kullanılmayan bir teknoloji , frame-relay bile neredeyse terk edildi

    Eşzamansız Aktarım Modu - Vikipedi

    Bu dökümanın en alt kısmında avantaj/dezavantaj kısmı daha iyi fikir verebilir
    ATM TEKNOLOJİSİ
    Mr.google knows everything , ask to him...

  9. #9
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Alıntı abdisik85 Nickli Üyeden Alıntı Mesajı göster
    evet bunu da denedim fakat çalışmadı, TT ısrar ile ATM Dslam diyor, daha önceden IP Dslam kurdum ve çalıştırdım.

    Debug çıktılarını almaya çalışıyorum ama biraz zaman alacak gibi görünüyor. Başka bir şey olabilir mi?

    ilginiz için teşekkürler
    ip dslam kurdum çalıştırdım derken ?

    diğer lokasyonda config değiştirmeyi denediniz mi ?
    Mr.google knows everything , ask to him...

  10. #10
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    verilen dökümanlar aydınlatıcı emeğinize sağlık tşk.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok