Cisco 2811 Router, DHCP
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 Sayfadan 1. Sayfa 123 SonuncuSonuncu
Toplam 28 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 2811 Router, DHCP

Merhaba arkadaşlar, cisco 2811 routerda dhcp ayarlarını yaptım fakat f0/1 e bağladığım pc bir türlü otomatik ip almadı. tanımlanmayan ağ diyor ve ip almıyor. yardımcı olabilirmisiniz.. yapmış olduğum ayarlar: Building

  1. #1
    mbkurt07 Guest

    Standart Cisco 2811 Router, DHCP

    Merhaba arkadaşlar,
    cisco 2811 routerda dhcp ayarlarını yaptım fakat f0/1 e bağladığım pc bir türlü otomatik ip almadı. tanımlanmayan ağ diyor ve ip almıyor.
    yardımcı olabilirmisiniz..
    yapmış olduğum ayarlar:


    Building configuration...

    Current configuration : 1257 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname egitim_router
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 0
    !
    no aaa new-model
    no network-clock-participate wic 0
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.2.1
    !
    ip dhcp pool dhcp1
    import all
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 195.175.39.40 195.175.39.39
    lease 0 2
    !
    !
    no ip domain lookup
    !
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0/0/0
    channel-group 0 unframed
    !
    !
    bridge irb
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface FastEthernet0/0
    no ip address
    duplex half
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0/1
    ip address dhcp
    ip virtual-reassembly
    duplex half
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Serial0/0/0:0
    no ip address
    !
    interface BVI1
    no ip address
    !
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 route ip
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    !
    end

  2. #2
    tcos isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2012
    Bulunduğu yer
    Heilbronn
    Mesajlar
    92

    Standart

    Kod:
    interface FastEthernet0/1
    ip address dhcp
    ...
    ile Interface'in IP Adresini DHCP den almasi gerektigini belirliyorsunuz. Buraya
    Kod:
    ip addr 192.168.2.1 255.255.255.0
    yazin.

  3. #3
    mbkurt07 Guest

    Standart

    merhaba tcos;
    dediğiniz gibi yaptım:
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex half
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled


    fakat hala pc ip alamadı.

  4. #4
    mbkurt07 Guest

    Standart

    packet tarcer da aynı devreyi kurdum ve pc ip aldı.
    gerçekte neden almıyor. bilgisi olan var mı?

    packet tracerda router ayarlar:

    Router#sh run
    Building configuration...

    Current configuration : 571 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    ip dhcp pool dhcp1
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 195.175.39.40
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end

  5. #5
    tcos isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2012
    Bulunduğu yer
    Heilbronn
    Mesajlar
    92

    Standart

    - Router ile PC arasinda Switch varmi? Kablolar dogrumu?
    - "show interface fa0/1" ne diyor, status/line protocol up mi?
    - Up ise: pc ye sabit bir IP verin ve ping deneyin, cevap aliyormusunuz / MAC Adresini görüyormusunuz Router'in?

  6. #6
    mbkurt07 Guest

    Standart

    router doğrudan f0/1 den pc ye bağlı.

    egitim_router#show interfaces fastEthernet 0/1
    FastEthernet0/1 is up, line protocol is up
    Hardware is MV96340 Ethernet, address is 001d.46dd.f881 (bia 001d.46dd.f881)
    Internet address is 192.168.2.1/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:05, output 00:00:01, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    3054 packets input, 465663 bytes
    Received 1409 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    3117 packets output, 389611 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    pc ye sabit ip verdiğimde ping atabiliyorum.

    show arp yazıncada mac adreslerini görebiliyorum..
    gitim_router#show arp
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 192.168.2.10 0 4487.fcc1.69bb ARPA FastEthernet0/1
    Internet 192.168.2.1 - 001d.46dd.f881 ARPA FastEthernet0/1


    fakat dhcp den otomatik ip almıyor..


    Alıntı tcos Nickli Üyeden Alıntı Mesajı göster
    - Router ile PC arasinda Switch varmi? Kablolar dogrumu?
    - "show interface fa0/1" ne diyor, status/line protocol up mi?
    - Up ise: pc ye sabit bir IP verin ve ping deneyin, cevap aliyormusunuz / MAC Adresini görüyormusunuz Router'in?

  7. #7
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    İlgili arayüzünde Duplex auto yaparmısın ? Ve kira süresini biraz artır . Seninki çok düşük .

    Yine olmaz ise pc'den IPconfig / relase ve /renew komutlarını deneyebilirsin.

  8. #8
    mbkurt07 Guest

    Standart

    Alıntı lDuncl Nickli Üyeden Alıntı Mesajı göster
    Router ile pc bağladığın UTP düz kablo olabilir ve düz ise çalışmaz. Çapraz kablo çakmayı biliyorsan kablo uçlarını çapraz olarak çak .

    Ayrıca PC ve Router speed/duplex auto yapmalısın.

    Kira sürende çok düşük 2 dakıka çok az .


    Bize ;
    #Show interface fasteth 0/1 komutunun çıktısının sonucunu gönderebilir misin ?



    router ile pc arasındaki kablo düz kablo; fakat el ile ip verdiğim zaman çalışıyor.
    kira süresinide değiştirdim.
    ayarların en son hali:
    Current configuration : 1166 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname egitim_router
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 0
    !
    no aaa new-model
    no network-clock-participate wic 0
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.2.2 255.255.255.0
    ip dhcp excluded-address 192.168.2.1 255.255.255.0
    !
    ip dhcp pool dhcp1
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 195.175.39.40 195.175.39.39
    lease 2
    !
    !
    no ip domain lookup
    !
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0/0/0
    channel-group 0 unframed
    !
    !
    bridge irb
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface FastEthernet0/0
    no ip address
    duplex half
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    duplex half
    speed auto
    !
    interface Serial0/0/0:0
    no ip address
    !
    interface BVI1
    no ip address
    !
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    no scheduler allocate
    !
    end






    egitim_router#show interfaces fastEthernet 0/1
    FastEthernet0/1 is up, line protocol is up
    Hardware is MV96340 Ethernet, address is 001d.46dd.f881 (bia 001d.46dd.f881)
    Internet address is 192.168.2.1/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:01, output 00:00:09, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    3664 packets input, 531563 bytes
    Received 1864 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    3367 packets output, 412990 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

  9. #9
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    Sıkıntı kaynagı bence kablo ve bu satır " Half-duplex, 100Mb/s, 100BaseTX/FX "


    Show ip dhcp server statistic yazarak çıkan sonucta Received kısmında bulunan recieve relase vs . gibi değerlerin 0 oldugunu goruyorsan yapılandırman dogru kablo yanlıs derım .

  10. #10
    mbkurt07 Guest

    Standart

    şuan cross kablo hazırlıyorum deniyeceğim.
    fakat şu kısımla ilgili ne yapmam gerekiyor
    " Half-duplex, 100Mb/s, 100BaseTX/FX "


    Alıntı lDuncl Nickli Üyeden Alıntı Mesajı göster
    Sıkıntı kaynagı bence kablo ve bu satır " Half-duplex, 100Mb/s, 100BaseTX/FX "

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok