Cisco 888 Router
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Like Tree2Likes
  • 2 Post By Hypnotic
Cisco 888 Router

Merhabalar, elimde bi 888 router var kurum içinde diğer lokasyonlarda aynı konfigurasyon çalışmaktadır .lokasyondan merkez lokasyonumun wan bacağına ping erişimim var ancak lan tarafına yok lan bacağıma ise ping 192.168.0.254(merkezLAn)

  1. #1
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart Cisco 888 Router

    Merhabalar,

    elimde bi 888 router var kurum içinde diğer lokasyonlarda aynı konfigurasyon çalışmaktadır .lokasyondan merkez lokasyonumun wan bacağına ping erişimim var ancak lan tarafına yok lan bacağıma ise ping 192.168.0.254(merkezLAn) source 192.168.37.274(şubalan) şeklinde ping atabiliyorum konfigurasyonu aşağıda paylaşıyorum yardımlarınızı bekliyorum




    controller DSL 0
    mode atm
    dsl-mode shdsl symmetric annex A-B
    !
    !
    !
    !
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address 10.0.71.2 255.255.255.252
    atm route-bridged ip
    pvc 0/35
    protocol ip 10.0.71.1
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 192.168.37.254 255.255.255.0
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 10.0.71.1
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 1311033C242F45
    login
    transport input all
    !
    scheduler max-task-time 5000
    end

  2. #2
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    interface ATM0.1 point-to-point
    ip address 10.0.71.2 255.255.255.252
    atm route-bridged ip
    pvc 0/35
    protocol ip 10.0.71.1
    encapsulation aal5snap

    ip route 0.0.0.0 0.0.0.0 10.0.71.1


    şu iki kısmı anlayamadım ben.

  3. #3
    Hypnotic isimli Üye şimdilik offline konumundadır Co Administrator
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    770

    Standart

    Selam,

    Local networke ulaşamıyorsanız show ip int brief komutuyla vlan1'in up olup olmadığını check edin. Bununla birlikte local networke olan linkin sorunsuz çalıştığına emin olun. Routerun directly connected olduğu switchte vlan1'in layer2 ve layer3 olarak up durumda olup olmadığından emin olun.

    Yukarıda paylaşmış olduğunuz konfigürasyon noktadan noktaya g.shdsl hat konfigürasyonu olup router'a gelen paketlerin tümünün ISP interface'ine routelandığını görülmektedir. 10.0.71.2/30 linkin sizin routerunuzda sonlanan ucu, 10.0.71.1'de linkin ISP tarafında sonlanan ucudur.

    Kolay Gelsin.
    Root90 and Nexus like this.
    //
    Ben senin beni pingleyebilme ihtimalini sevdim.
    Ben seninle bir gün bir debug çıktısında,
    Ben seninle sadece bilmek zorunda kalanların bildiği bir routing tablosunda olabilme ihtimalini sevdim.
    //

  4. #4
    winermute isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2011
    Mesajlar
    124

    Standart

    Hepsi up durumda layer 2 layer 3 çalışıyor en son debug açtım merkez ve diğer routerlarda ,

    bayiden merkeze ping attığımda ping merkez routera ulaşıyor (debugdan görüyorum) ancak merkez router bayiye geri basmıyor ilginç tarafı merkez konfigurasyonu aynı konfigurasyonla diğer bayileri sorunsuzca çalıştırıyor merkez route konfıgursayonu ıse 0.0.0.0 0.0.0.0 192........ gibi şu anda aklıma İSP konfigurasyonu yaparken WAN ip tanımını yapıp Lanı yapmamış olmamasıdır .

    Başkada birşey gelmiyor aklıma

    Cisconun sitesinde araştırdığıda cihaz arızalı diolar ancak cihazı başka bir lokasyonda denedim sıkıntısız çalıştı

    Yardımlarınızı bekliyorum

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok