Merhaba ,

Cisco 7206 da PPPoE server olarak ayarladım Client Cihaza Nat yapıldı fakat PPPoE Client cihaz ciscodan sadece Gateway'e kadar pingliyor ve internernet e çıkmıyor.

Not: Eğer Client Cihaza static ip verirsem internete çıkış yapabiliyorum.
Konfigurasyon aşağıdaki gibidir.

Kod:
Building configuration...

Current configuration : 1853 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TPnetPPPoE-2
!
boot-start-marker
boot system flash c7200-is-mz.123-15b.bin
boot-end-marker
!
enable secret 5 $1$ivvw$UPFCnfMXp9GAfs0N97IDQ.
!
aaa new-model
!
!
aaa authentication ppp default group radius
aaa authorization network default group radius
aaa accounting nested
aaa accounting update periodic 10
aaa accounting network default start-stop group radius
aaa nas port extended
aaa session-id common
ip subnet-zero
!
!
ip cef
no ip domain lookup
!
vpdn enable
vpdn ip udp ignore checksum
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
 virtual-template 1
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
 ip nat inside
!
interface FastEthernet0/0
 ip address 95.XXX.YYY.6 255.255.255.252
 ip nat outside
 no ip route-cache cef
 no ip route-cache
 duplex full
!
interface FastEthernet2/0
 ip address 1.1.1.1 255.255.255.0
 ip nat inside
 no ip route-cache cef
 no ip route-cache
 duplex full
 pppoe enable group global
!
interface ATM4/0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
 no atm ilmi-keepalive
!
interface Virtual-Template1
 ip unnumbered Loopback0
 ppp authentication chap pap
!
interface Dialer0
 ip unnumbered Loopback0
 ip nat inside
!
ip default-gateway 95.xxx.yyy.5
ip nat pool p35 172.16.35.1 172.16.35.254 netmask 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0 95.xxx.yyy.5
no ip http server
!
!
!
!
radius-server attribute 32 include-in-access-req format TPNET
radius-server attribute 32 include-in-accounting-req format TPNET
radius-server configure-nas
radius-server host A.B.C.D auth-port 1812 acct-port 1813
radius-server key TPNET
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
!
!
end