Merhaba arkadaşlar,

Aşağıdaki şekilde bir konfigürasyonum var.Atm0.1 ve vlan1 tanımlı.Fa0/0 da takılı 8 portlu bir switchim ve buna baglı 3 tane blgisayar var.Router internete cıkıyor, google.com gibi adreslere ping atabiliyorum.Dhcp de aşağıdaki şekilde tanımlı.Fakat bilgisayarlar dhcp den ip almıyor.Bir şekilde fa0 ile vlan1 arasında baglantı kurmam lazım mı ? Bunu nasıl sağlarım ? Bu konuda yardımcı olacak arkadaşlara teşekkür ederim.


ip dhcp pool ak
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 195.175.39.39 195.175.39.40
lease 0 1 50
interface ATM0.1 point-to-point
ip address 88.22.22.22 255.255.255.248
atm route-bridged ip
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username [email protected] password 0 11111
ppp ipcp dns request
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip dns server
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit