G.SHDSL Konfigürasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
G.SHDSL Konfigürasyonu

Merhaba Arkadaslar, Forumlardaki örnek konfigleri inceledim.Birkaç arkadaştan yardım istedim.Aşağıdaki konfigrasyonu olusturduk.Fakat cisco komut satırından ping komutu calıstırıp 8.8.8.8 adresine ping attıgımda yanıt gelmiyor.Cihazdaki cd ışıgı yanıyor.Yardımlarınızı rica ederim. Saygılarımla boot-start-marker

  1. #1
    kubilaytr06 Guest

    Standart G.SHDSL Konfigürasyonu

    Merhaba Arkadaslar,

    Forumlardaki örnek konfigleri inceledim.Birkaç arkadaştan yardım istedim.Aşağıdaki konfigrasyonu olusturduk.Fakat cisco komut satırından ping komutu calıstırıp 8.8.8.8 adresine ping attıgımda yanıt gelmiyor.Cihazdaki cd ışıgı yanıyor.Yardımlarınızı rica ederim.

    Saygılarımla



    boot-start-marker

    boot-end-marker

    !

    no aaa new-model

    memory-size iomem 10

    !

    ip source-route

    !

    ip cef

    no ipv6 cef

    !

    license udi pid CISCO888-K9 sn FCZ1516C02R

    !

    controller DSL 0

    mode atm

    dsl-mode shdsl symmetric annex B

    line-rate 2048

    !

    interface BRI0

    no ip address

    encapsulation hdlc

    shutdown

    isdn termination multidrop

    !

    interface ATM0

    no ip address

    no atm ilmi-keepalive

    pvc 8/35

    pppoe-client dial-pool-number 1

    !

    interface FastEthernet0

    !

    interface FastEthernet1

    !

    interface FastEthernet2

    !

    interface FastEthernet3

    !

    interface Vlan1

    ip address 88.250.111.111 255.255.255.0 secondary

    ip address 192.168.1.1 255.255.255.0

    ip nat inside

    ip virtual-reassembly

    ip tcp adjust-mss 1452

    !

    interface Dialer0

    ip address negotiated

    encapsulation ppp

    dialer pool 1

    dialer-group 1

    ppp authentication pap callin

    ppp pap sent-username [email protected] password 0 11111

    no cdp enable

    !

    ip forward-protocol nd

    no ip http server

    no ip http secure-server

    !

    ip route 0.0.0.0 0.0.0.0 Dialer0

    !

    dialer-list 1 protocol ip permit

    !

    control-plane

    !

    line con 0

    no modem enable

    line aux 0

    line vty 0 4

    login

    !

    scheduler max-task-time 5000


    end

  2. #2
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    Selam,

    Nat confiğini yapmamışsın...

    Kolay gelsin,
    Juniper Networks

    JNCIA-EX,JNCIS-ER,JNCIS-FWV,JNCIS-SSL

  3. #3
    fbli84 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2010
    Bulunduğu yer
    istanbul
    Mesajlar
    55

    Standart

    Merhaba;

    Dialer konfigürasyonu girdiğine göre internet tabanlı bir hat kullanılıyor sanırım, "sh ip int brief" komutu ile Dialer 0 satırının karşısında IP görüyor olman lazım, dolayısıylada PPP ledininde yanması gerekiyor. PPP ledi yanmıyor ise servis sağlayıcının tanımlarında problem olmuş olabilir.

    Kolay Gelsin.

  4. #4
    kubilaytr06 Guest

    Standart

    Alıntı fbli84 Nickli Üyeden Alıntı Mesajı göster
    Merhaba;

    Dialer konfigürasyonu girdiğine göre internet tabanlı bir hat kullanılıyor sanırım, "sh ip int brief" komutu ile Dialer 0 satırının karşısında IP görüyor olman lazım, dolayısıylada PPP ledininde yanması gerekiyor. PPP ledi yanmıyor ise servis sağlayıcının tanımlarında problem olmuş olabilir.

    Kolay Gelsin.
    Merhaba,Sorun söylediğiniz gibi turk telekomdan kaynaklıymış.Biz konfigürasyona ip nat komutlarını ekledikten sonra çıkış halen yoktu.Fakat Turk telekom sorununuz giderildi şeklinde aradı.Modemden erişim başladı.
    Teşekkürler.

  5. #5
    kubilaytr06 Guest

    Standart

    Merhaba,
    Router dan google a ping atabiliyorum.Client bilgisayarlar routerdaki dhcp den ip alıyor ancak internete çıkamıyor.Routerdan clientler da ping atamıyorum.Konfigürasyon aşağıdaki gibi.Yardımcı olabilirmisiniz ?

    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.10
    !
    ip dhcp pool akkuyu
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.175.39.39 195.175.39.40
    lease 0 1 50
    !
    !
    ip cef
    ip name-server 195.175.39.39
    ip name-server 195.175.39.40
    no ipv6 cef
    !
    !
    license udi pid CISCO888-K9 sn FCZ1516C02R
    !
    !
    username bbb privilege 15 password 0 bbb
    !
    !
    controller DSL 0
    mode atm
    dsl-mode shdsl symmetric annex B
    line-rate 2048
    !
    !
    !
    !
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface ATM0.1 point-to-point
    ip address 88.00.00.00 255.255.255.248
    atm route-bridged ip
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 192.168.1.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 00000
    ppp ipcp dns request
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 1 remark INSIDE_IF=vlan1
    access-list 1 remark CCP_ACL category=2
    access-list 100 permit ip 192.168.1.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run

  6. #6
    TpRocK isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2009
    Bulunduğu yer
    Istanbul
    Mesajlar
    16

    Standart

    Merhaba

    Sh ip int brief çıktısını gönderebilirmisiniz.
    ATM interface altında Ip adresi tanımlanmış, yalnız siz Nat tanımını Dialer0 üzerine yapmışsınız. Eğer IP adresini manuel olarak girmeyip dialer interface bağlantı kurduğunda IP adresi almış olsaydı mevcut konfig ile sorun yaşamıyor olurdunuz.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok