IP Access List Host to Host Engelleme
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
IP Access List Host to Host Engelleme

Herkese Merhabalar; 2 farklı vlandan oluşan ve router ile vlanlar arasında bağlantı kutulmuş bir yapıda bazı bilgisayarların diğer Vlandaki bazı bilgisayarlara erişimi sınırlamak istiyorum. 192.168.1.2 ip adresli hostun 192.168.2.2 adresli

  1. #1
    erhancoult isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2011
    Mesajlar
    10

    Standart IP Access List Host to Host Engelleme

    Herkese Merhabalar;

    2 farklı vlandan oluşan ve router ile vlanlar arasında bağlantı kutulmuş bir yapıda bazı bilgisayarların diğer Vlandaki bazı bilgisayarlara erişimi sınırlamak istiyorum.

    192.168.1.2 ip adresli hostun 192.168.2.2 adresli hosta erişimini engellemek istiyorum.Bunun için access listte nasıl bir tanımlama yapmam gerekiyor.

    192.168.1.0 vlan10 192.168.2.0 vlan20

    tek bir host için yada host aralığı için bu ip ler üzerinden örnek bir yapılandırma yaparsanız sevinirim.

    Şimdiden Teşekkürler

  2. #2
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    Kod:
    Router(config)#ip access-list extended deny_hosts
    Router(config-ext-nacl)#deny ip host 192.168.1.2 host 192.168.2.2
    Router(config-ext-nacl)#permit ip any any
    sonra bu access-list kaynağa yakın interface yada subinterface ile ilişkilendirilir.

  3. #3
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Gns3 ve packet trtacer uygulamaları baslıgında ekledıgım egıtım sonu uygulamasında bu var. Cepten yazıyorum lınk veremedım.

  4. #4
    erhancoult isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2011
    Mesajlar
    10

    Standart

    Alıntı trunkmode Nickli Üyeden Alıntı Mesajı göster
    Kod:
    Router(config)#ip access-list extended deny_hosts
    Router(config-ext-nacl)#deny ip host 192.168.1.2 host 192.168.2.2
    Router(config-ext-nacl)#permit ip any any
    sonra bu access-list kaynağa yakın interface yada subinterface ile ilişkilendirilir.
    Bu şekilde konf yaptım ve çalıştı yalnız şöyle bir sorum olacak.Bu şekilde yapınca karşılıklı olarak ping işlemi gerçekleşmiyor.Ama ben 192.168.2.2 li hostun diğer hostlara ulaşmasını istiyorum.Şu şekilde komutu geliştirdim.192.168.2.2 yönetici olarak düşünelim.Yöneticiye kimse ulaşamasın ama o herkese ulaşsın.

    access-list 101 deny ip any host 192.168.2.2 Her nereden gelirse gelsin hedefe ulaşmasın.
    access-list 101 permit ip host 192.168.2.2 any 192... her yöne ulaşsın.
    access-list 101 permit ip any any Diğer hostlar için default erişim kuralı.

    Bu şekilde yaptım.Ama 192.168.2.2 li hosttan ping atamıyorum.Neden olabilir yada nasıl bi öneri sunarsınız.

  5. #5
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart

    ping paketi ip protokolu mudur? kurallarında hep ip protokolu seviyesinde acc kullanmışsın. tcp, udp, icmp ve ip hakkında biraz bilgi edinirsen çözmüş olacaksın.

    Internet Control Message Protocol - Vikipedi

    kuralını icmp için yazmalısın.

  6. #6
    erhancoult isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2011
    Mesajlar
    10

    Standart

    Alıntı root Nickli Üyeden Alıntı Mesajı göster
    ping paketi ip protokolu mudur? kurallarında hep ip protokolu seviyesinde acc kullanmışsın. tcp, udp, icmp ve ip hakkında biraz bilgi edinirsen çözmüş olacaksın.

    Internet Control Message Protocol - Vikipedi

    kuralını icmp için yazmalısın.
    Icmp olarata kuralı aşağıdaki gibi yazdım.Ama bir türlü ping isteklerini tek taraflı yapamadım.bu şekilde yazdığımda diğer hostlar 192.168.2.2 ulaşamıyor.Buraya kadar tamam ama 192.168.2.2 li hostun ben diğerlerine ulaşmasını istiyorum.Nerde hata yapıyorum.

    access-list 101 deny icmp any host 192.168.2.2
    access-list 101 permit icmp host 192.168.2.2 any
    access-list 101 permit icmp any any

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok