Cisco Router'lar ile Alakalı Döküman - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 2. Sayfa BirinciBirinci 12
Toplam 12 sonuçtan 11 ile 12 arasındakiler gösteriliyor.
Cisco Router'lar ile Alakalı Döküman

Static routing yaparak da işinizi görebilirsiniz.Anlattığızdan yola çıkarak kurduğunuz yapı karmaşık değil.2 tane router için static routing yapmanız yeterlidir.kullanacağınız tek komut ip route komutudur.static routing konusuna bir bakın.Çok kolaydır.Yapmaya çalışın.Yapamazsanız

  1. #11
    ilker61 isimli Üye şimdilik offline konumundadır Onursal Üye - Emektar
    Üyelik tarihi
    Jul 2008
    Mesajlar
    434

    Standart

    Static routing yaparak da işinizi görebilirsiniz.Anlattığızdan yola çıkarak kurduğunuz yapı karmaşık değil.2 tane router için static routing yapmanız yeterlidir.kullanacağınız tek komut ip route komutudur.static routing konusuna bir bakın.Çok kolaydır.Yapmaya çalışın.Yapamazsanız biz yardımcı olmaya çalışırız.Kolay gelsin.....

  2. #12
    cobanoglu isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Sep 2011
    Bulunduğu yer
    ABD, New York
    Mesajlar
    105

    Standart

    merhaba,

    her iki router'daki interface ip adreslerini gonderirsen yardimci olabiliriz. ayri ya static olarak route eklemen gerek yada dynamic bir protocol kullanman gerek ( EIGRP, OSPF, RIP gibi...) router'lar karsi taraftaki ethernet arayuzlerini gorebilsinler. cok basit olarak asagida ornek yaziyorum.

    R1:
    interface fa0/0
    ip address 10.1.1.1 255.255.255.0

    serial 0/0/0
    ip address 10.1.2.1 255.255.255.252

    router eigrp 1
    no auto
    network 10.0.0.0


    R2:
    interface fa0/0
    ip address 10.2.2.2 255.255.255.0

    serial 0/0/0
    ip address 10.1.2.2 255.255.255.252

    router ei 1
    no auto
    network 10.0.0.0


    no shut yapmayi ve serial link'in dce tarafina clock rate unutmayin.

    Cobanoglu
    CCIE Written, CCDP, CCIP, CCNP, CCNA Voice & Sec.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok