Cisco 800 Router, Fortigate
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Cisco 800 Router, Fortigate

Arkadaşlar cisco da yeniyim netten buldugum kadarıyla ayarları yaptim internete çıkış yapıyorum router deb direk fakat fortigate bağladığım zaman disardan ulasamiyorum... daha önceden adsl modemim de sadece DMZ 192.168.0.3 yazarak

  1. #1
    zavzuddin Guest

    Standart Cisco 800 Router, Fortigate

    Arkadaşlar cisco da yeniyim netten buldugum kadarıyla ayarları yaptim internete çıkış yapıyorum router deb direk fakat fortigate bağladığım zaman disardan ulasamiyorum...
    daha önceden adsl modemim de sadece DMZ 192.168.0.3 yazarak fortigate gosterip yonlendirmeleri forti yapıyordu..
    fortigate mi şimdi 2 hat bağlı wan1 ---wan2 olarak wan1 bacağı 192.168.0.1 olarak tanimli
    benim yapamadiğim cisco800 de dmz ayari yani wan1 bacagini nasil tanitacam ki forti yonlendirmeleri yapsın
    configrasyonum bu şekilde

    WAN1#show running-config
    Building configuration...

    Current configuration : 1726 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname WAN1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    !
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    ip dhcp pool POOL
    network 192.168.0.0 255.255.255.0
    dns-server 195.175.39.39 195.175.39.40
    default-router 192.168.0.1
    lease 8
    !
    !
    !
    multilink bundle-name authenticated
    !
    !
    username ANCE secret xxx
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    mtu 1400
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description LAN
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1400
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp pap sent-username [email protected] password 0 123
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 33 permit 192.168.0.0 0.0.0.255
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    password xxx
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 33 in
    password xxx
    login local
    transport input all
    !
    scheduler max-task-time 5000

    !
    webvpn cef
    end

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Arada NAT var o yüzden , static NAT yazarsan tüm paketleri fortinete gönderir ancak NAT ın arkasında firewall olması pek mantıklı olmaz , bunun yerine router ı bridge mode a alıp adsl için pppoe bağlantısını fortinette sonlandırmak daha güzel olur her iki bağlantı içinde
    Mr.google knows everything , ask to him...

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Aşağıdaki 2 komutu girerek yapabilirsiniz

    no ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static 192.168.0.3 interface dialer0
    Mr.google knows everything , ask to him...

  4. #4
    zavzuddin Guest

    Standart

    yardimin için tesekkur ederim deneyip tekar yazacam hocam

  5. #5
    zavzuddin Guest

    Standart

    hocam verdiğin ayarlari girdim cihazi bugun yerine taktim ve çalıştı.... Cisco dan dahi destek alamadim cok tesekkur ederim...
    Sayenizde yeni bir şey daha öğrenmiş oldum başarılarınızın devamını dilerim..

  6. #6
    zavzuddin Guest

    Standart

    bir sorumn daha olacak hocam eğer fortigate iptal eersem ki port yonlendirmelerini kendim yapmak zorunda kalacağim o zaman uzak masa ustu bağlantısı için bu komutları yazmam yeterlimidir _?
    p nat inside source static tcp 192.168.5.1 3389 interface Dialer0 3389
    ip nat inside source static udp 192.168.5.1 3389 interface Dialer0 3389

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok