Cisco 1800 Router Frame Relay, Metro Ethernet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 16 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 1800 Router Frame Relay, Metro Ethernet

Merhaba elimde 1800 serisi bir router ile yapılmış bir ağ var. Sistem şöyle Merkezde Frame Relay şubelerde Ghdsl var ve şu an çalışır durumda. Bende yapılması istenen şu; Merkezdeki Frame

  1. #1
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart Cisco 1800 Router Frame Relay, Metro Ethernet

    Merhaba elimde 1800 serisi bir router ile yapılmış bir ağ var. Sistem şöyle Merkezde Frame Relay şubelerde Ghdsl var ve şu an çalışır durumda. Bende yapılması istenen şu; Merkezdeki Frame relay iptal edildi ve yerine Metro Ethernet alındı router da nasıl bir değişiklik yapmam gerek, şubeler için vlan numaraları verilmiş ama onları nerede kullanacağımı bilmiyorum ve anladığınız gibi bu konuda tecrübesizim. Yardımcı olabilirseniz sevinirim işi pazartesi salı gib i teslim etmem gerekiyor. Şimdiden teşekkürler.

    Not: Routerdaki Konfigrasyon aşağıdadır.

    Current configuration : 4394 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Pino
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip domain name yourdomain.com
    !
    username cisco privilege 15 secret 5 $1$RZH9$23/o0nXJ3jd2n4k/XooAF1
    !
    bridge irb
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 192.168.50.250 255.255.255.0
    speed auto
    half-duplex
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0/0/0.1 point-to-point
    description dikmen
    ip address 200.200.200.1 255.255.255.252
    frame-relay interface-dlci 101 IETF
    !
    interface Serial0/0/0.2 point-to-point
    description tunali
    ip address 200.200.200.5 255.255.255.252
    frame-relay interface-dlci 108 IETF
    !
    interface Serial0/0/0.3 point-to-point
    description kecioren
    ip address 200.200.200.9 255.255.255.252
    frame-relay interface-dlci 100 IETF
    !
    interface Serial0/0/0.4 point-to-point
    description armagan
    ip address 200.200.200.13 255.255.255.252
    frame-relay interface-dlci 106 IETF
    !
    interface Serial0/0/0.5 point-to-point
    description tunali2
    frame-relay interface-dlci 109 IETF
    bridge-group 1
    !
    interface Serial0/0/0.6 point-to-point
    description mesrutiyet
    ip address 200.200.200.21 255.255.255.252
    frame-relay interface-dlci 104 IETF
    !
    interface Serial0/0/0.7 point-to-point
    description onur
    ip address 200.200.200.25 255.255.255.252
    frame-relay interface-dlci 102 IETF
    !
    interface Serial0/0/0.8 point-to-point
    description kc
    ip address 200.200.200.29 255.255.255.252
    frame-relay interface-dlci 107 IETF
    !
    interface Serial0/0/0.9 point-to-point
    description optimum
    ip address 200.200.200.33 255.255.255.252
    frame-relay interface-dlci 103
    !
    interface Serial0/0/0.10 point-to-point
    description etlik
    frame-relay interface-dlci 110 IETF
    bridge-group 2
    !
    interface Serial0/0/0.11 point-to-point
    description bahcelivler
    frame-relay interface-dlci 111 IETF
    bridge-group 3
    !
    interface BVI1
    ip address 200.200.200.17 255.255.255.252
    !
    interface BVI2
    ip address 200.200.200.37 255.255.255.252
    !
    interface BVI3
    ip address 200.200.200.41 255.255.255.252
    !
    ip classless
    ip route 192.168.51.0 255.255.255.0 Serial0/0/0.1
    ip route 192.168.52.0 255.255.255.0 Serial0/0/0.7
    ip route 192.168.53.0 255.255.255.0 Serial0/0/0.2
    ip route 192.168.54.0 255.255.255.0 Serial0/0/0.6
    ip route 192.168.55.0 255.255.255.0 BVI1
    ip route 192.168.56.0 255.255.255.0 Serial0/0/0.4
    ip route 192.168.59.0 255.255.255.0 Serial0/0/0.3
    ip route 192.168.61.0 255.255.255.0 Serial0/0/0.8
    ip route 192.168.62.0 255.255.255.0 Serial0/0/0.9
    ip route 192.168.63.0 255.255.255.0 BVI2
    ip route 192.168.64.0 255.255.255.0 BVI3
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 2 protocol ieee
    bridge 2 route ip
    bridge 3 protocol ieee
    bridge 3 route ip
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    !
    end

  2. #2
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Bu arada hem merkezdeki metro ethernet de hemde şubelerdeki ghdsl lerde internet yok hepsi data hattı şeklinde

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Başlık açmadan önce lütfen forumda arama yapınız
    http://www.ciscotr.com/forum/cisco-g...girasyonu.html
    Noktadan Noktaya Metro Ethernet
    Mr.google knows everything , ask to him...

  4. #4
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Uyarınız için teşekkür ederim. Gönderdiğiniz başlıkları inceledim birinci konuda metro ethernette internet var bendekinde yok, ikinci konudada arkadaşın sistemi metrodan metroya dolayısı ile ikiside sanırım benim sorunumu çözmez. Bendeki sistem Merkez Metro şubeler Ghdsl olacak ve hem merkezde hem şubede internetim yok iki hatta data olarak çalışıyor. Yukarıda var olan konfigrasyonu yazdım burada ne gibi değişiklikler yapılmalı ve şubedeki ghdsl lerde değişiklik yapmak gerekecekmi?. Bu konuda yardımcı olabilirseniz sevinirim.

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Başlık açmadan önce lütfen forumda arama yapınız
    http://www.ciscotr.com/forum/cisco-g...girasyonu.html
    Noktadan Noktaya Metro Ethernet

  5. #5
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    zaten sizin yaptığınız şey noktadan noktaya bağlantı ha iki tarafta metro olmuş ha birinde g.shdsl fark etmez sonuçta 2 noktayı haberleştireceksiniz
    serial interface lerin yerine fasterhernet i sub-if lere böleceksiniz herbir şube için noktadan noktaya bağlantı oluşacak g.shdsl tarafında herhangi bir değişikliğe gerek yok

    bu link yardımcı olacaktır
    Noktadan Noktaya Metro Ethernet
    Mr.google knows everything , ask to him...

  6. #6
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Teşekkür ederim bir deneme yapacağım.

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    zaten sizin yaptığınız şey noktadan noktaya bağlantı ha iki tarafta metro olmuş ha birinde g.shdsl fark etmez sonuçta 2 noktayı haberleştireceksiniz
    serial interface lerin yerine fasterhernet i sub-if lere böleceksiniz herbir şube için noktadan noktaya bağlantı oluşacak g.shdsl tarafında herhangi bir değişikliğe gerek yok

    bu link yardımcı olacaktır
    Noktadan Noktaya Metro Ethernet

  7. #7
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Şöyle birşey yaptım ama bana doğruymuş gibi gelmedi ;

    !
    interface FastEthernet0/0
    description Merkez
    no ip add
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface fastEthernet0/0.1
    encapsulation dot1Q 102 (merkezi vlan ı)
    ip addrss 192.168.50.1 255.255.255.252
    !
    interface fastEthernet0/0.2
    encapsulation dot1Q 104 (sube nin vlan ı)
    ip addrss 200.200.200.5 255.255.255.252 (ghdsl modemin içindeki wan ip)
    !

    ip classless
    ip route 192.168.51.0 255.255.255.0 fastEthernet0/0.2
    !


    Sizden ricam bana gönderdiğim router conf unu kullanarak 1 yada 2 şubelik örnek yapabilirmisiniz pazartesi yada salı işi teslim etmem gerek zor bir durumda kaldım. Şimdiden teşekkürler

  8. #8
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    önce frame relay için olan interface i kaldıracaksın
    no int serial0/0/0

    sonra
    int fa0/0
    no shut


    şube bağlantıları

    Tunalı için
    int fa0/0.1
    encap dot1Q 104
    ip addrss 200.200.200.5 255.255.255.252


    route larda da şöyle bir değişiklik yapacaksın
    yine tunalı örneği için
    no ip route 192.168.53.0 255.255.255.0 Serial0/0/0.2
    ip route 192.168.53.0 255.255.255.0 200.200.200.6


    Bu şekilde tüm şubeler için hazırlayacaksın
    Mr.google knows everything , ask to him...

  9. #9
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Yardımınız için çok teşekkür ederim. Dener denemez sonucu bildiririm.



    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    önce frame relay için olan interface i kaldıracaksın
    no int serial0/0/0

    sonra
    int fa0/0
    no shut


    şube bağlantıları

    Tunalı için
    int fa0/0.1
    encap dot1Q 104
    ip addrss 200.200.200.5 255.255.255.252


    route larda da şöyle bir değişiklik yapacaksın
    yine tunalı örneği için
    no ip route 192.168.53.0 255.255.255.0 Serial0/0/0.2
    ip route 192.168.53.0 255.255.255.0 200.200.200.6


    Bu şekilde tüm şubeler için hazırlayacaksın

  10. #10
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Merkez içinde bir vlan verilmiş bununla ilgili ciscoda yapıacak birşey varmı yoksa telekom switch den mi yapacak bunu?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok