Cisco 837 Router ADSL Konfigürasyon Yardımı
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 837 Router ADSL Konfigürasyon Yardımı

Arkadaşlar elimde kilitli bir cisco 837 router vardı. yaysat tan kalma. kilidini kırdım. yeni flash attım. fakat ayarlarını yaparken kafam karıştı. en baştan tüm ayarlarını yapmak için yardımınıza ihtiyacım var.

  1. #1
    nedsret isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    5

    Unhappy Cisco 837 Router ADSL Konfigürasyon Yardımı

    Arkadaşlar elimde kilitli bir cisco 837 router vardı. yaysat tan kalma. kilidini kırdım. yeni flash attım. fakat ayarlarını yaparken kafam karıştı. en baştan tüm ayarlarını yapmak için yardımınıza ihtiyacım var. daha önce ilgilenmediğim için basit ve anlaşılır şekilde yazarsanız çok sevinirim. ve lütfen cisconun sitesine yönlendirmeyin beni. hatta elinde mevcut yedeği olan arkadaş varsa ben direk onu alayım. kendime göre ayarlarım. hayırlı günler herkese

  2. #2
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    kilidini kırdım == password ü kırdım

    yeni flash attım == yeni ios yukledim

    demek istiyorsun anladığım kadarıyla.


    hostname xxxXxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 XXXXXXXXXXXXXXX
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup

    username xxxXxx privilege 15 secret 5 XXXXXXXXXXXXXXX
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    no snmp trap link-status
    pvc 8/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 xXxxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0


    ip nat inside source list 10 overload interface dialer 0 overload
    access-list 10 permit 192.168.1.0 0.0.0.255






    Bi bak buna istersen.

    Kolay gelsin

  3. #3
    nedsret isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    5

    Standart

    aynen hocam resmen içimi okumuşsun :P çok teşekkür edip. hemen deniyorum.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok