Cisco 2801 Router da ATM interface Sorunu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Cisco 2801 Router da ATM interface Sorunu

Cisco 2801 router ı conf edip bir bölgeye göndereceğiz. GSHDSL hat var. bölgede. BVI configurasyonu yapacağım. tam hakim değilim. Daha önce başka bölgeler için yaptım. Fakat bu routerda ATM interface

  1. #1
    Ke®eM isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    57

    Standart Cisco 2801 Router da ATM interface Sorunu

    Cisco 2801 router ı conf edip bir bölgeye göndereceğiz. GSHDSL hat var. bölgede. BVI configurasyonu yapacağım. tam hakim değilim. Daha önce başka bölgeler için yaptım. Fakat bu routerda ATM interface ine giremiyorum. Yani config modda interface ATM gelmiyor. Ios 12.4.

    yapmam gereken konfigurasyon şu şekilde doğrumudur. ( Bu konfig başka routerdan.)

    Kısacası interface ATM0 kısmını 2801 de açamıyorum. Aktif etmem gereken bir yermi var acaba?


    Building configuration...

    Current configuration : 2221 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname asd
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$pFvE$tIC38SBv7kKolqzgVFzGI/
    !
    username asd password 7 0114530C5F5E57
    no aaa new-model
    ip subnet-zero
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    ip address 172.16.42.1 255.255.255.0
    ip helper-address 172.16.1.11
    hold-queue 100 out
    !
    interface ATM0

    no ip address
    atm ilmi-keepalive
    dsl equipment-type CPE
    dsl operating-mode GSHDSL symmetric annex B
    dsl linerate AUTO
    bridge-group 1
    pvc 0/35
    !
    !
    interface BVI1
    ip address 10.1.2.166 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.2.165
    ip http server
    !
    snmp-server community public RO
    snmp-server enable traps tty
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    exec-timeout 120 0
    password 7 020151530F535E
    login
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password 7 03030E03025A70
    login local
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end

  2. #2
    Ke®eM isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    57

    Standart

    Şimdi şunu farkettim. Bridge irb dediğimde ve nvram e kaydettiğimde sh runda bridge irb görünmüyor. Yani bridging i aktif edemiyor cihaz sanırım.


    Ne yapmam gerekir?

    Acaba ATM interface inin altındaki ayarları fa 0/0 ın altındamı girsem bridge group,,, pvc vs...
    Konu Ke®eM tarafından (11.10.2010 Saat 11:31 ) değiştirilmiştir.

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Mr.google knows everything , ask to him...

  4. #4
    Ke®eM isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    57

    Standart

    Aslında sıkıntı şuymuş,

    controller dsl 0/2/0 ın altında shdsl i açtığımda
    interface ATM komutu aktif oldu. Ama sonasında

    interface ATM 0/2/0 ın altında PVC 0/35 sub moduna geçtiğimde girmem gereken protcol ip 10.... gibi bir komut var
    komutu girip enter ladığımda bana ambitious command şeklinde bi hata veriyor ama syntax olarak bir sıkıntı yok.

    Bunu çözemedim varmı bana öneriniz.

    Netten bir örnek göstereyim. Giremediğim yeri hatayı aldığım yeri kırmızı ile işaretledim...


    interface ATM0/2/0
    ip address 10.0.0.2 255.255.255.252
    atm route-bridged ip
    pvc 0/35
    protocol ip 10.0.0.1
    encapsulation aal5snap
    !

  5. #5
    Ke®eM isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2010
    Mesajlar
    57

    Standart

    Şu aşamaya kadar çoğu şeyi halletim.

    Tek kalan girmem gereken komut 4 lüsü şunlar kaldı

    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mi snmp-timeout 180


    nu komutları giremiyorum. Nasıl enable edebilirim?

    Teşekkürler.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok