Cisco 881G 3G Router
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Cisco 881G 3G Router

Selam Arkadaşlar Cisco 881G routerımız var Turkcell hat ile 3g konfigirasyonunu yapmaya çalışıytorum ama bir türlü yapamadım. Örnek Turkcell hat ile çalışan bir konfigurasyonu gönderebilirseniz çok sevinirim. Saygılarımla

  1. #1
    synin is offline Junior Member
    Join Date
    Jun 2008
    Posts
    2

    Default Cisco 881G 3G Router

    Selam Arkadaşlar
    Cisco 881G routerımız var Turkcell hat ile 3g konfigirasyonunu yapmaya çalışıytorum ama bir türlü yapamadım. Örnek Turkcell hat ile çalışan bir konfigurasyonu gönderebilirseniz çok sevinirim.

    Saygılarımla

  2. #2
    trunkmode is offline Administrator
    Join Date
    Jun 2008
    Posts
    1,331

    Default

    Linkte 3G konfigurasyon örneği var
    https://supportforums.cisco.com/thre...68B8AEB2.node0

  3. #3
    Kaya ATABEY is offline Member
    Join Date
    Jun 2008
    Posts
    61

    Default

    chat-script gsm "" "ATDT*99*1#" TIMEOUT 60 "CONNECT"
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0/0/0
    line-term cpe
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Cellular0/1/0
    no ip address
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer in-band
    dialer pool-member 1
    dialer-group 1
    async mode interactive
    ppp ipcp dns request
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 0
    dialer string gsm
    dialer persistent
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname vodafone
    ppp chap password 0 vodafone
    ppp ipcp dns request
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    no ip http server
    ip nat inside source list 2 interface Dialer1 overload
    !
    access-list 1 permit any
    access-list 2 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 0/1/0
    script dialer gsm
    modem InOut
    no exec
    rxspeed 3600000
    txspeed 384000
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    !
    end

    bu yukardaki 2811, 878 yada 888 için tek fark line 0/1/0 yerine sanırsam line 3 geliyor.
    bir adette cellular profile yazmanız lazım show run da çıktısı gözükmüyor onun formatı

    cellular x/x/x gsm profile create [chap|pap] username passwd

    şeklinde

    chat-script gsm "" "ATDT*99*1#" TIMEOUT 60 "CONNECT"

    buradaki 99*1# içersindeki "1" hangi profili kullancağınızı söyler. Olaki profil olarak 1 den farklı birşey kullacaksanız atdt değişecek.

    Onun dışında aklıma gelen birşey yok.

    Cisco 881G and PCEX-3G-HSPA Configuration Cheat Sheet. | David Sudjiman

    Bu adam adım adım yapmış herşeyi 800 de

  4. #4
    Kerimeba is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6

    Default

    Selam elimde Cisco 880G Series 3G Wireless Router var.
    router#sh cellular 0 profile
    Profile 4 = INACTIVE
    --------
    PDP Type = IPv4
    Access Point Name (APN) = internet
    ....
    ....
    seklide görüyrum. Ve sanirim profilim "actvie" oladiği için 3G çalışmıyor. Profili nasil aktif hale getirebilrim bir cevabi olan varmı ? Yoksa otomatikmi olmasi gerekir.

  5. #5
    Kerimeba is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6

    Default

    Ok 3G hat çalışmaya başladığında profile active geçiyor.

  6. #6
    lefocus is offline Junior Member
    Join Date
    Jan 2011
    Posts
    1

    Default ppp chap refuse

    Selam..

    https://supportforums.cisco.com/thread/2064440

    bir de bunu deneyin..
    int cel 0
    ppp chap refuse

  7. #7
    Kerimeba is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6

    Default

    merhaba,
    880G serisi için (881G, 887g,888g) Vodafone yada Turkcell sim kartı fark etmeyen bir konfigürasyona sonunda eriştim. 3G bağlantısında ve merkezle DMVPN kurmasında sıkıntı yok.

    Tabi bu DMVPN benim DSL hattımın backup hattı olarak çalışması gerektiğinde ortaya başka dertler çıktı. Yani hala sorunum var. Backup konfigürasyonu içerisnde track yaptırmak gerekiyordu. Trak konfigürasyonu yaptım,
    bırakın backup olmayı, hem dls hem 3G up oldugu da bile merkezle konusamıyorum.

    Adsl hat ISPnin MPLS giriyor hat noktadan noktaya.
    3g de ise DMVPN konfigi var. tek basına tunel ayakta ve herşey ok.
    ama bunları yedek hale getiremiyorum ip sla konfigürasyonumda var.. fikri olan varmı ?

  8. #8
    GhoSt is offline Senior Member
    Join Date
    Dec 2007
    Location
    Ankara
    Posts
    1,664

    Default

    hazırladığınız track konfigini gönderin bakalım çalışması lazım
    Mr.google knows everything , ask to him...

  9. #9
    Kerimeba is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6

    Default

    merhaba,
    elimdeki softwarede rtr komutu yok onunla ilgilide bir seyler olması gerek değilmi?....biraz daha araştırıyorum ....benim konfig aşağıya ekliyorum ;



    x.x.x.x head quarter real ip
    x.x.x.z track ip


    !
    ! Last configuration change at 14:04:58 UTC Tue Feb 8 2011
    !
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname IST_DPC
    !
    boot-start-marker
    boot system flash c880data-universalk9-mz.151-2.T2a.bin
    boot-end-marker
    !
    !
    logging buffered 51200 warnings
    enable secret *****
    !
    no aaa new-model
    !
    memory-size iomem 10
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-2733612712
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2733612712
    revocation-check none
    rsakeypair TP-self-signed-2733612712
    !
    !
    ip source-route
    !
    !
    !
    !
    !
    ip cef
    no ip domain lookup
    ip domain name yourdomain.com
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    chat-script internet "" "ATDT*99#" TIMEOUT 60 "CONNECT"

    !
    username **** password *****
    !
    !
    !
    !
    controller Cellular 0
    !
    ip ftp source-interface Vlan1
    ip ftp username ozgur
    ip ftp password 7 1418080C1916
    !
    !
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    group 2
    crypto isakmp key *** address x.x.x.x
    !
    crypto ipsec transform-set *** esp-3des esp-md5-hmac
    !
    crypto ipsec profile ****
    set transform-set ****
    !
    !
    !
    !
    !
    interface Tunnel1
    ip address 192.168.168.2 255.255.255.0
    no ip redirects
    ip mtu 1440
    ip nhrp authentication cisco123
    ip nhrp map multicast dynamic
    ip nhrp map multicast x.x.x.x
    ip nhrp map 192.168.168.1 x.x.x.x
    ip nhrp network-id 5
    ip nhrp nhs 192.168.168.1
    ip nhrp registration no-unique
    tunnel source Dialer1
    tunnel mode gre multipoint
    tunnel key 5
    tunnel protection ipsec profile ******
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 2
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Cellular0
    description "### 3g interface ###"
    no ip address
    ip virtual-reassembly in
    encapsulation ppp
    load-interval 60
    dialer in-band
    dialer pool-member 1
    async mode interactive
    no fair-queue
    !
    interface Vlan1
    ip address 172.25.190.1 255.255.255.0
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    backup interface dialer1
    ip directed-broadcast
    encapsulation ppp
    ip tcp adjust-mss 1300
    dialer pool 2
    ppp authentication chap pap callin
    ppp chap hostname *********
    ppp chap password ****
    ppp pap sent-username ***** password *******
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    ip flow ingress
    ip virtual-reassembly in
    encapsulation ppp
    shutdown
    dialer pool 1
    dialer idle-timeout 0
    dialer string internet
    dialer persistent
    dialer-group 1
    ppp authentication chap callin
    ppp chap refuse
    ppp pap refuse
    ppp ipcp dns request
    no cdp enable
    !
    !
    router eigrp 5
    network 172.25.190.0 0.0.0.255
    network 192.168.168.0
    !

    ip forward-protocol nd
    no ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip local policy route-map track-primary-if
    ip route 0.0.0.0 0.0.0.0 Dialer0 2
    ip route 0.0.0.0 0.0.0.0 Dialer1 254

    ip sla 1
    icmp-echo x.x.x.z source-interface Dialer0
    ip sla schedule 1 life forever start-time now
    logging esm config
    access-list 1 permit any
    access-list 120 permit icmp any host x.x.x.z
    dialer-list 1 protocol ip permit
    no cdp run

    !
    !
    !
    !
    route-map track-primary-if permit 10
    match ip address 120
    set interface Dialer0
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line 3
    exec-timeout 0 0
    script dialer internet
    modem InOut
    no exec
    transport input all
    speed 237000
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    end

  10. #10
    Kaya ATABEY is offline Member
    Join Date
    Jun 2008
    Posts
    61

    Default

    merhaba,

    Pek inceleyemedim ama

    ip route 0.0.0.0 0.0.0.0 Dialer0 2
    demişsiniz bunu track etmek istiyorsanız eğer ona sla deki track idyi vermek gerekiyordu sanırsam

    ip route 0.0.0.0 0.0.0.0 dialer 0 2 track 1
    gibi

    Birde bu track karşıda da yapılı değilmi? Tek yönlü route değiştirmeniz yetmez. Karşıdaki cihaz route döndüğünü anlamassa hala down olan gatewayden yollamaya çalışır dönüş paketlerini.
    SLA tracking i test edebildinizmi? Test ederken hattı çekmeniz yanlış olur. interface düşeceğinden track etmesenizde ona bağlı routelar otomatik silinir. Karşı tarafın hattını çektirin sizin interface up iken ulaşım yoksa SLA track bunu farkedip route tablonuzdan

    ip route 0.0.0.0 0.0.0.0 dialer 0 2

    Bu route u silmesi lazım. Bu routeun silindiğini görürseniz ozaman bir sonraki aşamada trafiğin neden dönmediğine bakabilirsiniz.

    İyi günler.

+ Reply to Thread
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts