Cisco 878-K9 DMZ - SQL Server Bağlantısı
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Results 1 to 2 of 2
Cisco 878-K9 DMZ - SQL Server Bağlantısı

Merhabalar Geçenlerde Cisco 878-K9 G.SHDSL internet bağlantısı için soru sormuştum ve cevap alarak işlemi gerçekleştirdim. Bu defaki sorunum ise DMZ. Bu routerı kullanarak farklı noktalardan Server'daki SQL e bağlantı kurmam

  1. #1
    ishguzar Guest

    Unhappy Cisco 878-K9 DMZ - SQL Server Bağlantısı

    Merhabalar

    Geçenlerde Cisco 878-K9 G.SHDSL internet bağlantısı için soru sormuştum ve cevap alarak işlemi gerçekleştirdim. Bu defaki sorunum ise DMZ. Bu routerı kullanarak farklı noktalardan Server'daki SQL e bağlantı kurmam gerekiyor, bunun için gerekli olan 1433 protunu açmama rağmen kuramıyorum. 21 portunu açarak ftp server kurabildim. Ama bir türlü SQl server a bağlantı kuramıyorum. Cisco 878 Router'da DMZ varmış fakat bir türlü DMZ i nasıl etkinleştireceğimi bulamadım. yeniden yardımlarınız beklemektetim.

    Teşekkürler

    ---------------------------------
    Using 3768 out of 131072 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname xxXxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-2593002700
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2593002700
    revocation-check none
    rsakeypair TP-self-signed-2593002700
    !
    !
    crypto pki certificate chain TP-self-signed-2593002700
    certificate self-signed 02 nvram:IOS-Self-Sig#7.cer
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    !
    ip dhcp pool ccp-pool1
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.251
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip name-server 195.175.39.39
    ip name-server 195.175.39.40
    !
    !
    !
    username xxXxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.1.251 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Vlan2
    description DMZ
    no ip address
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 xxxxxxxxxxxxxxxxxxxxx
    ppp pap sent-username [email protected] password 7 xxxxxxxxxxxxxxxxxxxxxx
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list NAT interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.201 1433 interface Dialer0 1433
    ip nat inside source static tcp 192.168.1.201 1434 interface Dialer0 1434
    ip nat inside source static tcp 192.168.1.201 4022 interface Dialer0 4022
    ip nat inside source static tcp 192.168.1.201 135 interface Dialer0 135
    ip nat inside source static tcp 192.168.1.201 139 interface Dialer0 139
    ip nat inside source static tcp 192.168.1.201 80 interface Dialer0 8180
    ip nat inside source static tcp 192.168.1.201 21 interface Dialer0 21
    ip nat inside source static tcp 192.168.1.201 445 interface Dialer0 445
    ip nat inside source static tcp 192.168.1.201 3389 interface Dialer0 3389
    ip nat inside source static tcp 192.168.1.201 2382 interface Dialer0 2382
    ip nat inside source static tcp 192.168.1.201 2383 interface Dialer0 2383
    ip nat inside source static udp 192.168.1.201 1433 interface Dialer0 1433
    ip nat inside source static udp 192.168.1.201 445 interface Dialer0 445
    ip nat inside source static udp 192.168.1.201 2382 interface Dialer0 2382
    ip nat inside source static udp 192.168.1.201 2383 interface Dialer0 2383
    !
    ip access-list extended NAT
    permit ip 192.168.1.0 0.0.0.255 any
    !
    dialer-list 1 protocol ip permit
    !
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    password 7 005D4B57500B5A5357731E
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end
    Last edited by ishguzar; 04.08.2010 at 16:13.

  2. #2
    donnaj8887 Guest

    Default

    Great post! It's very nice. Thank you so much for your post.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts